#opnfv-meeting: Weekly TSC meeting

Meeting started by tallgren at 13:59:49 UTC (full logs).

Meeting summary

    1. Frank Brockners (frankbrockners, 14:00:00)
    2. Carlos Goncalves (proxy for Xavier) (cgoncalves, 14:00:02)
    3. Rossella Sblendido (rossella_s, 14:00:05)

  1. Roll ccall (tallgren, 14:00:10)
    1. hongbo (hongbo753, 14:00:12)
    2. Uli Kleber (uli-k, 14:00:12)
    3. Tapio Tallgren (tallgren, 14:00:18)
    4. Bin Hu (bh526r, 14:00:19)
    5. Fatih Degirmenci (fdegir, 14:00:20)
    6. Xuan Jia (xuanjia, 14:01:05)
    7. Julien (Julien-zte, 14:01:23)
    8. Brian Skerry (bjskerry, 14:02:14)
    9. Stuart Mackie (StuartMackie, 14:02:36)

  2. agenda bashing (rpaik, 14:02:49)
    1. https://wiki.opnfv.org/display/meetings/TSC#TSC-April11,2017 today's agenda (rpaik, 14:03:10)
    2. Dave Neary (dneary, 14:03:33)
    3. Jack Morgan (jmorgan1, 14:03:53)

  3. approval of previous minutes (rpaik, 14:04:37)
    1. no feedback/comments on minutes thus approved (rpaik, 14:04:53)
    2. Anand Gorti (Anand, 14:05:07)

  4. Board meeting report out (rpaik, 14:05:18)
    1. tallgren notes that the "official" meeting summary has not been published so will focus on the joint TSC-Board meeting for today's summary (rpaik, 14:06:01)
    2. tallgren noted that the meeting started with ONS feedback and LF Networking harmonization updates (rpaik, 14:06:57)
    3. this was followed by updates from the C&C and EUAG (rpaik, 14:07:59)
    4. TSC updates covered the same topics as discussed in the TSC meeting last week (incl. mapping EUAG pain points with OPNFV projects) (rpaik, 14:09:03)
    5. Edgar StPierre (edgarstp, 14:09:16)

  5. Dovetail update (rpaik, 14:10:20)
    1. Tim Irnich (timirnich, 14:12:55)
    2. Wenjing noted that there was a discussion with the LF IT team during ONS on infrastructure requirements (rpaik, 14:12:57)
    3. more community help is needed to review the workflow that was presented 2 weeks ago (on the TSC call) (rpaik, 14:13:24)
    4. there is a plan to test Dovetail SW during the Plugfest (rpaik, 14:15:22)
    5. Wenjing is also working on lab requirements to run Dovetail test cases (similar to Pharos lab spec) (rpaik, 14:16:35)
    6. https://wiki.opnfv.org/display/dovetail/Dovetail+PlugFest+Plan+April+24-28 (hongbo753, 14:16:36)
    7. https://wiki.opnfv.org/display/dovetail/Dovetail+Test+Case+Requirements test case requirements (rpaik, 14:17:43)
    8. https://wiki.opnfv.org/pages/viewpage.action?pageId=1029156 worksheet (hongbo753, 14:19:15)
    9. Help is needed in (a) testing the Dovetail software (b) documentation (Jira ticket DOVETAIL-352) (c) test case review (tallgren, 14:21:33)
    10. https://wiki.opnfv.org/display/meetings/TSC#TSC-March28,2017 workflow is shown in Dovetail presentation (rpaik, 14:24:02)
    11. https://lists.opnfv.org/pipermail/opnfv-tech-discuss/2017-April/015934.html (rpaik, 14:27:15)
    12. https://wiki.opnfv.org/display/dovetail/Dovetail+Test+Case+Requirements (Wenjing, 14:28:00)
    13. https://wiki.opnfv.org/display/sdnvpn/SDNVPN+Testing#SDNVPNTesting-TestcompliancetemplateforDovetail), (Wenjing, 14:28:25)
    14. Test case review will happen after the Plugfest (tallgren, 14:30:04)
    15. TSC will have a chance to review test cases/strategy after the Plugfest (rpaik, 14:30:08)

  6. Danube/Euphrates planning and activities (rpaik, 14:31:18)
    1. Danube 2.0 is scheduled for May 5th (tallgren, 14:31:59)
    2. for Euphrates, 39 projects indicated that they plan to participate so far (rpaik, 14:32:39)
    3. dmcbride notes that Danube 1.0 is available on the SW downloads page and Danube 2.0 is schedule for May 4th (rpaik, 14:33:05)
    4. there was a discussion on pushing the Euphrates release planning to May 2nd to accommodate the Plugfest (rpaik, 14:34:55)
    5. discussion that MS2 will remain unchanged even if MS1 is pushed out a week (rpaik, 14:36:43)
    6. AGREED: that MS1 will be pushed out to May 2nd (rpaik, 14:37:10)
    7. ACTION: dmcbride to update the Euphrates milestones (rpaik, 14:37:36)
    8. https://wiki.opnfv.org/display/SWREL/Summary+of+Release+Plans+for+Euphrates (dmcbride, 14:38:04)

  7. community awards (rpaik, 14:39:05)
    1. https://lists.opnfv.org/pipermail/opnfv-tech-discuss/2017-April/015932.html (rpaik, 14:39:16)
    2. The TSC members are asked to send nominations by next Monday Pacific time 5pm (tallgren, 14:40:25)
    3. jmorgan asks for an update about the interns program (tallgren, 14:41:33)
    4. Tapio, tsc review of test case recommendations will happen after the plugfest, but dovetail will start reviews immediately as each test area is ready for it. (Wenjing, 14:42:28)
    5. Based on the nominations, the OPNFV technical community will vote about who will get the community awards (tallgren, 14:43:06)
    6. ACTION: Interns update will be on the TSC agenda after the plugfest (tallgren, 14:43:35)

  8. Plugfest/Design Summit update (rpaik, 14:43:43)
    1. https://wiki.opnfv.org/display/EVNT/Plugfest+-+Danube+Release plugfest home page (rpaik, 14:44:04)
    2. https://wiki.opnfv.org/pages/viewpage.action?pageId=9569132 plugfest/hackfest agenda (rpaik, 14:44:46)
    3. Over 25 organizations and 90 persons have registered to the plugfest (tallgren, 14:44:48)
    4. The agenda for the Hackfest is also getting full (tallgren, 14:45:27)

  9. Design Summit planning (tallgren, 14:46:02)
    1. https://wiki.opnfv.org/display/EVNT/Beijing+Design+Summit+Schedule Design Summit planning page (rpaik, 14:46:12)
    2. There will be three rooms for meetings and presentations (tallgren, 14:47:06)
    3. Since the number of participants in the presentations on the second has not been large, the proposal is to have only project meetings on the second day (tallgren, 14:47:54)
    4. There will be a call for volunteers for the Design summit (tallgren, 14:49:52)

  10. OpenRetriever scope change (rpaik, 14:50:51)
    1. https://lists.opnfv.org/pipermail/opnfv-tech-discuss/2017-March/015731.html (rpaik, 14:51:28)
    2. xuanjia notes that the proposal is to bring NGVS's proposed activities into OpenRetriever (support for VM, unikernel, container) (rpaik, 14:53:06)
    3. there will also be new committers added to the project (rpaik, 14:53:34)
    4. Plan is to work both with OpenStack and bare metal (with containers) (tallgren, 14:54:54)
    5. The project will use Juju as an installer, and possibly Compass (tallgren, 14:55:28)
    6. unikernel and scheduler was not part of the original OpenRetriever scope (rpaik, 14:59:00)
    7. for scheduler the goal is to push the code upstream (rpaik, 15:01:43)
    8. VOTE: Voted on "does the TSC approve expansion of the OpenRetreiver project?" Results are, +1: 13 (rpaik, 15:03:35)


Meeting ended at 15:04:06 UTC (full logs).

Action items

  1. dmcbride to update the Euphrates milestones
  2. Interns update will be on the TSC agenda after the plugfest


Action items, by person

  1. dmcbride
    1. dmcbride to update the Euphrates milestones


People present (lines said)

  1. rpaik (44)
  2. tallgren (26)
  3. collabot` (12)
  4. hongbo753 (5)
  5. dmcbride (4)
  6. dneary (3)
  7. jmorgan1 (3)
  8. Wenjing (3)
  9. bh526r (2)
  10. StuartMackie (2)
  11. bjskerry (2)
  12. edgarstp (2)
  13. cgoncalves (2)
  14. fdegir (2)
  15. frankbrockners (2)
  16. uli-k (2)
  17. Julien-zte (2)
  18. Anand (2)
  19. rossella_s (2)
  20. xuanjia (1)
  21. timirnich (1)
  22. bryan_att (1)


Generated by MeetBot 0.1.4.