#opnfv-meeting: Weekly TSC meeting

Meeting started by tallgren at 14:00:12 UTC (full logs).

Meeting summary

    1. TapioT (tallgren, 14:00:20)
    2. fuqiao (fuqiao, 14:00:26)
    3. Jack Morgan (jmorgan1, 14:00:33)

  1. rollcall (tallgren, 14:00:33)
    1. Mark Beierl (Proxy for Edgar StPierre) (mbeierl, 14:00:40)
    2. Frank Brockners (frankbrockners, 14:00:51)
    3. Bin Hu (bh526r, 14:00:57)
    4. Fatih Degirmenci (fdegir, 14:01:55)
    5. Tim Irnich (timirnich, 14:02:04)
    6. Brian Skerry (bjskerry, 14:02:14)

  2. approval of previous minutes (rpaik, 14:02:21)
    1. minutes approved as there were no feedback (rpaik, 14:02:36)
    2. naga chumbalkar (naga_lenovo, 14:02:50)
    3. Stuart Mackie (StuartMackid, 14:02:56)
    4. https://wiki.opnfv.org/display/meetings/TSC#TSC-April25,2017 today's agenda (rpaik, 14:03:00)
    5. Dave Neary (dneary, 14:03:21)

  3. no other topics suggested (rpaik, 14:03:40)
    1. Bryan Sullivan (bryan_att, 14:03:54)

  4. Update from the Plugfest & Design Summit planning (rpaik, 14:04:22)
    1. Uli Kleber (uli-k, 14:04:37)
    2. 76 people from 21 companies were present yesterday in the OPNFV Plugfest/Hackfest (tallgren, 14:05:01)
    3. Pod Description File and Scenarion Description Files were discussed with the installer people (tallgren, 14:06:13)
    4. lots of good breakout sessions from Infra & Test teams plus deployments/testing on various plugfest HW resources (rpaik, 14:06:18)
    5. Dovetail testing on Nokia HW and more planned on other platforms (rpaik, 14:07:32)
    6. discussion on performance testing plus Euphrates planning for testing projects (rpaik, 14:09:01)
    7. Discussion about what test areas will be included in Dovetail: HA, IPv6, ... (tallgren, 14:09:16)
    8. Plugfest whitepaper is planned to be done before the Summit (tallgren, 14:09:45)
    9. There is a need for Hackfests also outside Plugfests (tallgren, 14:11:28)
    10. At OpenStack Summit, there will be a breakout room OPNFV projects to meet (tallgren, 14:11:53)
    11. suggestion to make hackfest more visible for non-testing project team members (rpaik, 14:12:12)
    12. https://wiki.opnfv.org/display/EVNT/Beijing+Design+Summit+Schedule Design Summit planning page (rpaik, 14:13:22)
    13. Julien (Julien-zte, 14:13:57)
    14. The number of Design Summit presentations needs to be trimmed to 14-15 (tallgren, 14:14:17)
    15. There are slots in the Design Summit schedule wiki for projects to sign up (tallgren, 14:14:43)
    16. Speakers for the OPNFV Summit will be notified today (tallgren, 14:15:08)
    17. Ildiko Vancsa (ildikov, 14:15:27)

  5. The Forum at OpenStack Summit (rpaik, 14:15:41)
    1. https://www.openstack.org/summit/boston-2017/summit-schedule/events/18753/collaboration-between-telecomnfv-related-groups (ildikov, 14:16:05)
    2. ildikov discusses the Forum session on Wed during OpenStack-Boston (rpaik, 14:16:23)
    3. https://etherpad.openstack.org/p/BOS-forum-telecom-nfv-collaboration (ildikov, 14:16:48)
    4. ildikov encourages OPNFV community members' participation in session planning (rpaik, 14:17:27)
    5. morgan_orange suggests sharing OPNFV EUAG pain points at the Forum (rpaik, 14:18:48)
    6. ildokov notes that the focus will be on collaboration process vs. technical aspects of pain points (rpaik, 14:21:04)

  6. TSC composition discussion (rpaik, 14:22:22)
    1. tallgren notes that there will be a discussion tomorrow at the hackfest on the composition of the TSC (rpaik, 14:23:34)
    2. We need to have project statistical input and project-specific input prior to that discussion before any change is seriously considered (bryan_att, 14:25:17)
    3. I'm not sure OPNFV is at that place yet (bryan_att, 14:25:55)
    4. We need to compare OPNFV at a whole to other projects that have made this transition, to assess whether we are really in the same maturity/meritocratic space as those other projects, given the difference in focus/mission in OPNFV vs the other projects. (bryan_att, 14:27:43)
    5. dneary asks if committers are the right constituent to vote for TSC members (rpaik, 14:29:46)
    6. The reason for this question is that operators are under-represented in the "committers" relative to NEP and platform vendors. Operator representation on TSC is important. (dneary, 14:30:43)
    7. We need to encourage more active participation from SPs, and understand why those that are there aren't more active, and attract others. The role of SPs as largely end-users needs to be preserved here as the primary role of OPNFV is more toward serving the SP needs. (bryan_att, 14:31:12)
    8. SP members tend to be less SW developers and more testers/assessment/guidance for their orgs; thus they may be under-represented in a meritocratic system based upon e.g. gerrit activity. (bryan_att, 14:32:27)
    9. timirnich asks if the role of the TSC would change with a new TSC composition (rpaik, 14:33:28)

  7. Danube/Euphrates planning and activities (rpaik, 14:35:18)
    1. dmcbride notes that 40 projects have declared intent to participate in Euphrates (rpaik, 14:35:51)
    2. MS1 for Euphrates is May 2nd (Tuesday next week) (rpaik, 14:36:34)
    3. Danube 2.0 is May 4th (Thursday) and daily huddle will start on May 1st (rpaik, 14:37:19)
    4. #info dmcbride to send out a recommendation for testing/documentation dates for Danube 2.0 (rpaik, 14:38:36)
    5. ACTION: rpaik to get Danube 1.0 stats from Brandon Wick/aricg (rpaik, 14:40:06)

  8. creation review for multi-access edge (rpaik, 14:40:33)
    1. https://wiki.opnfv.org/display/PROJ/Multi-Access+Edge project proposal page (rpaik, 14:41:52)
    2. bryan_att wants to get wider participation(more than 2 companies) before a formal project proposal review (rpaik, 14:43:08)
    3. https://wiki.opnfv.org/display/enfv/Edge+NFV+Home (Julien-zte, 14:43:58)
    4. bryan_att is not concerned with not being part of Euphrates (rpaik, 14:44:36)
    5. bryan_att to reachout to the ENFV team (rpaik, 14:49:22)
    6. project proposal review for multi-access edge is postponed (rpaik, 14:51:40)
    7. there was a quick discussion on the Rescuer project and uli-k will follow-up on this (rpaik, 14:54:06)


Meeting ended at 14:57:10 UTC (full logs).

Action items

  1. rpaik to get Danube 1.0 stats from Brandon Wick/aricg


Action items, by person

  1. rpaik
    1. rpaik to get Danube 1.0 stats from Brandon Wick/aricg


People present (lines said)

  1. rpaik (35)
  2. tallgren (14)
  3. bryan_att (9)
  4. Julien-zte (7)
  5. collabot (5)
  6. dneary (3)
  7. ildikov (3)
  8. frankbrockners (1)
  9. fuqiao (1)
  10. bh526r (1)
  11. timirnich (1)
  12. fdegir (1)
  13. StuartMackid (1)
  14. naga_lenovo (1)
  15. uli-k (1)
  16. bjskerry (1)
  17. mbeierl (1)
  18. jmorgan1 (1)


Generated by MeetBot 0.1.4.