#opnfv-meeting: Infra WG

Meeting started by uli-k at 15:00:23 UTC (full logs).

Meeting summary

  1. Roll Call (uli-k, 15:01:02)
    1. Trevor Bramwell (bramwelt, 15:01:26)
    2. Thaj (thaj, 15:01:56)

  2. Issues with latest Jenkins upgrade (uli-k, 15:02:00)
    1. Fatih Degirmenci (fdegir, 15:02:04)
    2. Jack Morgan (jmorgan1, 15:02:11)
    3. (dianfeng, 15:02:22)
    4. Fatih reports from the side effects we had during the latest Jenkins upgrade (uli-k, 15:03:13)
    5. Fatih suggests a root cause analysis (uli-k, 15:03:47)
    6. ACTION: bramwelt to do some analysis (uli-k, 15:04:44)
    7. It would be good to have sample jobs on sandbox that tries to replicate the production setup in order to ensure we do our best to check things in advance (fdegir, 15:06:18)

  3. hardware for VES project for OPNFV summit (uli-k, 15:06:53)
    1. Pharos dashboard not available yet to provide info which PODs are free (uli-k, 15:08:09)
    2. Bryan explains, he needs just 3 nodes. (uli-k, 15:09:20)
    3. Information in Wiki is also not up to date. (uli-k, 15:11:07)
    4. Julien (Julien-zte, 15:11:28)
    5. Uli suggests Bryan to first ask at China Mobile to get a lab near Beijing, (uli-k, 15:13:05)
    6. then ask Uli for a Huawei lab (uli-k, 15:13:14)

  4. Design summit sessions (uli-k, 15:15:59)
    1. we have 2x90 min booked by fdegir (uli-k, 15:16:17)
    2. lhinds (lhinds, 15:16:36)
    3. AGREED: 2x90 min should be good. (uli-k, 15:18:07)
    4. https://wiki.opnfv.org/display/INF/OPNFV+Summit+2017+Design+Summit+Planning (fdegir, 15:18:14)
    5. it allows us also to join other sessions. (uli-k, 15:18:21)
    6. The topics can be added to the link above and prioritized (fdegir, 15:18:29)

  5. Action Items (uli-k, 15:19:07)
    1. Jun Li is not here for first AI (uli-k, 15:20:34)
    2. Proposal for security scanning is done (uli-k, 15:20:54)
    3. Jack is working on PDF Jiras (uli-k, 15:22:02)
    4. 2 Ericsson PDF are available (uli-k, 15:22:16)
    5. PDFs for virtual PODs still missing. (uli-k, 15:24:57)
    6. Jira for PDFs should be in pharos project (uli-k, 15:25:46)
    7. some are in INFRA, and should be moved to pharos then. (uli-k, 15:26:50)
    8. Jira for PDF converter still open (uli-k, 15:27:37)
    9. jmorgan1 suggests to have a discusssion on design summit about installer VM and containers. (uli-k, 15:29:16)
    10. ACTION: uli-k to add a discussion to design summit (uli-k, 15:30:06)
    11. security scanning jobs is ongoing (uli-k, 15:31:37)
    12. https://gerrit.opnfv.org/gerrit/#/c/34901/4 (uli-k, 15:32:00)
    13. request to review that patch :D (uli-k, 15:32:25)
    14. Troubleshoot the additional repo for Apex is in progress (uli-k, 15:33:48)
    15. Dovetail-related AI also open (uli-k, 15:35:36)
    16. For "Start capturing ideas/issues with moving installers into VMs ", mainly the network issues are open. Add Aric to the AI, since PDF converter might provide some information. (uli-k, 15:37:40)

  6. Securedlab gerrit workflow (uli-k, 15:39:19)
    1. we should not self- plus2 (uli-k, 15:40:09)
    2. #info one "+2" should be ok. (uli-k, 15:40:51)
    3. if the author is a committer, he should be the one who merges (after somebody else has done+2) (uli-k, 15:41:25)
    4. of course jenkins +1 should be there! (uli-k, 15:41:44)
    5. we should activate yamllint (voting!) in securedlab, pharos, octopus, releng repos (uli-k, 15:43:09)
    6. ACTION: bramwelt to activate it in missing projects (uli-k, 15:43:36)

  7. Next steps with anteater (uli-k, 15:43:54)
    1. Luke is working on activating antaeter as non-voting job for all project (uli-k, 15:44:53)
    2. ACTION: lhinds to add a session on design summit to educate community on anteater (uli-k, 15:46:29)
    3. https://gerrit.opnfv.org/gerrit/#/c/35149/1 (bramwelt, 15:46:35)
    4. Slot is on Tuesday 1500-16:00 (uli-k, 15:47:43)
    5. action already done...... (uli-k, 15:48:00)

  8. doctor CI PODs (uli-k, 15:49:10)
    1. OOL = Opensource Okinawa Labs ..... (uli-k, 15:49:31)
    2. only doctor is using the PODs there. (uli-k, 15:49:48)
    3. it should be in the wiki how they can access the lab. (uli-k, 15:50:36)

  9. AoB (uli-k, 15:50:46)
    1. jmorgan1 will be on sabbatical in July/August, I've asked Julien to cover the PTL role while I'm gone (jmorgan1, 15:51:58)
    2. I'll send email to tech-discuss with details (jmorgan1, 15:52:12)


Meeting ended at 15:52:23 UTC (full logs).

Action items

  1. bramwelt to do some analysis
  2. uli-k to add a discussion to design summit
  3. bramwelt to activate it in missing projects
  4. lhinds to add a session on design summit to educate community on anteater


Action items, by person

  1. bramwelt
    1. bramwelt to do some analysis
    2. bramwelt to activate it in missing projects
  2. lhinds
    1. lhinds to add a session on design summit to educate community on anteater
  3. uli-k
    1. uli-k to add a discussion to design summit


People present (lines said)

  1. uli-k (55)
  2. fdegir (4)
  3. Julien-zte (4)
  4. bramwelt (4)
  5. collabot` (4)
  6. jmorgan1 (4)
  7. lhinds (1)
  8. dianfeng (1)
  9. thaj (1)


Generated by MeetBot 0.1.4.