#opnfv-meeting: Infra-WG

Meeting started by lhinds at 15:00:10 UTC (full logs).

Meeting summary

    1. Uli (uli-k, 15:00:26)
    2. Aric Gardner (aricg-, 15:00:31)
    3. Trevor Bramwell (bramwelt, 15:00:32)
    4. Luke Hinds (lhinds, 15:00:41)
    5. qiliang (qiliang, 15:00:53)
    6. Thaj (thaj, 15:01:15)

  1. Agenda (lhinds, 15:01:36)
    1. https://wiki.opnfv.org/display/INF/Infra+Working+Group (lhinds, 15:01:42)
    2. Julien (Julien-zte, 15:01:47)

  2. LaaS (lhinds, 15:02:53)
    1. ACTION: Schedule a time to discuss JIRA issue syncing, demo and discussion for either July 24 or July 31 (basic`, 15:04:06)

  3. ONAP and Lab Sharing / SCI (lhinds, 15:04:32)
  4. Feedback on splitting up releng repository (lhinds, 15:05:33)
    1. ACTION: tbramwell wants everyone to review link (lhinds, 15:06:12)
    2. https://wiki.opnfv.org/display/INF/Split+up+Releng+Repository (bramwelt, 15:06:45)
    3. https://wiki.opnfv.org/display/INF/Split+up+Releng+Repository (lhinds, 15:06:48)
    4. Dave Urschatz (durschatz, 15:09:11)
    5. ACTION: lhinds update invite with app link for g2m (lhinds, 15:09:28)
    6. no big response / feedback given to bryan_att on ONAP / OPNFV lab sharing (lhinds, 15:10:19)
    7. needs more input / signal from others to take this forward (lhinds, 15:10:53)

  5. Review active JIRA tasks and Action items (lhinds, 15:11:22)
    1. ACTION: lhinds to email ross about joining infra-wg (lhinds, 15:14:18)
    2. ACTION: enable yamllint on releng itself bramwelt (lhinds, 15:17:55)

  6. actions (lhinds, 15:18:29)
    1. compass creates vm instances, uli-k keep open (lhinds, 15:19:08)
    2. For virtual deploy vm compass create the vm by shell script virsh command. (qiliang, 15:20:43)
    3. For BM deploy compass-core directly run docker container on Jumpserver, the compass-core use cobbler as OS provision tool. (qiliang, 15:21:09)
    4. ACTION: add tracking for 'dev pod data support' (lhinds, 15:26:01)
    5. jose_lausuch durschatz (lhinds, 15:26:33)

  7. discuss periodic run of anteater project scanning with TSC (lhinds, 15:27:01)
  8. Start capturing ideas/issues with moving installers into VMs on OPNFV POD Jumphosts for community feedback. (lhinds, 15:27:47)
  9. verify-plugin (lhinds, 15:28:11)
  10. move anteater content to RTD (lhinds, 15:29:13)
  11. ONAP hardware specs and number of nodes needed for basic ONAP scenario (lhinds, 15:30:01)
    1. bryan_att 140gb needed for ONAP instance. (lhinds, 15:30:58)
    2. need understand what is an ONAP instance? (lhinds, 15:31:09)
    3. people from opnfv in open lab project in onap (lhinds, 15:31:40)
    4. uli-k trigger the project in opnfv, around how to use onap, integration (lhinds, 15:32:09)
    5. bryan_att we arelady have the above ^ (lhinds, 15:32:17)
    6. onap automated opnfv (lhinds, 15:32:37)
    7. meeting on Wednesday to discuss compass4nfv create install vm instances. follow up on next infra-wg (lhinds, 15:34:39)
    8. ACTION: uli-k to update after meeting on Wednesday to discuss compass4nfv create install vm instances. follow up on next infra-wg (lhinds, 15:34:54)

  12. Aric Gardner and rose to discuss intel pod 18 (lhinds, 15:35:20)
    1. aricg- sent rose email, will wait for rose to return email to aricg- (lhinds, 15:35:44)

  13. to add topic to TSC to discuss how to move forward with doing "true" CI (lhinds, 15:36:10)
    1. one more week after tapio is back and next TSC is prepared (lhinds, 15:36:56)

  14. Identify what can be moved from OPNFV Wiki Infra Space to RTD and what can stay on Wiki (lhinds, 15:37:49)
    1. no change (lhinds, 15:38:07)

  15. Document scenario to POD mapping via the Scenario Infrastructure page (lhinds, 15:38:10)
    1. uli-k pharos dashboard is available (lhinds, 15:38:30)

  16. any other business? (lhinds, 15:39:03)
  17. jira demo (lhinds, 15:40:37)
    1. ACTION: lhinds to add 'jira demo' when / where to agenda from basic` (lhinds, 15:41:45)
    2. durschatz deployed XCI (lhinds, 15:42:15)


Meeting ended at 15:44:03 UTC (full logs).

Action items

  1. Schedule a time to discuss JIRA issue syncing, demo and discussion for either July 24 or July 31
  2. tbramwell wants everyone to review link
  3. lhinds update invite with app link for g2m
  4. lhinds to email ross about joining infra-wg
  5. enable yamllint on releng itself bramwelt
  6. add tracking for 'dev pod data support'
  7. uli-k to update after meeting on Wednesday to discuss compass4nfv create install vm instances. follow up on next infra-wg
  8. lhinds to add 'jira demo' when / where to agenda from basic`


Action items, by person

  1. bramwelt
    1. enable yamllint on releng itself bramwelt
  2. lhinds
    1. lhinds update invite with app link for g2m
    2. lhinds to email ross about joining infra-wg
    3. lhinds to add 'jira demo' when / where to agenda from basic`
  3. uli-k
    1. uli-k to update after meeting on Wednesday to discuss compass4nfv create install vm instances. follow up on next infra-wg
  4. UNASSIGNED
    1. Schedule a time to discuss JIRA issue syncing, demo and discussion for either July 24 or July 31
    2. tbramwell wants everyone to review link
    3. add tracking for 'dev pod data support'


People present (lines said)

  1. lhinds (47)
  2. collabot (4)
  3. qiliang (3)
  4. Julien-zte (2)
  5. bramwelt (2)
  6. bryan_att (1)
  7. aricg- (1)
  8. basic` (1)
  9. thaj (1)
  10. uli-k (1)
  11. durschatz (1)


Generated by MeetBot 0.1.4.