#opnfv-meeting: Infra-WG

Meeting started by lhinds at 15:03:10 UTC (full logs).

Meeting summary

    1. Julien (Julien-zte, 15:03:26)
    2. Trevor Bramwell (bramwelt, 15:03:30)
    3. Ray Paik (rpaik, 15:03:31)
    4. Aric Gardner (aricg-, 15:03:34)
    5. https://global.gotomeeting.com/join/819733085 (Julien-zte, 15:04:12)
    6. Tianwei Wu (hw_wutianwei, 15:05:04)
    7. Uli (uli-k, 15:05:07)
    8. gabriel_yuyang (gabriel_yuyang, 15:05:15)

  1. agenda (lhinds, 15:05:17)
    1. https://wiki.opnfv.org/display/INF/Infra+Working+Group (lhinds, 15:05:30)
    2. Dave Urschatz (durschatz, 15:06:12)

  2. Cover Luke (lhinds, 15:07:24)
  3. JIRA (lhinds, 15:07:59)
    1. https://wiki.opnfv.org/download/attachments/6819987/OPFNV%20Jira%20Sync.pdf?version=1&modificationDate=1501217286000&api=v2 Jira demo (rpaik, 15:08:22)
    2. wrap up selelection of jira proposal next week (lhinds, 15:10:57)
    3. rpaik asking people to look at the demo videos and provide feedback (rpaik, 15:11:00)

  4. LasS (lhinds, 15:12:18)
    1. frankbrockners started gathering resource list, for hardware costs needed, to find budget (lhinds, 15:13:10)
    2. how far off are we? (lhinds, 15:13:24)
    3. https://wiki.opnfv.org/display/INF/Lab+as+a+Service#LabasaService-LaaSHardware (lhinds, 15:16:21)
    4. see "Preliminary assumptions about the OPNFV LaaS POD resources expected for typical ONAP developer/CI use cases:" on the LaaS wiki page. We need to expand that level of capacity planning to all the use cases that we envision for LaaS, and then summarize that as an initial HW ask. (bryan_att, 15:23:40)
    5. in the interim we need those who want to champion specific use cases for LaaS to propose the required capacity (with background so that proposal can be vetted). (bryan_att, 15:24:46)
    6. for each of the use cases, we need to know (1) how many users/actors will be involved; (2) what is the profile across a 24-hour day for that usage (session duration, sessions in parallel, distribution over the day); (3) what special requirements do the use cases bring (bryan_att, 15:27:59)
    7. ACTION: Licoln will create a page on the wiki to start outlining usecases (lhinds, 15:31:24)

  5. Docker discussion (lhinds, 15:35:15)
    1. bramwelt submitted patch, along with aricg- 's script to allow script in each project (lhinds, 15:36:02)

  6. ONAP and OPNFV Lab sharing and XCI (lhinds, 15:36:49)
  7. Feedback on splitting up releng repository after D3.0 (lhinds, 15:37:32)
    1. ACTION: bramwelt will attend test working group, for feedback on their specific elements in releng (lhinds, 15:39:28)

  8. Dev pod data support (lhinds, 15:39:55)
  9. Functest in Daisy integration task (lhinds, 15:42:11)
    1. ACTION: bramwelt to look into https://build.opnfv.org/ci/job/functest-daisy-baremetal-daily-master/41/console (lhinds, 15:43:53)

  10. actions (lhinds, 15:44:33)
    1. ACTION: bramwelt determine requirements for CI-PODs to ensure ZTE-POD2 meets them. (bramwelt, 15:45:02)
    2. https://global.gotomeeting.com/join/819733085 (Julien-zte, 15:47:53)
    3. https://labs.opnfv.org/jenkins_slaves/ (uli-k, 15:56:17)
    4. ACTION: review of dashboard (lhinds, 15:57:56)
    5. ACTION: uli-k to discuss in the final (lhinds, 15:58:11)
    6. ACTION: next week uli-k will chair meeting, lhinds to cancel 2nd week (lhinds, 15:58:50)


Meeting ended at 15:59:00 UTC (full logs).

Action items

  1. Licoln will create a page on the wiki to start outlining usecases
  2. bramwelt will attend test working group, for feedback on their specific elements in releng
  3. bramwelt to look into https://build.opnfv.org/ci/job/functest-daisy-baremetal-daily-master/41/console
  4. bramwelt determine requirements for CI-PODs to ensure ZTE-POD2 meets them.
  5. review of dashboard
  6. uli-k to discuss in the final
  7. next week uli-k will chair meeting, lhinds to cancel 2nd week


Action items, by person

  1. bramwelt
    1. bramwelt will attend test working group, for feedback on their specific elements in releng
    2. bramwelt to look into https://build.opnfv.org/ci/job/functest-daisy-baremetal-daily-master/41/console
    3. bramwelt determine requirements for CI-PODs to ensure ZTE-POD2 meets them.
  2. lhinds
    1. next week uli-k will chair meeting, lhinds to cancel 2nd week
  3. uli-k
    1. uli-k to discuss in the final
    2. next week uli-k will chair meeting, lhinds to cancel 2nd week
  4. UNASSIGNED
    1. Licoln will create a page on the wiki to start outlining usecases
    2. review of dashboard


People present (lines said)

  1. lhinds (27)
  2. Julien-zte (4)
  3. collabot (4)
  4. rpaik (4)
  5. bryan_att (3)
  6. aricg- (3)
  7. bramwelt (2)
  8. durschatz (2)
  9. uli-k (2)
  10. aimeeu (1)
  11. parkerB (1)
  12. hw_wutianwei (1)
  13. gabriel_yuyang (1)


Generated by MeetBot 0.1.4.