#opnfv-meeting: Weekly TC call

Meeting started by uli-k at 12:59:57 UTC (full logs).

Meeting summary

  1. roll call (uli-k, 13:00:06)
    1. Justin (chigang, 13:00:31)
    2. Zhijiang Hu (huzhj, 13:01:07)

  2. ODL Scenarios (uli-k, 13:03:49)
    1. Cristina Pauna (Enea) (CristinaPauna, 13:04:17)
    2. Yifei Xue (yifei, 13:04:51)
    3. we have all 5 installers present (uli-k, 13:07:31)
    4. Cristina: Fuel would be fine to drop odl_l2 (uli-k, 13:08:06)
    5. Feng Pan: Just "odl" should be meaning "odl_l3". (uli-k, 13:09:11)
    6. Narinder Gupta (narindergupta, 13:09:31)
    7. Zhijiang: Agree with Fuel (uli-k, 13:09:35)
    8. Narinder: Joid is fine with it. (uli-k, 13:10:34)
    9. Chigang: Compass has 4 scenarios, fine with consolidation. (uli-k, 13:11:22)
    10. Open what to do with odl_l2-moon scenario, but no other dependencies on that. (uli-k, 13:12:39)
    11. Fuel didn't activae L3 yet, it is not much work to rename odl_l3 to just odl. (uli-k, 13:14:05)
    12. AGREED: to rename all remaining "odl_l3" scenarios to just "odl" with same functionality (uli-k, 13:14:54)
    13. rprakash (rprakash, 13:15:50)
    14. AGREED: to drop "odl_l2" scenarios in Euphrates (uli-k, 13:15:50)

  3. Auto project proposal and relation to Opera Project (uli-k, 13:17:44)
    1. http://ircbot.wl.linuxfoundation.org/meetings/opnfv-mano/2017/opnfv-mano.2017-08-02-13.58.html (rprakash, 13:18:52)
    2. Bryan introduces in the current discussion about one or two projects around ONAP integration in OPNFV (uli-k, 13:20:29)
    3. the two projects are complimentary. Auto is more testing and verification focus while opera would provide the basic integration work (scenario, deployment, ...) (uli-k, 13:23:09)
    4. the question is whether a combined team is more effective (uli-k, 13:23:38)
    5. (Tina) had offline discussions with Helen discussing the complementary nature of work (rprakash, 13:23:47)
    6. (Bryan) Agrees there are complemenatry wokr yet can be done under single project to reduc e managemen work (rprakash, 13:24:45)
    7. (bryan) single repo as opera will do and no need for two PTL , single PTL with single project should suffice (rprakash, 13:27:03)
    8. (Tina) Expressed concern about Opera not being operational for 5 months with no meetings (rprakash, 13:27:47)
    9. (Bryan) mentioned that work in Opera was done mainly in China and lbas in China (rprakash, 13:28:48)
    10. (Uli) Linjung PTL Opera could not address the meetings since there was a shft from Open-O to Onap (rprakash, 13:30:46)
    11. (Uli) proposed the project wiki scope, chnage PTL etc. (rprakash, 13:31:32)
    12. (Bryan) wants to keep scope except name change (rprakash, 13:32:05)
    13. (Tina) likes to keep auto as repo and transfer all from opera (rprakash, 13:33:04)
    14. (Bryan) Question if there is enough intrest from Opera to continue to support then only we need to think of merging to auto or opera (rprakash, 13:37:42)
    15. (Harry Huang) is available from Opera to do integration work in OPNFV Opera (rprakash, 13:38:35)
    16. (Bryan) who can lead and find resources to get the onap scenarion in OPNFV (rprakash, 13:40:23)
    17. (Tina) mentions two use cases 1. vCPE and 2. vOLTE (rprakash, 13:41:04)
    18. (Uli) mentions that Scenario means VIM + NFVI confiuration for use cases to test (rprakash, 13:42:21)
    19. (Harry Huang) does not have more resources to support integration and test cases (rprakash, 13:44:09)
    20. (Tina) Ericsson and ENEA can support some resources (rprakash, 13:44:51)
    21. (Prasas Oza) for NXP can help support this project (rprakash, 13:45:11)
    22. Gorja Prasad from NXP can support (uli-k, 13:45:26)
    23. (Prasad Oza) from NXP since working on ARM can support those aspects (rprakash, 13:45:49)
    24. (Tina) AT&T Bryan is there to support (rprakash, 13:46:27)
    25. It looks like it will be a small team, so maybe we can save overhead when we do in a single project (uli-k, 13:46:58)
    26. correction Prasasd Gorja (not oza) (rprakash, 13:47:29)
    27. (Uli) Can Tina, Harry, Helen work together to define the scope and update to a single project (rprakash, 13:48:54)
    28. (Uli) we have outdated opera with open-o and auto has dependency on Opera we need to update the scope (rprakash, 13:51:04)
    29. (Bryan) socializing with Opera in mano wg was to align to single project with resources signing up here for this project (rprakash, 13:52:31)
    30. Hary signs for existing Opera integration (rprakash, 13:53:46)
    31. (uli) we need Opera resources besides Harry to be able to support dependency for auto (rprakash, 13:55:52)
    32. ACTION: Tina and Harry (Shanghai) and Heleln can work offline to work out the modality before we can go to TSC (rprakash, 13:58:10)
    33. ACTION: add this discussion to TSC agend while working through email (rprakash, 13:59:51)


Meeting ended at 14:00:04 UTC (full logs).

Action items

  1. Tina and Harry (Shanghai) and Heleln can work offline to work out the modality before we can go to TSC
  2. add this discussion to TSC agend while working through email


People present (lines said)

  1. rprakash (30)
  2. uli-k (20)
  3. collabot (3)
  4. yifei (1)
  5. chigang (1)
  6. huzhj (1)
  7. narindergupta (1)
  8. CristinaPauna (1)


Generated by MeetBot 0.1.4.