#opnfv-meeting: dovetail weekly meeting

Meeting started by hongbo3949493477 at 13:01:00 UTC (full logs).

Meeting summary

    1. hongbo (hongbo3949493477, 13:02:10)
    2. Ray Paik (rpaik, 13:02:14)
    3. leoWang (leo_wang, 13:02:16)
    4. Wenjing (Wenjing, 13:02:19)
    5. Trevor Cooper (trevor_intel, 13:02:28)
    6. xudan (xudan, 13:02:29)

  1. Cvp web portal plan review (hongbo3949493477, 13:03:17)
    1. Tomofumi (s1061123, 13:04:02)
    2. some LF friend attended the dovetail meeting to inroduce the portal (hongbo3949493477, 13:04:16)
    3. backend and data base can be supported from the LF (hongbo3949493477, 13:04:56)
    4. https://cvp.opnfv.org (bramwelt, 13:05:21)
    5. the web can support the login and upload the test results (hongbo3949493477, 13:06:31)
    6. (Mika_R, 13:06:54)
    7. everybody can login with the LF id and upload the results (hongbo3949493477, 13:06:55)
    8. Mika_R (Mika_R, 13:07:03)
    9. anybody who want to try can sedn the email to leo for the try (hongbo3949493477, 13:07:55)
    10. landing page which cover the introduction of the CVP (hongbo3949493477, 13:08:25)
    11. Brandon introduce one page is the hight level introduction (hongbo3949493477, 13:09:47)
    12. upload results and review functions are needed in the landing page (hongbo3949493477, 13:14:37)
    13. downlaod the tools and procedures are needed in the pages (hongbo3949493477, 13:16:13)
    14. style guide with opnfv.org's color palettes, icons, etc. can be provided (rpaik, 13:20:31)
    15. ACTION: leo will with ppt to illustrate the idea (hongbo3949493477, 13:23:37)
    16. serena said it is bettere to use the LF login page (hongbo3949493477, 13:24:45)
    17. LF are working on that by Ray (hongbo3949493477, 13:25:01)

  2. Beta draft plan (hongbo3949493477, 13:26:26)
    1. https://wiki.opnfv.org/display/dovetail/Dovetail+Beta (hongbo3949493477, 13:28:27)
    2. chris when we can go to the TSC for review (hongbo3949493477, 13:35:04)
    3. wenjing said one option is that we can to to the meeting until the documents are merged . second we can go to the TSC untill all done (hongbo3949493477, 13:35:50)
    4. time the problem for the picture is that we need to allow the TSC make the desicion for the scope (hongbo3949493477, 13:36:35)
    5. tim (hongbo3949493477, 13:36:48)
    6. the abendum needs to go tho the C&C meeting (hongbo3949493477, 13:37:12)
    7. all these need to be shwon in the diagram (hongbo3949493477, 13:37:33)
    8. we can sumarize the docuemts for the TSC (hongbo3949493477, 13:39:10)
    9. try to show the comtent to the TSC (hongbo3949493477, 13:39:27)
    10. wenjing will mov the feather freeze behind the TSC (hongbo3949493477, 13:40:44)
    11. the board will ask the TSC to approve the scope (hongbo3949493477, 13:43:34)
    12. for the next C&C, the abbendum will be reviewd (hongbo3949493477, 13:44:06)
    13. https://wiki.opnfv.org/display/dovetail/Dovetail+%28Danube%29+Documentation+for+Review (trevor_intel, 13:44:45)
    14. there are some steps for the beta testing (hongbo3949493477, 13:45:04)
    15. Entering Beta, Test result review, Bug fixes and Exit Beta (hongbo3949493477, 13:46:20)

  3. Documentation: addendum, and the full list that still need to be merged (hongbo3949493477, 13:50:00)
    1. https://wiki.opnfv.org/display/dovetail/Dovetail+%28Danube%29+Documentation+for+Review (hongbo3949493477, 13:50:20)
    2. workflow, abbendum are important and may impact other (hongbo3949493477, 13:55:10)
    3. resillency test will go back for the discussion. (hongbo3949493477, 14:02:42)


Meeting ended at 14:03:58 UTC (full logs).

Action items

  1. leo will with ppt to illustrate the idea


People present (lines said)

  1. hongbo3949493477 (37)
  2. leo_wang (8)
  3. trevor_intel (6)
  4. zshi_laptop (4)
  5. collabot (3)
  6. xudan (2)
  7. Mika_R (2)
  8. rpaik (2)
  9. s1061123 (1)
  10. bramwelt (1)
  11. Wenjing (1)


Generated by MeetBot 0.1.4.