#opnfv-meeting: Infra-WG

Meeting started by lhinds at 15:02:21 UTC (full logs).

Meeting summary

    1. hash names please (lhinds, 15:04:46)
    2. Fatih Degirmenci (fdegir, 15:05:10)
    3. Morgan Richomme (morgan_orange, 15:05:11)
    4. Aric Gardner (aricg, 15:05:21)
    5. Rudy Grigar (basic`, 15:05:23)
    6. Ray Paik (rpaik, 15:05:26)
    7. Bryan Sullivan (bryan_att, 15:05:28)
    8. David McBride (dmcbride, 15:05:31)

  1. agenda (lhinds, 15:05:56)
    1. https://wiki.opnfv.org/display/INF/Infra+Working+Group (lhinds, 15:06:05)

  2. Implementation of JIRA tickets-sync (between OPNFV & LF) (lhinds, 15:07:07)
    1. rpaik work will start on the 28th (should be done by the end of next week) (lhinds, 15:08:12)
    2. no outages (lhinds, 15:08:34)

  3. LaaS HW Spec and Number of Servers (lhinds, 15:09:09)
    1. frankbrockners and fdegir : came up 36 x86 and 13 arm, all should be equal (lhinds, 15:10:04)
    2. want to have dynamic handling (lhinds, 15:10:51)
    3. does anyone have any concerns about numbers (lhinds, 15:11:04)
    4. two spare machines for flexibility (lhinds, 15:11:16)
    5. spec for servers, if anyone has comments, please let infra-wg know. (lhinds, 15:11:42)
    6. did the Armband team provide input for the number of ARM-based servers? (dmcbride, 15:12:22)
    7. ACTION: frankbrockners start to talk to vendors ( fdegir will check with frankbrockners ) (lhinds, 15:14:41)
    8. ACTION: frankbrockners: what will be the disc partitioning approach, and will that support the use-cases of those machines? (lhinds, 15:17:15)
    9. The question from bryan_att is "would it be enough to have 2 x 480G SSD" or should it be at least 1T (fdegir, 15:18:05)
    10. ACTION: lhinds to review a section in the pharos on security (with the view of security) (lhinds, 15:20:59)
    11. AGREED: frankbrockners to start talking with vendors on LaaS hardware, now the numbers of servers are known. (lhinds, 15:23:53)
    12. We need to think about the hosting aspects and this can be included in the discussions (fdegir, 15:24:57)
    13. hosting needs better defination (lhinds, 15:25:11)

  4. Synchro infra/testing group (lhinds, 15:25:31)
    1. we need to ensure that OpenStack as a community is aware and appreciates the effort we would be putting into something that IMO they should be doing... otherwise OPNFV spending this effort specific to vanilla OpenStack doesn't really add value to OPNFV (bryan_att, 15:36:00)
    2. real value for OPNFV will come when we are testing actual OPNFV member distributions (Mirantis, Canonical, RedHat, Huawei, ...) and especially focusing on resilience of integrated upstream components (not plain openstack) (bryan_att, 15:37:28)
    3. as with the CVP we need to be careful about setting our sights too low (bryan_att, 15:38:31)
    4. resiliency testing does not require long-term resources - only a subset of resiliency cases (e.g. burn-in tests) require test periods > 1 day. (bryan_att, 15:39:44)
    5. we can make substantial and useful progress by focusing on resiliency tests that can be included in normal OPNFV CI (bryan_att, 15:40:29)
    6. ACTION: morgan_orange contact ildikov to synchro OPNFV/Openstack long duration/resiliency testing (morgan_orange, 15:45:22)

  5. actions (lhinds, 15:46:01)
    1. ACTION: morgan_orange contact David_Orange to see XIC/Ocata (work on Master cirrently) - and check baremetal status (morgan_orange, 15:46:18)
    2. ACTION: lhinds email trevor (lhinds, 15:48:13)
    3. Regarding contacting the lab owners: Julien sent an email and waiting for response/fixes (fdegir, 15:51:20)
    4. https://lists.opnfv.org/pipermail/opnfv-tech-discuss/2017-August/017483.html (fdegir, 15:51:21)
    5. ACTION: agenda who will take meetings from september? (lhinds, 15:55:03)


Meeting ended at 15:55:27 UTC (full logs).

Action items

  1. frankbrockners start to talk to vendors ( fdegir will check with frankbrockners )
  2. frankbrockners: what will be the disc partitioning approach, and will that support the use-cases of those machines?
  3. lhinds to review a section in the pharos on security (with the view of security)
  4. morgan_orange contact ildikov to synchro OPNFV/Openstack long duration/resiliency testing
  5. morgan_orange contact David_Orange to see XIC/Ocata (work on Master cirrently) - and check baremetal status
  6. lhinds email trevor
  7. agenda who will take meetings from september?


Action items, by person

  1. fdegir
    1. frankbrockners start to talk to vendors ( fdegir will check with frankbrockners )
  2. lhinds
    1. lhinds to review a section in the pharos on security (with the view of security)
    2. lhinds email trevor
  3. morgan_orange
    1. morgan_orange contact ildikov to synchro OPNFV/Openstack long duration/resiliency testing
    2. morgan_orange contact David_Orange to see XIC/Ocata (work on Master cirrently) - and check baremetal status
  4. UNASSIGNED
    1. frankbrockners: what will be the disc partitioning approach, and will that support the use-cases of those machines?
    2. agenda who will take meetings from september?


People present (lines said)

  1. lhinds (23)
  2. bryan_att (6)
  3. fdegir (5)
  4. morgan_orange (3)
  5. collabot (3)
  6. dmcbride (2)
  7. aricg (1)
  8. basic` (1)
  9. rpaik (1)


Generated by MeetBot 0.1.4.