#opnfv-meeting: dovetail weekly meeting

Meeting started by hongbo4938283123 at 13:00:35 UTC (full logs).

Meeting summary

    1. hongbo (hongbo4938283123, 13:00:50)
    2. LeoWang (leo_wang, 13:00:55)
    3. Wenjing (Wenjing, 13:01:00)
    4. xudan (xudan, 13:01:04)

  1. Review and merge priority docs to be ready for tsc (hongbo4938283123, 13:03:27)
    1. https://wiki.opnfv.org/display/dovetail/Dovetail+%28Danube%29+Documentation+for+Review (hongbo4938283123, 13:04:35)
    2. abbendum and the workflow have been merged (hongbo4938283123, 13:05:34)
    3. the portal can be seen by the cvp.opnfv.org (hongbo4938283123, 13:05:50)
    4. for the early of the Sep, there will be the TSC review (hongbo4938283123, 13:06:45)
    5. Mika_R (Mika_R, 13:06:57)
    6. for more detail of the timeline (hongbo4938283123, 13:07:49)
    7. https://wiki.opnfv.org/display/dovetail/Dovetail+Beta (hongbo4938283123, 13:08:30)
    8. most of the patches are merged (hongbo4938283123, 13:10:22)

  2. Status update of dovetail software and test suite - currently 0.5.0 (hongbo4938283123, 13:13:23)
    1. 0.5.0 is the latest version (hongbo4938283123, 13:14:12)
    2. all the testcases can run successfull (hongbo4938283123, 13:14:40)
    3. for the fule, the julien can help to run the dovetail (hongbo4938283123, 13:17:53)
    4. zenghui can help run the dovetail on the apex (hongbo4938283123, 13:18:11)
    5. ACTION: hongbo and zenghui will try to find the hardware for the apex (hongbo4938283123, 13:24:04)

  3. Status update of the web portal (hongbo4938283123, 13:28:49)
    1. http://116.66.187.136:9998 (leo_wang, 13:29:31)
    2. CVP_Demo_Tester (leo_wang, 13:29:53)
    3. cvp@tester (leo_wang, 13:30:04)
    4. dave asked what is the hight priority this week. (hongbo4938283123, 13:47:35)


Meeting ended at 13:49:22 UTC (full logs).

Action items

  1. hongbo and zenghui will try to find the hardware for the apex


People present (lines said)

  1. hongbo4938283123 (25)
  2. leo_wang (4)
  3. collabot (4)
  4. mbeierl (3)
  5. xudan (2)
  6. SerenaFeng (2)
  7. AlexAvadanii (2)
  8. Wenjing (1)
  9. Mika_R (1)


Generated by MeetBot 0.1.4.