#opnfv-meeting: Infra WG Meeting

Meeting started by fdegir at 15:01:05 UTC (full logs).

Meeting summary

  1. Rollcall (fdegir, 15:01:33)
    1. Trevor Bramwell (bramwelt, 15:02:20)
    2. Aric Gardner (aricg, 15:02:29)
    3. Thaj (thaj, 15:02:43)
    4. Julien (Julien-zte, 15:03:26)
    5. https://gerrit.opnfv.org/gerrit/#/c/38283/ (aricg, 15:03:45)

  2. PDF Template (fdegir, 15:03:54)
    1. https://gerrit.opnfv.org/gerrit/#/c/38283/ (fdegir, 15:04:03)
    2. QiLiang (qiliang, 15:04:53)
    3. The current version of the PDF looks good so the change can be submitted (fdegir, 15:06:26)
    4. The installer teams can take a look at it and perhaps try using it to see what works and what doesn't (fdegir, 15:07:17)

  3. How to add a new community/CI POD (fdegir, 15:08:14)
    1. Lab owners need to send mail to helpdesk to get access to securedlab repo (fdegir, 15:09:09)
    2. The lab owners should become members of the pharos contributors group (fdegir, 15:10:03)
    3. lab owners should request membership to opnfv-gerrit-pharos-contributors (aricg, 15:10:09)

  4. Do dovetail jobs run on all CI/non-ci PODs? Is this discussed before or not? (fdegir, 15:10:45)
    1. Dovetail jobs can be added to none-CI jobs as long as POD owner agrees to it (fdegir, 15:13:18)
    2. For none-CI PODs, Dovetail project needs to talk to installer teams and release manager (fdegir, 15:13:49)
    3. suggest that Julien-zte present this issue to the TSC (dmcbride, 15:16:25)
    4. ACTION: Julien-zte and Jun Li to come up with summary for Dovetail and present it to TSC (fdegir, 15:21:24)

  5. LaaS (fdegir, 15:25:08)
    1. Initial trials with ONAP shows that OPNFV needs 80G of RAM (fdegir, 15:25:40)
    2. OPNFV vPODs generally have 128G RAM (fdegir, 15:26:28)
    3. The LaaS RAM requirement takes different use cases into account and the hardware needs to be sufficient spec-wise for the next 2-3 years as well (fdegir, 15:28:38)

  6. Infra Documentation (fdegir, 15:32:12)
    1. Infra documentation for Software Infrastructure, OPNFV CI, and OPNFV XCI is proposed to be added to RTD (fdegir, 15:33:18)
    2. https://gerrit.opnfv.org/gerrit/#/c/40329/ (fdegir, 15:33:25)
    3. See the Infrastructure section on docs.opnfv.org (fdegir, 15:35:07)
    4. http://docs.opnfv.org/en/latest/ (fdegir, 15:35:28)


Meeting ended at 15:35:32 UTC (full logs).

Action items

  1. Julien-zte and Jun Li to come up with summary for Dovetail and present it to TSC


Action items, by person

  1. Julien-zte
    1. Julien-zte and Jun Li to come up with summary for Dovetail and present it to TSC


People present (lines said)

  1. fdegir (27)
  2. collabot (5)
  3. aricg (4)
  4. Julien-zte (3)
  5. bramwelt (1)
  6. thaj (1)
  7. dmcbride (1)
  8. durschatz (1)
  9. qiliang (1)


Generated by MeetBot 0.1.4.