#opnfv-meeting: Weekly TSC meeting

Meeting started by ttallgren at 12:59:43 UTC (full logs).

Meeting summary

    1. hongbo (hongbo5324697, 12:59:57)
    2. Brian Skerry (bjskerry, 13:00:02)
    3. fuqiao (fuqiao, 13:00:07)
    4. Tapio Tallgren (ttallgren, 13:00:19)
    5. Jack Morgan (jmorgan1, 13:00:33)
    6. Bin Hu (bh526r, 13:00:34)
    7. Rossella Sblendido (rossella_s, 13:00:41)
    8. Fatih Degirmenci (fdegir, 13:00:48)
    9. Bryan Sullivan (bryan_att, 13:01:04)
    10. Frank Brockners (frankbrockners, 13:01:16)
    11. Wenjing (Wenjing, 13:01:27)

  1. approval of previous minutes (rpaik, 13:01:30)
    1. no feedback thus minutes approved (rpaik, 13:01:39)

  2. agenda bashing (rpaik, 13:02:01)
    1. https://wiki.opnfv.org/display/meetings/TSC#TSC-September12,2017 today's agenda (rpaik, 13:02:13)
    2. no other topics suggested (rpaik, 13:03:09)

  3. elections reminders (rpaik, 13:03:19)
    1. rpaik reminds all committer members to vote for the Committers-at-Large TSC members and Committer Board members (ttallgren, 13:04:14)
    2. morgan Richomme (IRC) (morgan_orange, 13:04:53)
    3. Some committers have not received the voting invitations; they should inform Ray asap (ttallgren, 13:05:12)
    4. Stuart Mackie (StuartMackie, 13:05:22)

  4. Euphrates update (rpaik, 13:06:07)
    1. Uli (uli-k, 13:06:25)
    2. dmcbride notes that the stable branch window closes this Friday (Sep 15th) and should notify aricg for stable branching (rpaik, 13:06:44)
    3. SW downloads page for Euphrates is targeted to go live ~Oct. 10th (rpaik, 13:07:46)
    4. dmcbride is also following up on Jira ticket cleanup (rpaik, 13:08:00)
    5. Julien (Julien-zte, 13:09:06)
    6. fuqiao notes that there's 8-day holiday period in China in early October (rpaik, 13:09:07)
    7. Trevor Cooper (trevor_intel, 13:09:08)
    8. dneary (dneary, 13:09:13)
    9. There will be a holiday in China from October 1st to October 8th whih conflicts with some milestones (ttallgren, 13:09:16)

  5. F-release schedule review (rpaik, 13:09:22)
    1. https://wiki.opnfv.org/download/attachments/2925933/OPNFV%20Release%20%2522F%2522%20r1.pdf?version=2&modificationDate=1505169695000&api=v2 F-release schedule (rpaik, 13:09:51)
    2. Anand Gorti (Anand, 13:11:23)
    3. MS0 starts October 2, 2017 and dmcbride tried to avoid major holiday periods (rpaik, 13:11:32)
    4. dmcbride had questions on MS3 right before the Christmas holidays (rpaik, 13:12:39)
    5. suggestion to add F-release plugfest in late May/early June to the schedule (rpaik, 13:14:27)
    6. VOTE: Voted on "does the TSC approve the proposed F-release schedule?" Results are, +1: 11 (rpaik, 13:17:16)
    7. F-release schedule is approved (rpaik, 13:17:27)

  6. LF IT/infra update (rpaik, 13:18:01)
    1. No topics (ttallgren, 13:18:09)
    2. no new update/maintenance (rpaik, 13:18:10)

  7. LaaS update (rpaik, 13:18:32)
    1. LaaS status update: slides: https://wiki.opnfv.org/download/attachments/2925933/LaaS%2015Sept2017_TSC.pdf?version=1&modificationDate=1505217852383&api=v2 (frankbrockners, 13:18:36)
    2. frankbrockners the purpose of LaaS is to provide HW resources for community members (e.g. virtual deployment, bare metal deployment, running ONAP, etc) (rpaik, 13:21:13)
    3. Infra WG has looked at HW resources (both x86 & ARM) that can support above use cases and that is captured in the LaaS wiki page (rpaik, 13:23:20)
    4. looking into buy/host vs. MaaS options (rpaik, 13:25:28)
    5. frankbrockers asks if the TSC supports the LaaS proposals/directions (rpaik, 13:28:44)
    6. fdegir notes that it makes more sense to homogeneous server hardware for flexibility (rpaik, 13:33:25)
    7. the LaaS resources will not replace community/Pharos labs (rpaik, 13:37:52)
    8. AGREED: TSC approves the LaaS proposal and to move forward with this (Board will need to approve budget) (rpaik, 13:40:54)

  8. CVP update (rpaik, 13:41:29)
    1. Wenjing summarized accomplishments from Beijing Summit (e.g. agreement on test scope, test scope merge, workflow, etc.) (rpaik, 13:43:51)
    2. web portal is also being developed (rpaik, 13:44:29)
    3. test scope includes cloud capabilities for VNFs, HA, NFV specific (IPv6, SDNVPN), etc. (rpaik, 13:48:43)
    4. Some cases are optionals due to limited commercial use, not accepted upstream, etc. (rpaik, 13:49:34)
    5. Wenjing requests community members to review the web portal along with documentations (rpaik, 13:56:20)
    6. proposal is to start a 6-week beta in late September (rpaik, 13:56:46)
    7. resiliency/stress testing will not be part of the initial CVP release (rpaik, 13:58:07)
    8. Wenjing would like TSC approval on test scope, approach, beta dates/schedule (rpaik, 14:00:22)
    9. to be voted next week (rpaik, 14:01:12)
    10. ACTION: Wenjing to post the presentation on the TSC wiki (rpaik, 14:01:41)


Meeting ended at 14:02:08 UTC (full logs).

Action items

  1. Wenjing to post the presentation on the TSC wiki


Action items, by person

  1. Wenjing
    1. Wenjing to post the presentation on the TSC wiki


People present (lines said)

  1. rpaik (46)
  2. collabot (9)
  3. ttallgren (8)
  4. fdegir (6)
  5. jmorgan1 (4)
  6. frankbrockners (3)
  7. dneary (3)
  8. hongbo5324697 (2)
  9. Julien-zte (2)
  10. Anand (2)
  11. bryan_att (2)
  12. rossella_s (2)
  13. Wenjing (2)
  14. bjskerry (2)
  15. fuqiao (1)
  16. bh526r (1)
  17. uli-k (1)
  18. morgan_orange (1)
  19. StuartMackie (1)
  20. trevor_intel (1)


Generated by MeetBot 0.1.4.