#opnfv-meeting: Weekly TSC meeting

Meeting started by ttallgren at 13:00:09 UTC (full logs).

Meeting summary

    1. Bin Hu (bh526r, 13:00:46)
    2. Tapio Tallgren (ttallgren, 13:00:47)
    3. Jack Morgan (jmorgan1, 13:00:47)
    4. Brian Skerry (bjskerry, 13:00:49)
    5. Wenjing Chu (Wenjing, 13:00:56)
    6. Fatih Degirmenci (fdegir, 13:00:56)
    7. Anand Gorti (Anand, 13:01:42)
    8. Tim Irnich (timirnich, 13:01:50)
    9. Stuart Mackie (StuartMackie, 13:02:48)
    10. Rossella Sblendido (rossella_s, 13:03:02)
    11. previous minutes approved (rpaik, 13:03:24)
    12. https://wiki.opnfv.org/display/meetings/TSC#TSC-September19,2017 today's agenda (rpaik, 13:03:48)
    13. no new topics suggested (rpaik, 13:04:32)
    14. https://lists.opnfv.org/pipermail/opnfv-tech-discuss/2017-September/017967.html CAL elections (rpaik, 13:05:04)
    15. Trevor Cooper (trevor_intel, 13:05:29)
    16. https://lists.opnfv.org/pipermail/opnfv-tech-discuss/2017-September/017970.html TSC Chair election (rpaik, 13:05:56)
    17. nomination period for the TSC Chair closes at 5pm PT this Friday (rpaik, 13:07:09)

  1. Board meeting summary (rpaik, 13:08:07)
    1. https://lists.opnfv.org/pipermail/opnfv-tech-discuss/2017-September/017975.html Board meeting summary (rpaik, 13:08:26)
    2. Julien (Julien-zte, 13:08:38)
    3. CVP and LaaS updates didn't involve any vote/budget approval from the Board (rpaik, 13:11:37)
    4. Dave Neary (dneary, 13:12:46)
    5. ACTION: rpaik to send out updated information on developer activities to mailing lists (rpaik, 13:12:58)

  2. Euphrates update (rpaik, 13:13:13)
    1. MS7 completed last Friday and stable branch was done for all projects (rpaik, 13:13:58)
    2. dmcbride noted that test framework & CI to need to "come on line" for stable branch (rpaik, 13:14:54)
    3. JIRA ticket cleanups have been complete and kudos to PTL for getting this done (rpaik, 13:15:30)
    4. the "cleanup" involve updating tickets that were assigned to previous OPNFV releases (rpaik, 13:16:55)
    5. https://www.surveymonkey.com/r/VT3T37S link for F&G release names (rpaik, 13:17:39)

  3. LF IT/infra update (rpaik, 13:18:08)
    1. no scheduled maintenance (rpaik, 13:18:30)

  4. XCI update on future OPNFV releases (rpaik, 13:18:49)
    1. https://wiki.opnfv.org/download/attachments/8687635/XCI_TSC_Report_September2017.pdf?api=v2 XCI update (rpaik, 13:19:20)
    2. fdegir notes that there will be more in-depth discussions during Thursday's Weekly Technical Discussions meeting (rpaik, 13:20:21)
    3. fdegir discusses proposal to adjust release process to accommodate CD while not interrupting the stable release process (rpaik, 13:21:24)
    4. proposal is for "latest track" and "stable track" (rpaik, 13:21:47)
    5. discussions also on-going for versioning/tagging plus roles for components/scenarios (rpaik, 13:24:31)
    6. plan is to come back to the TSC on October 10th prior to kicking off the POC (rpaik, 13:26:08)
    7. https://wiki.opnfv.org/display/INF/Release+Process+Proposal (fdegir, 13:29:31)
    8. https://wiki.opnfv.org/pages/viewpage.action?pageId=12390152 (fdegir, 13:29:42)

  5. CVP discussion (rpaik, 13:30:54)
    1. Wenjing recapped the presentation from last week (rpaik, 13:32:17)
    2. https://wiki.opnfv.org/download/attachments/2925933/Dovetail-CVP%20update.pptx?version=1&modificationDate=1505225040000&api=v2 CVP update (rpaik, 13:32:33)
    3. Wenjing notes that the plan is to start the beta testing phase once there's a TSC approval (rpaik, 13:33:19)
    4. Dovetail team is seeking approval on test scope, test spec, and workflow (rpaik, 13:36:23)
    5. plan is to complete the beta phase in mid-November (rpaik, 13:36:47)
    6. https://wiki.opnfv.org/display/dovetail/Dovetail+%28Danube%29+Documentation+for+Review (Wenjing, 13:36:58)
    7. https://wiki.opnfv.org/display/dovetail/Dovetail+Danube+Plan (Wenjing, 13:37:21)
    8. here is the correct beta https://wiki.opnfv.org/display/dovetail/Dovetail+Beta (Wenjing, 13:37:52)
    9. test results show number of test cases passed/total test cases (rpaik, 13:40:09)
    10. testing history https://wiki.opnfv.org/display/dovetail/Running+history+for+the+dovetail+tool (Wenjing, 13:40:24)
    11. Wenjing notes that scenario specific test cases would not be mandatory (rpaik, 13:45:21)
    12. link to CVP test case requirements (georgk, 13:49:58)
    13. http://artifacts.opnfv.org/dovetail/review/42291/testing_developer_testcaserequirements/index.html (georgk, 13:50:00)
    14. Tim Irnich asks how the beta test results will be used (ttallgren, 13:52:09)
    15. fdegir asks if someone passes beta will they also be receiving a "certification" or use the test result for formal certification (rpaik, 13:52:16)
    16. Wenjing notes that official launch of the CVP will require another vote (incl. from the Board) (rpaik, 13:53:22)
    17. Trevor clarifies that the results of the beta program cannot be used to certify a product (ttallgren, 13:54:25)
    18. suggestion to wordsmith benefits of beta participation (rpaik, 13:57:12)
    19. ACTION: Wenjing to update the beta participation bullet on the Dovetail beta page (rpaik, 13:59:11)
    20. question was raised if LFID login is used along with OpenStack login and tbramwell notes that site has been updated this morning (rpaik, 14:02:56)
    21. Wenjing notes that the plan is to come back to the TSC for another vote before going to the Board for final approval prior to formal CVP launch (rpaik, 14:06:14)
    22. this is the gerrit patchset which adds a comment clarifying that re-using the same test cases as the OpenStack Powered Compute program does NOT imply that passing OPNFV CVP also grants the OpenStack Powered Compute certifcation label (georgk, 14:07:24)
    23. https://gerrit.opnfv.org/gerrit/#/c/41241 (georgk, 14:07:30)
    24. VOTE: Voted on "Does the TSC approve the CVP test scope, test specification, and workflow for the Dovetail team to move forward with beta testing?" Results are, +1: 10 (rpaik, 14:08:44)


Meeting ended at 14:09:00 UTC (full logs).

Action items

  1. rpaik to send out updated information on developer activities to mailing lists
  2. Wenjing to update the beta participation bullet on the Dovetail beta page


Action items, by person

  1. rpaik
    1. rpaik to send out updated information on developer activities to mailing lists
  2. Wenjing
    1. Wenjing to update the beta participation bullet on the Dovetail beta page


People present (lines said)

  1. rpaik (51)
  2. fdegir (12)
  3. collabot (11)
  4. ttallgren (7)
  5. Wenjing (6)
  6. dneary (4)
  7. georgk (4)
  8. bh526r (2)
  9. timirnich (2)
  10. Julien-zte (2)
  11. StuartMackie (2)
  12. kubi002 (2)
  13. Anand (2)
  14. bjskerry (2)
  15. jmorgan1 (2)
  16. trevor_intel (1)
  17. jose_lausuch (1)
  18. ChrisPriceAB (1)
  19. hongbo258963 (1)
  20. rossella_s (1)
  21. mbeierl (1)


Generated by MeetBot 0.1.4.