#opnfv-meeting: Euphrates Plugfest Planning bi-weekly

Meeting started by rpaik at 14:00:44 UTC (full logs).

Meeting summary

    1. Ray Paik (rpaik, 14:00:57)
    2. Jack Morgan (jmorgan1, 14:01:44)
    3. Eddy Raineri (eraineri, 14:01:56)
    4. Cristina Pauna (CristinaPauna, 14:02:02)
    5. radez (radez, 14:02:04)
    6. https://wiki.opnfv.org/display/EVNT/Plugfest+Planning+Meeting+Notes agenda for today's call (rpaik, 14:02:26)

  1. Action Item review (rpaik, 14:03:36)
    1. Trevor Cooper (trevor_intel, 14:04:03)
    2. https://wiki.opnfv.org/display/EVNT/Plugfest+Planning+Page (rpaik, 14:04:17)
    3. Mika_R (Mika_R, 14:04:51)
    4. trevor_intel notes that conversations have started within Test WG to collect topics (rpaik, 14:05:06)
    5. https://etherpad.opnfv.org/p/testing_group_plugfest_4 (trevor_intel, 14:06:49)
    6. ACTION: rpaik to share the topics page with opnfv-tech-discuss (rpaik, 14:07:28)
    7. ACTION: rpaik to also follow-up on ETSI testing and ONAP test (esp. for HW resources) (rpaik, 14:08:16)
    8. https://wiki.opnfv.org/display/EVNT/Local+Areas+Page local areas page (rpaik, 14:10:12)

  2. on-site logistics (rpaik, 14:11:56)
    1. on-site information to be added at https://wiki.opnfv.org/display/EVNT/Plugfest+-+Euphrates+Release#Plugfest-EuphratesRelease-On-sitelogistics&Technicaldetails (rpaik, 14:12:58)
    2. https://wiki.opnfv.org/display/EVNT/Plugfest+-+Euphrates+Release#Plugfest-EuphratesRelease-On-sitelogistics&Technicaldetails (trevor_intel, 14:12:59)
    3. trevor_intel notes that all HW equipment will be hosted in the Intel Pharos lab (rpaik, 14:13:51)
    4. the Pharos lab will be located on a different floor from the meeting rooms and Intel escort will be required to get into the lab (rpaik, 14:14:41)
    5. reminder that Intel team need to be notified on HW equipment shipping and requirements by November 3rd (rpaik, 14:18:22)
    6. jmorgan1 notes that things line Open VPN will work but there maybe challenges with on-site HW doing SSH (rpaik, 14:32:50)
    7. http://www.alofthillsborobeaverton.com/ hotel info (rpaik, 14:35:30)
    8. https://www.regonline.com/OPNFVPlugfestDec2017 registration link (rpaik, 14:37:34)
    9. suggestion to add carpool info on the local areas page (rpaik, 14:39:15)


Meeting ended at 14:40:24 UTC (full logs).

Action items

  1. rpaik to share the topics page with opnfv-tech-discuss
  2. rpaik to also follow-up on ETSI testing and ONAP test (esp. for HW resources)


Action items, by person

  1. rpaik
    1. rpaik to share the topics page with opnfv-tech-discuss
    2. rpaik to also follow-up on ETSI testing and ONAP test (esp. for HW resources)


People present (lines said)

  1. rpaik (20)
  2. trevor_intel (3)
  3. collabot (3)
  4. radez (1)
  5. jmorgan1 (1)
  6. Mika_R (1)
  7. CristinaPauna (1)
  8. eraineri (1)


Generated by MeetBot 0.1.4.