#opnfv-meeting: Plugfest planning bi-weekly

Meeting started by rpaik at 14:00:17 UTC (full logs).

Meeting summary

    1. Jack Morgan (jmorgan1, 14:00:33)
    2. Ray Paik (rpaik, 14:00:34)
    3. https://wiki.opnfv.org/display/EVNT/Plugfest+Planning+Meeting+Notes#PlugfestPlanningMeetingNotes-October23,2017 today's agenda (rpaik, 14:02:19)
    4. Mika_R (Mika_R, 14:03:15)
    5. Eddy Raineri (eraineri, 14:03:44)
    6. Trevor Cooper (trevor_intel_, 14:04:40)

  1. HW resources at the Plugfest (rpaik, 14:04:51)
    1. Cristina Pauna (CristinaPauna, 14:04:55)
    2. so far Advantech and Nokia are planning to bring HW on-site (rpaik, 14:07:41)
    3. Wind River, NEC and Lenovo will have their systems available remotely (rpaik, 14:10:13)
    4. Huawei is finalizing their HW plans (rpaik, 14:10:28)
    5. ACTION: rpaik to remind community members about the Nov. 3rd deadline to let Intel team know about HW shipments (rpaik, 14:14:42)

  2. Plugfest topics plan (rpaik, 14:14:55)
    1. https://wiki.opnfv.org/display/EVNT/Plugfest+Planning+Page topics for the week (rpaik, 14:15:40)
    2. discussion on organizing two ONAP sessions during the week and it may make sense to combine the sessions (rpaik, 14:24:31)
    3. ACTION: durschatz_ to re-organize the two ONAP topics on the planning page (rpaik, 14:27:33)
    4. rpaik with organize the topics on the wiki page to propose "tracks" (rpaik, 14:31:36)
    5. TSC and release meetings will be held at 8am local time on Tuesday/Wednesday respectively (rpaik, 14:34:16)
    6. Dave Urschatz (durschatz_, 14:36:30)
    7. no need to register cars at Intel campus (rpaik, 14:37:08)
    8. https://wiki.opnfv.org/display/EVNT/Plugfest+-+Euphrates+Release#Plugfest-EuphratesRelease-On-sitelogistics&Technicaldetails for setup days (rpaik, 14:37:56)


Meeting ended at 14:40:34 UTC (full logs).

Action items

  1. rpaik to remind community members about the Nov. 3rd deadline to let Intel team know about HW shipments
  2. durschatz_ to re-organize the two ONAP topics on the planning page


Action items, by person

  1. durschatz_
    1. durschatz_ to re-organize the two ONAP topics on the planning page
  2. rpaik
    1. rpaik to remind community members about the Nov. 3rd deadline to let Intel team know about HW shipments


People present (lines said)

  1. rpaik (18)
  2. collabot (3)
  3. CristinaPauna (1)
  4. durschatz_ (1)
  5. jmorgan1 (1)
  6. trevor_intel_ (1)
  7. Mika_R (1)
  8. eraineri (1)


Generated by MeetBot 0.1.4.