#opnfv-meeting: weekly TSC meeting

Meeting started by timirnich at 13:01:19 UTC (full logs).

Meeting summary

    1. Tapio Tallgren (ttallgren, 13:01:40)
    2. Bin Hu (bh526r, 13:01:46)
    3. Frank Brockners (frankbrockners, 13:01:49)
    4. Trevor Cooper standing in for Brian Skerry (trevor_intel_, 13:01:52)
    5. Kubi (kubi002, 13:02:06)
    6. Tim Irnich (timirnich, 13:02:07)
    7. Fatih Degirmenci (fdegir, 13:02:08)
    8. Wenjing (Wenjing, 13:02:11)
    9. Bryan Sullivan (bryan_att, 13:02:26)

  1. approval of previous minutes (rpaik, 13:03:07)
    1. no comments on the minutes thus approved (rpaik, 13:03:19)
    2. dneary (dneary, 13:03:26)

  2. agenda bashing (rpaik, 13:03:31)
    1. https://wiki.opnfv.org/display/meetings/TSC#TSC-October24,2017 today's agenda (rpaik, 13:03:39)
    2. no other topics suggested (rpaik, 13:04:21)

  3. Euphrates release update (rpaik, 13:04:29)
    1. fuqiao (fuqiao, 13:04:35)
    2. bdwick notes that marketing release was done 11pm PT last night (rpaik, 13:05:12)
    3. https://www.opnfv.org/software/downloads software downloads page (rpaik, 13:05:29)
    4. https://www.opnfv.org/software main software page (updated with Euphrates) (rpaik, 13:05:40)
    5. social media campaign has started and Euphrates release was also presented at the Open Source Summit in Prague at 9am CET (rpaik, 13:06:26)
    6. major updates to the downloads page with new sections on testing, XCI, operations tools, etc. (rpaik, 13:07:11)
    7. feedback is welcome on the software page (rpaik, 13:07:36)
    8. https://www.opnfv.org/announcements/2017/10/23/opnfv-euphrates-initiates-the-cloud-native-nfv-journey press release (rpaik, 13:07:48)
    9. https://www.opnfv.org/blog/2017/10/23/opnfv-community-delivers-euphrates Tapio's blog (rpaik, 13:08:02)

  4. Euphrates/Fraser update (rpaik, 13:09:12)
    1. dmcbride adds that hand-off for artifacts went smoothly on Friday last week (rpaik, 13:09:48)
    2. next Euphrates milestone (version 5.1) is December 15th as we will only have one point release (rpaik, 13:10:27)
    3. MS1 for Fraser is November 3rd (intent to participate + release planning) (rpaik, 13:11:04)
    4. https://wiki.opnfv.org/display/doctor/Fraser+Planning (rpaik, 13:12:05)
    5. MS2 (test plan documentation) is November 17th (rpaik, 13:12:27)

  5. LF IT/infra update (rpaik, 13:13:07)
    1. arigc notes that nothing scheduled this week but Jenkin upgrade on the horizon (rpaik, 13:13:40)
    2. https://wiki.opnfv.org/display/DEV/Project+Inclusion+in+OPNFV+Release (dmcbride, 13:13:49)

  6. Escalator termination review (rpaik, 13:14:19)
    1. julien (Julien-zte, 13:14:34)

  7. OPNFV Community Code of Conduct (rpaik, 13:16:11)
    1. https://wiki.opnfv.org/display/DEV/OPNFV+Community+Code+of+Conduct (rpaik, 13:16:28)
    2. hkirksey reminds everyone that we do have a community code of conduct to ensure that everyone treat each other with respect (rpaik, 13:17:27)
    3. there is an email alias conduct@opnfv.org to report any incidences (rpaik, 13:18:29)
    4. there will be a regular update/reminder on this topic (rpaik, 13:18:43)

  8. escalator termination review (rpaik, 13:19:39)
    1. KongWei notes that he needs to stand down as a PTL and no one has stepped forward to take over the PTL role (rpaik, 13:20:10)
    2. there is also less of a need for a standalone project to handle upgrades (rpaik, 13:20:52)
    3. suggestion to point to documentation from the escalator project (rpaik, 13:22:15)
    4. VOTE: Voted on "does the TSC approve termination of the Escalator project?" Results are, +1: 12 (rpaik, 13:23:49)
    5. http://artifacts.opnfv.org/escalator/docs/requirements/index.html (Julien-zte, 13:23:53)
    6. http://artifacts.opnfv.org/escalator/docs/gap_analysis/index.html (Julien-zte, 13:24:36)
    7. http://artifacts.opnfv.org/escalator/docs/how-to-use-docs/index.html (Julien-zte, 13:24:52)
    8. timirnich will be out next week and frankbrockners will be chairing the call next week (rpaik, 13:25:05)
    9. frankbrockners notes that summer time ends this weekend and N. America time changes the following week (rpaik, 13:26:30)
    10. ACTION: rpaik to remind the community on time changes on mailing lists + wiki (rpaik, 13:28:00)
    11. https://www.regonline.com/OPNFVPlugfestDec2017 registration link for the Plugfest (rpaik, 13:28:43)


Meeting ended at 13:32:02 UTC (full logs).

Action items

  1. rpaik to remind the community on time changes on mailing lists + wiki


Action items, by person

  1. rpaik
    1. rpaik to remind the community on time changes on mailing lists + wiki


People present (lines said)

  1. rpaik (40)
  2. collabot (8)
  3. Julien-zte (6)
  4. timirnich (5)
  5. trevor_intel_ (3)
  6. frankbrockners (2)
  7. fuqiao (2)
  8. bh526r (2)
  9. dneary (2)
  10. fdegir (2)
  11. ttallgren (2)
  12. kubi002 (2)
  13. bryan_att (2)
  14. Wenjing (2)
  15. dmcbride (1)


Generated by MeetBot 0.1.4.