#opnfv-meeting: OPNFV TSC meeting

Meeting started by rpaik at 14:00:38 UTC (full logs).

Meeting summary

    1. Frank Brockners (frankbrockners, 14:01:00)
    2. Juha Kosonen (proxy for Tapio Tallgren) (juhak, 14:01:06)
    3. Wenjing Chu (Wenjing, 14:01:11)
    4. Brian Skerry (bjskerry, 14:01:15)
    5. David Blaisonneau for Fatih Degirmenci (David_Orange, 14:01:15)
    6. Rossella Sblendido (rossella_s, 14:01:17)
    7. Julien (Julien-zte, 14:01:31)
    8. Tim Irnich (timirnich, 14:01:44)
    9. Bryan Sullivan (bryan_att, 14:01:49)

  1. approval of previous minutes (rpaik, 14:02:32)
    1. no comments thus minutes are approved (rpaik, 14:02:41)
    2. Maryam tahhan (mtahhan_, 14:03:00)
    3. https://wiki.opnfv.org/display/meetings/TSC#TSC-November7,2017 today's agenda (rpaik, 14:03:01)
    4. no other topics (rpaik, 14:03:38)

  2. LF Netwroking webinar (rpaik, 14:03:57)
    1. https://lists.opnfv.org/pipermail/opnfv-tech-discuss/2017-November/018825.html email from Phil on the webinar (rpaik, 14:04:31)
    2. Dave Neary (dneary, 14:04:51)
    3. Jose Lausuch (jose_lausuch, 14:05:17)
    4. encourage everyone to attend the webinar as there will be impact on the OPNFV community (rpaik, 14:05:53)
    5. discussion on what the community want to look out for are rolls of the Technical Advisory Group and TSC, funding, charter updates (rpaik, 14:07:46)
    6. gabriel_yuyang proxy kubi (gabriel_yuyang, 14:07:59)
    7. there will also be a recording of the webinar (rpaik, 14:08:25)
    8. Bryan suggests to pay special attention to the relation between TSC and TAC (timirnich, 14:08:36)
    9. another topic is what happens to infra and funding for infra (rpaik, 14:09:08)
    10. suggestion to have a follow-on discussion next week at the TSC call (rpaik, 14:09:55)
    11. ACTION: timirnich to come with a proposal on how to structure the discussion next week (rpaik, 14:10:59)

  3. Release Update (rpaik, 14:12:19)
    1. dmcbride discusses MS1 for Fraser, which was last week and 38 projects expressed intent to participate (rpaik, 14:14:40)
    2. https://wiki.opnfv.org/display/SWREL/Projects+Intending+to+Participate+in+the+Fraser+Release (dmcbride, 14:14:52)
    3. number of projects such as VES, Models, etc. are going to be part of the release again, however a few others such as Promise & NetReady will not be part of the Fraser release (rpaik, 14:17:39)
    4. https://wiki.opnfv.org/display/SWREL/Milestone+Compliance+for+Fraser (dmcbride, 14:20:15)
    5. dmcbride notes that a few projects are missing Fraser release plans (highlighted in red in the above link) (rpaik, 14:20:46)
    6. MS2 (test plans) is coming up on November 17th (rpaik, 14:21:37)
    7. https://wiki.opnfv.org/pages/viewpage.action?pageId=6825128 (dmcbride, 14:22:20)
    8. timirnich asks when would be a good time to get an early preview of what's new in Fraser (rpaik, 14:26:41)
    9. some of the possible themes are ONAP integration, OPNFV's role in VNF certification (rpaik, 14:28:51)
    10. https://wiki.opnfv.org/display/SWREL/Suggested+Release+Plan+Template (dmcbride, 14:30:39)
    11. ACTION: timirnich/dmcbride to start scrubbing the release plan data (rpaik, 14:34:05)
    12. reminder to also update the scenario status page as part of the release plan activities (rpaik, 14:37:28)
    13. https://wiki.opnfv.org/display/SWREL/Fraser+Scenario+Status (dmcbride, 14:37:44)
    14. Euphrates 5.1 on Dec 15 (dmcbride, 14:38:39)
    15. there's also Euphrates 1.0 scheduled for December 15th (rpaik, 14:38:41)
    16. https://etherpad.opnfv.org/p/euphrates_retrospective Euphrates Retrospective page (rpaik, 14:41:21)
    17. https://etherpad.opnfv.org/p/euphrates_retrospective (dmcbride, 14:41:31)
    18. encourage community members to start adding feedback on the page (rpaik, 14:41:56)

  4. plugfest update (rpaik, 14:43:53)
    1. https://wiki.opnfv.org/display/EVNT/Plugfest+Planning+Page (rpaik, 14:48:21)
    2. suggestion was made to accommodate remote participation (rpaik, 14:53:21)
    3. encourage people to add additional topics by November 17th (rpaik, 14:53:39)
    4. timirnich is recommending more community focused sessions at the Plugfest such as TSC composition, new use cases, etc. (rpaik, 14:54:27)

  5. LF IT/infra update (rpaik, 14:56:11)
    1. expect Jenkins upgrade plan next week, but no other maintenance (rpaik, 14:56:49)


Meeting ended at 14:57:40 UTC (full logs).

Action items

  1. timirnich to come with a proposal on how to structure the discussion next week
  2. timirnich/dmcbride to start scrubbing the release plan data


Action items, by person

  1. dmcbride
    1. timirnich/dmcbride to start scrubbing the release plan data
  2. timirnich
    1. timirnich to come with a proposal on how to structure the discussion next week
    2. timirnich/dmcbride to start scrubbing the release plan data


People present (lines said)

  1. rpaik (37)
  2. dmcbride (7)
  3. collabot (4)
  4. timirnich (2)
  5. bryan_att (2)
  6. juhak (1)
  7. frankbrockners (1)
  8. jose_lausuch (1)
  9. dneary (1)
  10. gabriel_yuyang (1)
  11. Julien-zte (1)
  12. mtahhan_ (1)
  13. rossella_s (1)
  14. David_Orange (1)
  15. bjskerry (1)
  16. Wenjing (1)


Generated by MeetBot 0.1.4.