#opnfv-meeting: TSC meeting

Meeting started by timirnich at 16:01:43 UTC (full logs).

Meeting summary

  1. roll call (timirnich, 16:01:47)
    1. Bryan Sullivan (bryan_att, 16:01:50)
    2. Tim Irnich (timirnich, 16:02:03)
    3. Justin proxy for Wenjing (chigang_, 16:02:42)
    4. Fatih Degirmenci (fdegir, 16:02:56)
    5. Jose Lausuch (jose_lausuch, 16:03:18)
    6. Juha Oravainen (Juha_Nokia, 16:03:37)
    7. fuqiao (fuqiao, 16:03:59)

  2. approval of previous minutes (rpaik, 16:04:04)
    1. no feedback on minutes thus approved (rpaik, 16:04:13)
    2. gabriel_yuyang proxy kubi001 (gabriel_yuyang, 16:04:17)
    3. https://wiki.opnfv.org/display/meetings/TSC#TSC-December5,2017 today's agenda (rpaik, 16:04:57)
    4. Julien (Julien-zte, 16:05:45)
    5. no other topics suggested (rpaik, 16:05:46)

  3. Open Networking Summit (timirnich, 16:06:08)
    1. ONS in US end of March, Los Angeles (timirnich, 16:06:39)
    2. There will also be a ONS Europe in Sept in Amsterdam (timirnich, 16:07:02)
    3. one of the major goal of ONS is to encourage collaboration across networking projects in LF Networking (rpaik, 16:07:31)
    4. ONS week will start with 1 1/2 day "design summits" for all networking projects (rpaik, 16:08:45)
    5. CFP is now open for ONS with 6 tracks (rpaik, 16:10:05)
    6. https://wiki.opnfv.org/download/attachments/2925933/ONS%20Slides%20for%20TSC.pptx?version=1&modificationDate=1512455464281&api=v2 slides for ONS (rpaik, 16:10:21)
    7. CFP closes on Jan 14th (rpaik, 16:10:59)

  4. updated governance documents (timirnich, 16:13:09)
    1. rpaik showed updated draft documents, procedures and charter (timirnich, 16:14:27)
    2. language on TSC input to LFN budgeting and staffing discussions added to Procedures (timirnich, 16:15:20)
    3. I think we should have additional time to review and comment on these docs. The notice of this review was inadequate. (bryan_att, 16:18:32)
    4. I will send additional comments by email. Just proceed. (bryan_att, 16:25:28)

  5. license scan (timirnich, 16:25:47)
    1. additional GPL file found in KVM4NFV (timirnich, 16:28:29)
    2. there's a number of files under more permissive licenses - adopt ODL practice of creating an inventory (timirnich, 16:29:38)
    3. thanks to PTLs for cooperation in moving these files to specific directories (timirnich, 16:30:40)
    4. question on GPL carry-on in case of plugins to GPL-based upstream components (e.g. Ansible) (timirnich, 16:34:52)
    5. ACTION: rpaik check with LF legal team (timirnich, 16:35:06)

  6. release update (timirnich, 16:35:32)
    1. Fraser MS 3.0 is next Friday (15th) (rpaik, 16:36:40)
    2. Euphrates 5.1 is also December 15th (rpaik, 16:37:10)
    3. formal testing completed on 13th and documentation should be done on the 14th (rpaik, 16:37:32)
    4. repo's should be tagged on the 15th (rpaik, 16:37:54)
    5. release meeting this week is tomorrow at 8am PT (rpaik, 16:38:16)
    6. timirnich asks PTL to update release notes (rpaik, 16:39:19)

  7. LF IT/infra update (timirnich, 16:39:31)
    1. https://wiki.opnfv.org/display/INF/Process+and+Timeline+for+Post-Euphrates+Jenkins+Upgrade (bramwelt, 16:39:40)
    2. bramwelt calls for volunteers to test pod connection to new Jenkins server (timirnich, 16:40:39)
    3. bramwelt notes that 15-30 minute down time needed to upgrade servers in PDX datacenter (rpaik, 16:41:51)
    4. suggestion to do server upgrade after December 15th during the week around 3pm PT (rpaik, 16:45:35)
    5. pharos lab owners need a new private key and need to provide public key to bramwelt (timirnich, 16:45:53)
    6. ACTION: bramwelt inform pharos lab owners about need for new public key (timirnich, 16:46:14)
    7. https://wiki.opnfv.org/display/EVNT/Euphrates+Plugfest+Schedule (rpaik, 16:47:11)
    8. presentations and etherpad links are posted for several sessions from the plugfest (rpaik, 16:48:12)


Meeting ended at 16:48:34 UTC (full logs).

Action items

  1. rpaik check with LF legal team
  2. bramwelt inform pharos lab owners about need for new public key


Action items, by person

  1. bramwelt
    1. bramwelt inform pharos lab owners about need for new public key
  2. rpaik
    1. rpaik check with LF legal team


People present (lines said)

  1. timirnich (23)
  2. rpaik (21)
  3. bryan_att (5)
  4. collabot (4)
  5. jose_lausuch (4)
  6. fdegir (2)
  7. fuqiao (1)
  8. gabriel_yuyang (1)
  9. Juha_Nokia (1)
  10. Julien-zte (1)
  11. bramwelt (1)
  12. chigang_ (1)


Generated by MeetBot 0.1.4.