#opnfv-meeting: #Weekly Dovetail Meeting

Meeting started by earrage at 13:54:04 UTC (full logs).

Meeting summary

    1. Georg Kunz (georgk1, 14:02:53)
    2. xudan (xudan, 14:03:02)

  1. introducing Jack (georgk1, 14:04:12)
    1. Jack (JackChan, 14:04:21)
    2. Jack Chan is the new portal developer (georgk1, 14:04:59)
    3. when the portal source code get updated, the container running on the server gets automatically updated (georgk1, 14:06:03)

  2. ongoing technical issues (georgk1, 14:06:42)
    1. MikaR (MikaR, 14:09:30)
    2. WindRiver added extensions to OpenStack API responses which caused tempest tests to fail (georgk1, 14:10:23)
    3. furthermore, some refstack tests are failing because some endpoints require authentication. hence the tests receive a 401 instead a 20x (georgk1, 14:15:41)
    4. ACTION: consider making patch (or not) to allow additional metadata in REST messaging (earrage, 14:25:53)
    5. proposal for issue 1: allow additional response parameters for a limited amount of releases, clearly mark results in portal, defining a strict deadline for switching to strict scheme (georgk1, 14:29:21)

  3. Amdocs ONAP VNF Conformance / Dovetail Integration (earrage, 14:31:35)
    1. ATT ICE content wasn't used for integration (earrage, 14:32:22)
    2. PoC scope showed starting Dovetail with some VNF lifecycle tests to orchestrate (earrage, 14:34:03)

  4. Dovetail 1.0 release update (georgk1, 14:48:22)
    1. xudan had discussions with the Daisy team to run Dovetail as weekly job. This requires changes to the Euphrates jobs and the team will decide next week if they integrate Dovetail in the Euphrates or Master jobs (georgk1, 14:52:26)
    2. xudan has started to run Dovetail on the Euphrates job of other installers (georgk1, 14:54:16)

  5. Euphrates release (earrage, 15:07:11)
    1. asked if March release for Euphrates is possible (earrage, 15:07:35)
    2. discussion on whether March is too aggressive (earrage, 15:07:56)
    3. proposal to build slides on a potential Euphrates scope and take to TSC for approval (earrage, 15:08:39)
    4. also consider what can be done for Fraser release (earrage, 15:09:24)


Meeting ended at 15:09:43 UTC (full logs).

Action items

  1. consider making patch (or not) to allow additional metadata in REST messaging


People present (lines said)

  1. earrage (13)
  2. georgk1 (12)
  3. collabot (6)
  4. xudan (1)
  5. MikaR (1)
  6. JackChan (1)
  7. georgk (0)


Generated by MeetBot 0.1.4.