#opnfv-meeting: weekly TSC call
Meeting started by timirnich at 13:00:14 UTC
(full logs).
Meeting summary
- roll call (timirnich, 13:00:25)
  - Rossella Sblendido (rossella_s,
    13:00:28)
 
  - Tim Irnich (timirnich,
    13:00:45)
 
  - Brian Skerry (bjskerry,
    13:00:47)
 
  - Frank Brockners (frankbrockners,
    13:00:59)
 
  - Tapio (ttallgren,
    13:01:09)
 
  - Bryan Sullivan (bryan_att,
    13:01:12)
 
  - Trevor Bramwell (proxy for Fatih) (bramwelt,
    13:02:39)
 
  - Xavier Costa (XavierCosta,
    13:03:08)
 
 
- approval of previous minutes (rpaik, 13:03:31)
  - Trevor Cooper (trevor_intel__,
    13:03:47)
 
  - Wenjing Chu (Wenjing,
    13:03:52)
 
  - no feedback thus minutes approved (rpaik,
    13:04:05)
 
 
- agenda bashing (rpaik, 13:04:28)
  - https://wiki.opnfv.org/display/meetings/TSC#TSC-May15,2018
    (rpaik,
    13:04:42)
 
 
- Plugfest schedule (rpaik, 13:07:08)
  - https://wiki.opnfv.org/display/EVNT/Fraser+Plugfest+Schedule
    latest agenda for the plugfest (rpaik,
    13:07:24)
 
  - Bin Hu (bh526r,
    13:07:53)
 
  - Tim Rozet (trozet,
    13:10:52)
 
 
- Updating the inventory of unmodified/3rd-party files (rpaik, 13:12:23)
  - responses have been received from project teams
    and they're all aware of the 3rd party files (rpaik,
    13:13:43)
 
  - these are commonly used 3rd party
    libraries (rpaik,
    13:14:17)
 
  - VOTE: Voted on "Does
    the TSC approve inclusion of 3rd party files listed in the above
    file in the OPNFV repo?" Results are, +1: 9 (rpaik,
    13:18:01)
 
 
- Report out from the Cloud Native Working Group (rpaik, 13:18:26)
  - https://wiki.opnfv.org/display/meetings/Cloud+Native
    (Wenjing,
    13:18:52)
 
  - the team have recommendations for several areas
    such as container management, container networking, micro-services
    support, etc. as listed in the wiki page above (rpaik,
    13:23:53)
 
  - Wenjing, I have been busy woth Acumos lately
    but you might find some useful patterns in the cloud-native stack
    PoCs I developed in the models project, e.g. see
    https://github.com/opnfv/models/tree/master/tools/kubernetes which
    is a relatively complete stack with ceph backend, cloudify for
    managing applications (e.g. clearwater-docker is supported),
    VES/Prometheus for monitoring, ... (bryan_att,
    13:34:45)
 
  - propose to continue the discussion next week
    with a focus on action items for the TSC (rpaik,
    13:47:14)
 
  - suggesting topic to Technical Discussions
    meeting is another option for a deep dive (rpaik,
    13:48:53)
 
 
- release update (rpaik, 13:50:20)
  - dmcbride notes that Gambia MS2 (test case
    documentation) is this Friday (25th) (rpaik,
    13:51:53)
 
  - release naming for H & I releases poll
    should be going out later this week (rpaik,
    13:52:15)
 
  - dmcbride is also looking for volunteers for MS
    exception review team (rpaik,
    13:52:48)
 
  - Fraser 6.1 is this Friday and compass/fuel
    teams are working to resolve remaining issues (rpaik,
    13:54:03)
 
  - 43 scenarios are intending to participate in
    6.1 (1/3 of these scenarios are having issues at the moment)
    (rpaik,
    13:55:12)
 
  - dmcbride is recommending to move forward with
    the release (rpaik,
    13:55:29)
 
  - VOTE: Voted on "Does
    the TSC approve the release of Fraser 6.1 on Friday, May 25?"
    Results are, +1: 11 (rpaik,
    13:56:36)
 
 
- LF IT/infra update (rpaik, 13:56:51)
  - ACTION: rpaik to ask
    LF IT to create a wiki page on groups.io changes (rpaik,
    14:03:53)
 
  - questions on attachments and user passwords for
    groups.io (rpaik,
    14:04:37)
 
 
Meeting ended at 14:04:51 UTC
(full logs).
Action items
  - rpaik to ask LF IT to create a wiki page on groups.io changes
 
Action items, by person
  -  rpaik 
    - rpaik to ask LF IT to create a wiki page on groups.io changes
 
  
 
People present (lines said)
  - rpaik (31)
 
  - collabot` (13)
 
  - timirnich (6)
 
  - bh526r (4)
 
  - bryan_att (4)
 
  - Wenjing (4)
 
  - frankbrockners (3)
 
  - bramwelt (3)
 
  - ttallgren (3)
 
  - trevor_intel__ (3)
 
  - rossella_s (3)
 
  - bjskerry (3)
 
  - trozet (2)
 
  - XavierCosta (2)
 
Generated by MeetBot 0.1.4.