#opnfv-meeting: OPNFV TSC

Meeting started by dmcbride at 13:57:00 UTC (full logs).

Meeting summary

  1. roll call (dmcbride, 13:57:09)
    1. Manuel Buil (mbuil, 13:59:30)
    2. Sofia Wallin (proxy for Georg) (sofiawallin, 14:00:18)
    3. Trevor Bramwell (bramwelt, 14:00:35)
    4. Emma Foley (efoley, 14:00:36)
    5. Frank Brockners (frankbrockners, 14:00:41)
    6. Bin Hu (bh526r, 14:00:43)
    7. Gabriel Yu (dmcbride, 14:01:13)
    8. Tim Irnich (timirnich, 14:02:37)
    9. Al Morton (acm, 14:02:39)
    10. Cédric Ollivier (ollivier, 14:02:53)

  2. meeting minutes (dmcbride, 14:04:34)
    1. no comments - minutes approved (dmcbride, 14:04:51)

  3. Marketing Update (dmcbride, 14:06:08)
    1. Brandon shares a slide deck (dmcbride, 14:06:29)
    2. fuqiao (fuqiao, 14:07:17)
    3. Notice of CFPs closing soon for KubeCon Europe and ONS North America. (bramwelt, 14:07:39)
    4. KubeCon CFP due Jan 18 (dmcbride, 14:08:24)
    5. ONS NA CFP due Jan 21 (dmcbride, 14:08:37)
    6. LFN reception has not yet been decided for KubeCon Europe (dmcbride, 14:09:07)
    7. ONS NA will have a similar format to last fall's ONS EU in Amsterdam (dmcbride, 14:09:38)
    8. Trevor Cooper (trevor_intel, 14:09:54)
    9. will start collecting ideas for demos at LFN booth on Jan 16 (dmcbride, 14:12:10)
    10. bh526r suggests an agenda item for the weekly discussion meeting and the next TSC meeting to discuss ideas for booth demos (dmcbride, 14:15:49)
    11. fuqiao asks about mini-summit at KubeCon. Brandon says that he will have more info after the MAC meets in the next week or two. (dmcbride, 14:21:06)
    12. dmcbride suggests having Brandon provide an update to the TSC after the MAC meets (dmcbride, 14:21:34)

  4. Release Update (dmcbride, 14:26:24)
    1. AGREED: The TSC agrees to delay the release of Gambia 7.2 one week to Jan 25 (dmcbride, 14:28:56)

  5. IT/Infra Update (dmcbride, 14:30:51)
    1. Need to upgrade Jenkins (dmcbride, 14:31:13)
    2. still need to migrate Gerrit (dmcbride, 14:31:20)
    3. bramwelt will send out scheduling info to the list (dmcbride, 14:31:39)

  6. Community election procedure update (dmcbride, 14:32:54)
    1. frankbrockners and bramwelt suggest specifying a default schedule (dmcbride, 14:39:37)
    2. frankbrockners suggests specifying a date when the schedule is determined (dmcbride, 14:40:52)
    3. efoley suggests elections twice per year for half the TSC members (dmcbride, 14:43:12)
    4. dmcbride and bh526r have a concern about the overhead associated with twice yearly elections (dmcbride, 14:57:38)
    5. ACTION: dmcbride to update proposal to include suggested changes (dmcbride, 14:58:09)


Meeting ended at 14:58:21 UTC (full logs).

Action items

  1. dmcbride to update proposal to include suggested changes


Action items, by person

  1. dmcbride
    1. dmcbride to update proposal to include suggested changes


People present (lines said)

  1. dmcbride (31)
  2. collabot` (5)
  3. bramwelt (2)
  4. efoley (1)
  5. frankbrockners (1)
  6. fuqiao (1)
  7. bh526r (1)
  8. trevor_intel (1)
  9. timirnich (1)
  10. ollivier (1)
  11. sofiawallin (1)
  12. acm (1)
  13. mbuil (1)


Generated by MeetBot 0.1.4.