#opnfv-meeting: OPNFV TSC

Meeting started by dmcbride at 13:57:21 UTC (full logs).

Meeting summary

  1. roll call (dmcbride, 13:57:28)
    1. Cristina Pauna (CristinaPauna, 13:59:27)
    2. Georg Kunz (georgk, 14:00:19)
    3. Bin Hu (bh526r, 14:00:33)
    4. Cédric Ollivier (ollivier, 14:00:37)
    5. Gabriel Yu (gabriel_yuyang, 14:01:11)
    6. Tim Rozet (trozet, 14:01:48)
    7. Trevor Bramwelt (dmcbride, 14:02:15)
    8. Trevor Cooper (dmcbride, 14:02:20)
    9. Frank Brockners (frankbrockners, 14:03:04)
    10. Rex Lee (mj_rex, 14:03:14)

  2. approval of meeting minutes (dmcbride, 14:05:04)
    1. no comments - minutes approved (dmcbride, 14:05:17)

  3. Booth Demo discussion (dmcbride, 14:06:32)
    1. Brandon sent an email with info last week (dmcbride, 14:06:59)
    2. seeking demos that are endorsed by a service provider (dmcbride, 14:09:17)
    3. seeking demos with cross-project collaboration/content (dmcbride, 14:09:47)
    4. proposal should include a commitment from a specified demo manager (dmcbride, 14:10:51)
    5. Mark Beierl (mbeierl, 14:11:34)
    6. Emma Foley (efoley, 14:12:52)
    7. https://etherpad.opnfv.org/p/Booth_Demo_Proposals_for_ONS_NA_2019 (dmcbride, 14:13:50)
    8. proposal authors should respond to Brandon's email and document the proposal in the etherpad (dmcbride, 14:15:12)

  4. Release Update (dmcbride, 14:18:38)
    1. Al Morton (acm, 14:19:22)
    2. Gambia 7.2 this week (dmcbride, 14:19:39)
    3. download page will go live on Jan 29 (dmcbride, 14:20:16)
    4. trozet says that he's awaiting a patch that will allow Apex to meet MS3.1 requirements (dmcbride, 14:22:26)

  5. IT/Infra update (dmcbride, 14:22:51)
    1. plan is to upgrade Jenkins following the Gambia 7.2 release (dmcbride, 14:23:10)
    2. Gerrit migration put on hold pending further analysis on the best approach to complete the task (dmcbride, 14:23:35)
    3. ollivier asks about updates to Python (dmcbride, 14:24:20)
    4. bramwelt says that it depends on the OS status (dmcbride, 14:24:40)
    5. ACTION: bramwelt to look into upgrading to Python 3.6 (dmcbride, 14:25:12)

  6. community election procedure (dmcbride, 14:26:09)
    1. vote delayed to next week to allow for further review (dmcbride, 14:32:42)
    2. TSC-2 - bh526r will propose that the TSC chair be the TC representative. Will start email thread. (dmcbride, 14:35:26)
    3. ACTION: dmcbride to look into where TAC representation should be documented (dmcbride, 14:35:55)
    4. TSC-8 may be resolved by resolution to TSC-4 (dmcbride, 14:41:15)

  7. AoB (dmcbride, 14:41:42)
    1. Manuel requests change of day/time for weekly technical meeting (dmcbride, 14:42:23)
    2. ACTION: bh526r to start email thread requesting feedback about proposal to move meeting to Mondays at 6 a.m. (PST) (dmcbride, 14:42:58)


Meeting ended at 14:59:13 UTC (full logs).

Action items

  1. bramwelt to look into upgrading to Python 3.6
  2. dmcbride to look into where TAC representation should be documented
  3. bh526r to start email thread requesting feedback about proposal to move meeting to Mondays at 6 a.m. (PST)


Action items, by person

  1. bh526r
    1. bh526r to start email thread requesting feedback about proposal to move meeting to Mondays at 6 a.m. (PST)
  2. bramwelt
    1. bramwelt to look into upgrading to Python 3.6
  3. dmcbride
    1. dmcbride to look into where TAC representation should be documented


People present (lines said)

  1. dmcbride (33)
  2. collabot` (4)
  3. efoley (1)
  4. frankbrockners (1)
  5. bh526r (1)
  6. trozet (1)
  7. ollivier (1)
  8. mbeierl (1)
  9. georgk (1)
  10. acm (1)
  11. CristinaPauna (1)
  12. gabriel_yuyang (1)
  13. mj_rex (1)
  14. bramwelt (0)


Generated by MeetBot 0.1.4.