#opnfv-meeting: OPNFV TSC

Meeting started by dmcbride at 13:57:53 UTC (full logs).

Meeting summary

  1. roll call (dmcbride, 13:58:02)
    1. Tim Irnich (timirnich, 14:00:37)
    2. Emma Foley (efoley, 14:01:11)
    3. Bin Hu (bh526r, 14:01:17)
    4. Georg Kunz (georgk, 14:02:05)
    5. Manuel Buil (mbuil, 14:02:36)
    6. fuqiao (fuqiao, 14:03:13)
    7. Cristina Pauna (CristinaPauna, 14:03:36)
    8. Trevor Cooper (trevor_intel, 14:05:34)
    9. Mark Beierl (mbeierl, 14:07:35)
    10. Tim Rozet (trozet_, 14:07:42)

  2. meeting minutes (dmcbride, 14:07:44)
    1. no comments - minutes approved (dmcbride, 14:07:59)
    2. Trevor Bramwell (bramwelt, 14:08:04)

  3. Update on strategy discussion (dmcbride, 14:08:30)
    1. CristinaPauna reviewed a proposal for code quality improvement. Proposal sent to the mailing list. (dmcbride, 14:09:25)

  4. change to weekly technical discussion (dmcbride, 14:11:15)
    1. proposal to move meeting to Monday (dmcbride, 14:11:25)
    2. plan is to move to Mondays beginning Feb 10 (dmcbride, 14:14:21)

  5. informal gathering before ONS (dmcbride, 14:16:09)
    1. Rex Lee (mj_rex, 14:16:14)
    2. bh526r plans to host an event on April 2 (dmcbride, 14:16:28)
    3. more details to come (dmcbride, 14:17:23)

  6. booth demo discussion (dmcbride, 14:18:25)
    1. submissions due by Feb 13 (dmcbride, 14:20:18)
    2. demo managers will need to get passes for themselves (dmcbride, 14:20:47)
    3. each demo manager should plan on a team in order to provide coverage at the booth for all open hours (dmcbride, 14:22:06)
    4. preference is for "real world" use cases and those that are cross-project and/or include a carrier (dmcbride, 14:23:31)

  7. VSPERF Demo (dmcbride, 14:25:39)
    1. Sridhar says that the idea is to go beyond performance measurement and do causation analysis (dmcbride, 14:26:20)

  8. OpenStack rolling upgrade demo (proposal #2) (dmcbride, 14:30:32)
  9. LaaS demo (proposal #3) (dmcbride, 14:33:56)
  10. TAC representation (dmcbride, 14:39:23)
    1. AGREED: The TSC approves of the proposal that the TSC Chair will be the TAC representative (dmcbride, 14:43:06)

  11. intern discussion (dmcbride, 14:43:38)
    1. we are limited to 3 interns going forward (dmcbride, 14:47:19)

  12. release update (dmcbride, 14:49:10)
    1. Gambia 7.2 went live on Monday, Jan 28 (dmcbride, 14:50:09)

  13. IT/Infra update (dmcbride, 14:50:35)
    1. Jenkins upgrade on Weds, Jan 30 (dmcbride, 14:50:53)
    2. Gerrit migration and system reboots to be scheduled for Feb 13th (bramwelt, 14:51:22)

  14. community election procedure (dmcbride, 14:53:53)
    1. VOTE: Voted on "Does the TSC approve the change to the community election procedure as described in TSC-4?" Results are, +1: 10 (dmcbride, 14:55:30)

  15. action item review (dmcbride, 14:56:05)
    1. closed three action items (dmcbride, 15:02:19)


Meeting ended at 15:02:32 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. dmcbride (41)
  2. collabot` (10)
  3. bramwelt (3)
  4. efoley (2)
  5. trevor_intel (2)
  6. bh526r (2)
  7. timirnich (2)
  8. mbuil (2)
  9. trozet_ (2)
  10. georgk (2)
  11. CristinaPauna (2)
  12. mbeierl (2)
  13. fuqiao (1)
  14. mj_rex (1)


Generated by MeetBot 0.1.4.