#opnfv-meeting: OPNFV TSC
Meeting started by dmcbride_ at 13:56:50 UTC
(full logs).
Meeting summary
- roll call (dmcbride_, 13:57:37)
  - Bin Hu (bh526r,
    13:57:47)
 
  - Cristina Pauna (CristinaPauna,
    13:58:55)
 
  - Cédric Ollivier (ollivier,
    13:59:01)
 
  - Al Morton  (IRC-only today) (acm,
    13:59:14)
 
  - Trevor Bramwell (bramwelt,
    14:01:25)
 
  - Frank Brockners (frankbrockners,
    14:02:01)
 
  - Mark Beierl (mbeierl,
    14:02:11)
 
  - Georg Kunz (georgk,
    14:02:40)
 
 
- meeting minutes (dmcbride_, 14:04:44)
  - no comments - minutes approved (dmcbride_,
    14:05:01)
 
 
- TAC meeting - Jan 30 (dmcbride_, 14:05:25)
  - discussion about infra across LFN (dmcbride_,
    14:06:18)
 
  - need to coordinate OPNFV effort with larger LFN
    effort (dmcbride_,
    14:07:04)
 
  - there was a LFN infra meeting on Friday, Feb
    1 (dmcbride_,
    14:08:01)
 
  - Trevor Cooepr (trevor_intel,
    14:09:22)
 
  - discussion about the roles of chair and
    secretary (dmcbride_,
    14:09:31)
 
  - TAC decided that the chair would be the board
    rep (dmcbride_,
    14:11:03)
 
 
- rescheduling of weekly technical discussion (dmcbride_, 14:11:21)
  - final decision is for Mondays at 7 a.m.
    (dmcbride_,
    14:15:04)
 
  - frankbrockners comments that this time slot
    conflicts with Panda meeting (dmcbride_,
    14:17:05)
 
  - also conflicts with CVC meeting (dmcbride_,
    14:17:21)
 
  - change will begin next week on Feb 11.  We will
    still meet this week  on Thurs, Feb 7. (dmcbride_,
    14:21:07)
 
 
- termination reviews (dmcbride_, 14:26:11)
  - VOTE: Voted on "Does
    the TSC approve of the proposal to terminate the JOID project?"
    Results are, +1: 8 (dmcbride_,
    14:27:19)
 
  - bramwelt comments that there is a K8s cluster
    running in support of Bamboo (dmcbride_,
    14:31:37)
 
  - mbeierl suggests adding a link to the Bamboo
    project page that points to Panda work in ONAP (dmcbride_,
    14:32:12)
 
  - VOTE: Voted on "Does
    the TSC approve of the proposal to terminate the Bamboo project?"
    Results are, +1: 7 (dmcbride_,
    14:33:13)
 
 
- Code and Release Quality Improvement (dmcbride_, 14:34:17)
  -   (bramwelt,
    14:41:10)
 
  - https://wiki.opnfv.org/display/DEV/Committer+Removal
    (bramwelt,
    14:41:33)
 
  - AGREED: start cleanup
    of inactive committers procedure by asking PTLs to update their list
    of committers for each project (dmcbride_,
    14:47:27)
 
  - AGREED: update
    committer removal procedure to include removing committers that have
    not accessed OPNFV gerrit for 12 months (dmcbride_,
    14:48:30)
 
  - ACTION: dmcbride to
    update procedure per agreement. Will open TSC JIRA. (dmcbride_,
    14:49:13)
 
  - CristinaPauna says that ODL has a gerrit best
    practices page (dmcbride_,
    14:54:13)
 
  - will continue discussion about gerrit best
    practices in the weekly technical discussion.  Specifically, should
    we enforce, or simply recommend against self-merges? (dmcbride_,
    15:02:09)
 
  - ACTION: bramwelt to
    send IT/Infra update to the TSC mailing list. (dmcbride_,
    15:02:31)
 
  - will continue discussion about code and release
    quality improvements in next week's TSC meeting. (dmcbride_,
    15:02:51)
 
 
Meeting ended at 15:02:55 UTC
(full logs).
Action items
  - dmcbride to update procedure per agreement. Will open TSC JIRA.
 
  - bramwelt to send IT/Infra update to the TSC mailing list.
 
Action items, by person
  -  bramwelt 
    - bramwelt to send IT/Infra update to the TSC mailing list.
 
  
 
People present (lines said)
  - dmcbride_ (33)
 
  - collabot` (12)
 
  - mbeierl (5)
 
  - bramwelt (5)
 
  - ollivier (4)
 
  - CristinaPauna (4)
 
  - frankbrockners (3)
 
  - bh526r (3)
 
  - trevor_intel (3)
 
  - georgk (3)
 
  - acm (1)
 
Generated by MeetBot 0.1.4.