#opnfv-meeting: OPNFV TSC

Meeting started by dmcbride at 13:55:57 UTC (full logs).

Meeting summary

  1. roll call (dmcbride, 13:56:05)
    1. Trevor Bramwell (bramwelt, 13:56:14)
    2. (gabriel_yuyang, 13:56:20)
    3. Gabriel Yu (gabriel_yuyang, 13:56:50)
    4. Manuel Buil (mbuil, 14:00:00)
    5. Bin Hu (bh526r, 14:01:37)
    6. Frank Brockners (frankbrockners, 14:01:48)
    7. Cédric Ollivier (ollivier, 14:02:22)
    8. Mark Beierl (mbeierl, 14:02:55)
    9. Al Morton (acm, 14:03:31)
    10. Georg Kunz (georgk, 14:04:33)

  2. meeting minute approval (dmcbride, 14:08:35)
    1. no comments - minutes approved (dmcbride, 14:08:47)

  3. marketing update (dmcbride, 14:09:08)
    1. booth demo proposals due tomorrow (Feb 13) (dmcbride, 14:10:53)
    2. please add proposals to the un-conference wiki page (dmcbride, 14:15:10)
    3. any ONS attendance (unconference, demo) does require purchase of an ONS pass. (mbeierl, 14:15:34)
    4. Continuing collaboration with OCP. LFN will have a booth at the OCP Summit, Mar 14-15, San Jose, CA. (dmcbride, 14:17:41)
    5. ACTION: dmcbride to coordinate with Kenny on soliciiting feedback on the possibility of bringing Edge gear to plugfest/DDF (dmcbride, 14:22:27)
    6. plugfest/DDF report in review (dmcbride, 14:22:49)
    7. Trevor Cooper (trevor_intel, 14:23:04)

  4. intern program update (dmcbride, 14:23:59)
    1. frankbrockners suggests producing a ranked list instead of a recommended list (dmcbride, 14:33:18)
    2. do we need more flexibility? Should we spread out the intern selection throughout the year? (dmcbride, 14:35:10)
    3. frankbrockners suggests selecting one intern beginning in March, then two in the summer. (dmcbride, 14:37:18)
    4. proposal: align internships with releases: 2 for fall release, 1 for spring? (mbeierl, 14:37:25)

  5. terminiation review update (dmcbride, 14:42:12)
    1. VOTE: Voted on "Does the TSC approve of the proposed update to the project termination process?" Results are, +1: 10 (dmcbride, 14:43:06)

  6. release update (dmcbride, 14:45:53)
    1. Hunter MS5 scheduled for March 1. (dmcbride, 14:46:15)

  7. IT/Infra update (dmcbride, 14:46:32)
    1. Jenkins update was successful (dmcbride, 14:46:50)
    2. gerrit is moving to AWS (dmcbride, 14:47:11)

  8. action item review (dmcbride, 14:58:09)
    1. ACTION: dmcbride to close TSC-13 once the termination proposal process has been updated, per today's vote. (dmcbride, 14:58:45)
    2. ACTION: dmcbride to create JIRA issue for inter project proposal process (dmcbride, 14:59:12)
    3. bramwelt suggests adding an issue to document PTL election guidelines (dmcbride, 14:59:41)
    4. Discussion about history of PTL selection in OPNFV. (dmcbride, 15:00:03)
    5. frankbrockners says that OPNFV has always emphasized project autonomy and independence in PTL selection. This may explain why no process is documented. (dmcbride, 15:01:05)
    6. ACTION: bramwelt to add JIRA issue to document PTL elections. Goal is to document guidelines while maintaining OPNFV tradition of giving projects broad latitude in how they select their PTL. (dmcbride, 15:02:00)


Meeting ended at 15:02:14 UTC (full logs).

Action items

  1. dmcbride to coordinate with Kenny on soliciiting feedback on the possibility of bringing Edge gear to plugfest/DDF
  2. dmcbride to close TSC-13 once the termination proposal process has been updated, per today's vote.
  3. dmcbride to create JIRA issue for inter project proposal process
  4. bramwelt to add JIRA issue to document PTL elections. Goal is to document guidelines while maintaining OPNFV tradition of giving projects broad latitude in how they select their PTL.


Action items, by person

  1. bramwelt
    1. bramwelt to add JIRA issue to document PTL elections. Goal is to document guidelines while maintaining OPNFV tradition of giving projects broad latitude in how they select their PTL.
  2. dmcbride
    1. dmcbride to coordinate with Kenny on soliciiting feedback on the possibility of bringing Edge gear to plugfest/DDF
    2. dmcbride to close TSC-13 once the termination proposal process has been updated, per today's vote.
    3. dmcbride to create JIRA issue for inter project proposal process


People present (lines said)

  1. dmcbride (31)
  2. collabot` (8)
  3. mbeierl (5)
  4. frankbrockners (3)
  5. gabriel_yuyang (3)
  6. bh526r (2)
  7. trevor_intel (2)
  8. bramwelt (2)
  9. acm (2)
  10. georgk (2)
  11. mbuil (2)
  12. ollivier (2)
  13. mj_rex (1)


Generated by MeetBot 0.1.4.