#opnfv-meeting: OPNFV TSC

Meeting started by dmcbride at 13:53:53 UTC (full logs).

Meeting summary

  1. roll call (dmcbride, 13:54:03)
    1. Gabriel Yu (gabriel_yuyang, 13:55:51)
    2. Bin Hu (bh526r, 14:00:16)
    3. Georg Kunz (georgk, 14:00:55)
    4. Frank Brockners (frankbrockners, 14:01:13)
    5. Trevor Cooper (trevor_intel, 14:01:26)
    6. Al Morton (acm, 14:01:32)
    7. Manuel Buil (mbuil, 14:02:43)
    8. Trevor Bramwell (bramwelt, 14:03:35)
    9. Tim Rozet (trozet, 14:04:18)
    10. Cristina Pauna (CristinaPauna, 14:04:23)
    11. Fu Qiao (dmcbride, 14:04:25)

  2. meeting minute approval (dmcbride, 14:07:11)
    1. no comments - minutes approved (dmcbride, 14:07:22)

  3. chair report (dmcbride, 14:07:34)
    1. TAC meeting last week (dmcbride, 14:07:50)
    2. LFN infra meeting on Fridays. bramwelt attending on behalf of OPNFV. (dmcbride, 14:08:55)
    3. TAC chair election. LF to draft job description. (dmcbride, 14:09:47)
    4. document review to be done on GitHub from now on. (dmcbride, 14:10:41)
    5. TAC meeting next week (dmcbride, 14:11:10)

  4. NetReady termination review (dmcbride, 14:12:08)
    1. project has been inactive lately and has completed its primary goals (dmcbride, 14:12:43)
    2. dmcbride proxy for fuqiao (dmcbride, 14:14:40)
    3. VOTE: Voted on "Does the TSC approve of the proposal to terminate the NetReady project?" Results are, +1: 9 (dmcbride, 14:15:05)
    4. VOTE: Voted on "Does the TSC approve of the proposal to terminate the Pinpoint project?" Results are, +1: 9 (dmcbride, 14:17:39)

  5. Intern project proposal process (dmcbride, 14:18:21)
    1. ACTION: dmcbride to prepare schedule for TSC review per the approved inter project proposal process (dmcbride, 14:31:00)

  6. code and release quality improvements (dmcbride, 14:31:58)
    1. https://etherpad.opnfv.org/p/Code_and_Release_Quality (dmcbride, 14:33:55)
    2. gotta go, sorry. (acm, 14:41:29)
    3. ACTION: dmcbride to propose revised language for removing committers that are inactive for 1 year. Will be removed unless PTL wants to make an exception. (dmcbride, 14:49:07)
    4. AGREED: TSC agrees on documenting the gerrit best practices in the OPNFV wiki without setting a hard requirement through gerrit rule enforcing (dmcbride, 14:53:36)

  7. release update (dmcbride, 14:55:09)
    1. MS5 - scenario status - March 1. Scenario owners should have scenarios documented on the Hunter scenario status page, as well as running in OPNFV CI. (dmcbride, 14:55:56)


Meeting ended at 15:02:24 UTC (full logs).

Action items

  1. dmcbride to prepare schedule for TSC review per the approved inter project proposal process
  2. dmcbride to propose revised language for removing committers that are inactive for 1 year. Will be removed unless PTL wants to make an exception.


Action items, by person

  1. dmcbride
    1. dmcbride to prepare schedule for TSC review per the approved inter project proposal process
    2. dmcbride to propose revised language for removing committers that are inactive for 1 year. Will be removed unless PTL wants to make an exception.


People present (lines said)

  1. dmcbride (33)
  2. collabot` (16)
  3. gabriel_yuyang (6)
  4. CristinaPauna (5)
  5. frankbrockners (4)
  6. bh526r (4)
  7. trevor_intel (4)
  8. mbuil (4)
  9. trozet (4)
  10. bramwelt (4)
  11. georgk (3)
  12. acm (2)


Generated by MeetBot 0.1.4.