#opnfv-meeting: OPNFV TSC

Meeting started by dmcbride at 13:52:48 UTC (full logs).

Meeting summary

  1. roll call (dmcbride, 13:53:01)
    1. Cristina Pauna (CristinaPauna, 13:59:56)
    2. Trevor Bramwell (bramwelt, 14:00:09)
    3. Manuel Buil (mbuil, 14:00:10)
    4. Gabriel Yu (gabriel_yuyang, 14:00:41)
    5. Frank Brockners (frankbrockners, 14:01:01)
    6. Georg Kunz (georgk3, 14:01:43)
    7. Bin Hu (bh526r, 14:02:00)
    8. Rex Lee (mj_rex, 14:03:33)
    9. Mark Beierl (mbeierl, 14:07:40)
    10. Trevor Cooper (trevor_intel, 14:07:42)

  2. agenda bashing (dmcbride, 14:07:51)
    1. manuel requests a topic regarding test tool visibility. Will be added toward the end of the meeting. (dmcbride, 14:08:21)
    2. fuqiao (fuqiao, 14:11:43)

  3. intern project proposal selection schedule (dmcbride, 14:17:55)
    1. AGREED: the TSC approves of the schedule for intern proposal selection (dmcbride, 14:20:01)
    2. we also need a working group to review the proposals (dmcbride, 14:20:32)
    3. mbeierl and bh526r volunteer to participate (dmcbride, 14:20:45)
    4. LF will contribute one reviewer (probably Phil or Heather) (dmcbride, 14:21:01)
    5. fuqiao also volunteers (dmcbride, 14:21:26)
    6. mbeierl suggests asking for more volunteers as part of the email soliciting additional intern project proposals (dmcbride, 14:22:32)

  4. committer removal process update (dmcbride, 14:23:30)
    1. AGREED: the TSC approves the changes to the committer removal process (dmcbride, 14:31:05)

  5. code and release quality improvements (dmcbride, 14:33:13)
    1. TSC has agreed to two proposals, so far: 1) committer removal; 2) code review best practices wiki. (dmcbride, 14:34:45)
    2. should projects be required to run Functest as a prerequisite to merging a patch (dmcbride, 14:37:25)
    3. process is currently in place, question is whether it should be a requirement (dmcbride, 14:41:15)
    4. dmcbride asks CristinaPauna to propose a document in which the requirement should be documented (dmcbride, 14:46:30)
    5. CristinaPauna will poll installer owners about the requirement (dmcbride, 14:47:00)

  6. test tool visibility (dmcbride, 14:47:59)
    1. we need a way to easily package and deploy test tools (dmcbride, 15:00:27)
    2. how do we develop more interest in OPNFV test tools (dmcbride, 15:00:57)
    3. bh526r says that we need a champion to take on the project (dmcbride, 15:01:36)
    4. dmcbride points out that OVP is dependent on OPNFV test frameworks (dmcbride, 15:02:42)
    5. continue discussing in weekly technical discussion and next week's TSC call (dmcbride, 15:04:25)


Meeting ended at 15:04:44 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. dmcbride (29)
  2. collabot` (4)
  3. mbeierl (3)
  4. frankbrockners (1)
  5. fuqiao (1)
  6. bh526r (1)
  7. trevor_intel (1)
  8. gabriel_yuyang (1)
  9. georgk3 (1)
  10. bramwelt (1)
  11. CristinaPauna (1)
  12. mbuil (1)
  13. mj_rex (1)


Generated by MeetBot 0.1.4.