#opnfv-meeting: OPNFV TSC

Meeting started by dmcbride_ at 12:54:03 UTC (full logs).

Meeting summary

  1. roll call (TSC members only) (dmcbride_, 12:54:32)
    1. Rex Lee (mj_rex, 12:55:17)
    2. Jack Morgan (proxy) (jmorgan1, 12:59:56)
    3. Bin Hu (bh526r, 13:00:20)
    4. Manuel Buil (mbuil, 13:00:41)
    5. Cristina Pauna (CristinaPauna, 13:01:14)
    6. Georg Kunz (georgk, 13:02:20)
    7. Trevor Bramwell (bramwelt, 13:02:58)
    8. Trevor Cooper (trevor_intel, 13:03:15)

  2. PM role (dmcbride_, 13:05:29)
    1. Mark Beierl (IRC only) (mbeierl, 13:06:18)
    2. Phill Robb reviews status of PM/RM position in OPNFV and ONAP (dmcbride_, 13:06:23)
    3. Frank Brockners (frankbrockners, 13:07:13)
    4. Phil says that we have 3 PMs for 4 roles (dmcbride_, 13:07:23)
    5. Phil asks for a list of high priority tasks for PM and RM in OPNFV (dmcbride_, 13:08:25)
    6. more tasks should be taken on by the community (dmcbride_, 13:08:45)
    7. Al Morton (visiting) (acm, 13:10:55)
    8. fuqiao (fuqiao, 13:17:07)

  3. meeting minutes (dmcbride_, 13:30:51)
    1. meeting minutes approved for Feb 26, Mar 5, and Mar 12 (dmcbride_, 13:31:17)

  4. Induction review for OPX (dmcbride_, 13:32:36)
    1. https://github.com/lfnetworking/process/pull/13 (bh526r, 13:32:54)
    2. bh526r says that OPX induction was discussed at the TAC meeting last week (dmcbride_, 13:33:15)
    3. bh526r says that the vote will begin this week or next. Voting will be by email. (dmcbride_, 13:35:03)
    4. jmorgan1 asks about discussing the detail of the induction review in the weekly technical discussion (dmcbride_, 13:35:45)
    5. bh526r asks TSC members to review link offline and share comments (dmcbride_, 13:36:32)
    6. https://github.com/lfnetworking/process/pull/13/files (bramwelt, 13:41:20)
    7. https://github.com/jghalam/process/blob/master/docs/lifecycle/lfn_entry/opx.md (bramwelt, 13:43:16)
    8. mbuil raises the concern if perhaps OPX is difficult to integrate in OPNFV because it requires specific hardware or if maybe there is a full-software version that we could eventually use (mbuil, 13:43:53)
    9. mbuil asks about the relationship of OPX to OPNFV. Will additional hardware be required, for example. Will OPX integrate with OPNFV at all? (dmcbride_, 13:43:55)
    10. ACTION: will add comments to github regarding this concern (dmcbride_, 13:44:59)

  5. Emma Foley stepping down from TSC (dmcbride_, 13:48:56)
    1. VOTE: Voted on "Does the TSC approve of an ad hoc election to fill the vacant seat?" Results are, +1: 11 (dmcbride_, 13:50:00)
    2. nominations will begin today (dmcbride_, 13:51:00)
    3. ACTION: dmcbride to send email to TSC mailing list (dmcbride_, 13:52:08)

  6. community election schedule (dmcbride_, 13:52:18)
  7. community election schedule (dmcbride_, 13:55:11)
    1. dmcbride proxy for fuqiao (dmcbride_, 13:56:15)
    2. VOTE: Voted on "Does the TSC approve of reducing the current TSC term by approximately 2 months in order to avoid overlapping with budget discussions?" Results are, +1: 12 (dmcbride_, 13:56:34)
    3. VOTE: Voted on "Does the TSC approve of the proposed schedule for community elections?" Results are, +1: 11 (dmcbride_, 13:58:19)

  8. release update (dmcbride_, 13:59:01)
    1. MS6 - Mar 15. Good response, but still following up with a few projects. See Hunter release page for details on compliance. (dmcbride_, 14:01:41)
    2. MS7 - stable branch - March 29 (dmcbride_, 14:02:01)


Meeting ended at 14:02:05 UTC (full logs).

Action items

  1. will add comments to github regarding this concern
  2. dmcbride to send email to TSC mailing list


People present (lines said)

  1. dmcbride_ (34)
  2. collabot (16)
  3. bramwelt (7)
  4. mbuil (6)
  5. bh526r (5)
  6. trevor_intel (4)
  7. CristinaPauna (4)
  8. frankbrockners (4)
  9. georgk (4)
  10. mj_rex (4)
  11. mbeierl (4)
  12. jmorgan1 (4)
  13. trozet (2)
  14. fuqiao (2)
  15. acm (1)


Generated by MeetBot 0.1.4.