#opnfv-meeting: OPNFV TSC

Meeting started by dmcbride_ at 12:56:19 UTC (full logs).

Meeting summary

  1. roll call (dmcbride_, 12:56:30)
    1. Manuel Buil (mbuil, 13:01:18)
    2. Bin Hu (bh526r, 13:01:36)
    3. Trevor Bramwell (bramwelt, 13:01:42)
    4. Qiao Fu (dmcbride_, 13:02:11)
    5. Frank Brockners (frankbrockners, 13:02:23)
    6. Georg Kunz (georgk, 13:02:51)
    7. Rex Lee (mj_rex, 13:02:53)
    8. Jack Morgan (proxy) (jmorgan1, 13:03:04)
    9. Trevor Cooper (trevor_intel, 13:04:47)

  2. approval of minutes (dmcbride_, 13:04:49)
    1. no comments - minutes approved (dmcbride_, 13:05:04)

  3. chair report (dmcbride_, 13:07:51)
    1. informal developer gathering on April 2 at Intel, Santa Clara (dmcbride_, 13:08:12)
    2. https://etherpad.opnfv.org/p/DG-ONS (dmcbride_, 13:08:39)
    3. frankbrockners asks about a list of OPNFV presentations at ONS with dates and times (dmcbride_, 13:12:45)
    4. https://wiki.opnfv.org/display/EVNT (bh526r, 13:13:31)
    5. Bin suggests that OPNFV community members self-document their presentations on the OPNFV events page (see link) (dmcbride_, 13:14:13)
    6. https://jira.opnfv.org/browse/TSC-21 - reference to the associated Jira task (frankbrockners, 13:14:24)

  4. ad hoc election (dmcbride_, 13:17:15)
    1. nominations close today (dmcbride_, 13:17:26)
    2. it appears likely that we will have just one nominee (dmcbride_, 13:17:37)
    3. AGREED: The TSC agrees to proceed with an election with one nominee, along with an option to vote "no confidence" (dmcbride_, 13:18:48)

  5. intern selection process (dmcbride_, 13:24:14)
    1. two projects have been approved and the mentors have been notified (dmcbride_, 13:24:31)
    2. Qiao Fu asks about the duration of the internship (4 - 6 months possible?) (dmcbride_, 13:24:57)
    3. ACTION: dmcbride to check with Min and respond to Qiao Fu with an answer (dmcbride_, 13:25:16)

  6. Promise project termination proposal (dmcbride_, 13:27:09)
    1. VOTE: Voted on "Does the TSC approve of the proposal to terminate the Promise project?" Results are, +1: 7 (dmcbride_, 13:28:35)

  7. PM task documentation and prioritization (dmcbride_, 13:31:27)
    1. frankbrockners suggests using JIRA to document tasks, followed by a review and prioritization by the full TSC. Wants to avoid a separate working group. (dmcbride_, 13:33:05)
    2. frankbrockners proposes that community members add tasks to JIRA then review next week (dmcbride_, 13:40:39)
    3. ACTION: dmcbride to send email to community soliciting JIRA issues to document PM and RM tasks (dmcbride_, 13:44:21)

  8. Release update (dmcbride_, 13:45:29)
    1. MS7 - this Friday, March 29 (dmcbride_, 13:45:58)

  9. IT/Infra update (dmcbride_, 13:46:29)
    1. no upcoming changes or updates (dmcbride_, 13:46:46)

  10. AI review (dmcbride_, 13:50:39)
    1. jmorgan1 asks for a report on status of TSC-14 (dmcbride_, 13:51:14)
    2. mbuil has commented on the OPX induction. Since the comment has not been resolved, then bh526r will abstain. (dmcbride_, 14:03:43)
    3. That is, abstain from the OPX induction vote in the TAC. (dmcbride_, 14:04:08)
    4. it seems that there was a misunderstanding of Manuel's opinion. mbuil is satisfied with the response that he received. bh526r will send an email to the TSC explaining the situation and requesting additional input. (dmcbride_, 14:14:02)


Meeting ended at 14:14:17 UTC (full logs).

Action items

  1. dmcbride to check with Min and respond to Qiao Fu with an answer
  2. dmcbride to send email to community soliciting JIRA issues to document PM and RM tasks


People present (lines said)

  1. dmcbride_ (43)
  2. collabot (7)
  3. mbuil (6)
  4. frankbrockners (3)
  5. bh526r (3)
  6. trevor_intel (2)
  7. bramwelt (2)
  8. georgk (2)
  9. jmorgan1 (2)
  10. mj_rex (2)
  11. fuqiao (1)


Generated by MeetBot 0.1.4.