#opnfv-meeting: OPNFV TSC

Meeting started by dmcbride at 12:58:08 UTC (full logs).

Meeting summary

  1. roll call (dmcbride, 12:58:18)
    1. Cristina Pauna (CristinaPauna, 13:00:08)
    2. Frank Brockners (frankbrockners, 13:02:35)
    3. Jack Morgan (jmorgan1, 13:02:36)
    4. Trevor Bramwell (bramwelt, 13:03:02)
    5. Bin Hu (bh526r, 13:05:11)
    6. Mark Beierl (dmcbride, 13:09:45)

  2. meeting minutes (dmcbride, 13:09:54)
    1. Mark Beierl (mbeierl, 13:10:14)
    2. lack of quorum (dmcbride, 13:10:14)

  3. chair report (dmcbride, 13:10:36)
    1. developer gathering at Intel today, 9 - 5 (dmcbride, 13:11:10)

  4. focus area / tasks for LF PM / RM (dmcbride, 13:14:32)
    1. TSC-19 - frankbrockners suggests developing and presenting a proposal to the TSC for discussion (dmcbride, 13:17:44)
    2. dmcbride points out that community involvement has been lacking (dmcbride, 13:18:12)
    3. jmorgan1 says that the release process should not necessarily be driving by LF. Better to be driven by the community. (dmcbride, 13:19:51)
    4. jmorgan1 suggests presenting proposal to the weekly community tech discuss meeting, gaining consensus, followed by presentation to the TSC (dmcbride, 13:26:37)
    5. bh526r suggests syncing on Friday to decide on timing for presentation (dmcbride, 13:27:07)
    6. ACTION: dmcbride to identify PM issues in JIRA (dmcbride, 13:52:55)

  5. release update (dmcbride, 13:56:48)
    1. MS7 - branch was on Friday, March 29 (dmcbride, 13:57:08)

  6. IT/Infra update (dmcbride, 13:58:59)
    1. no updates (dmcbride, 13:59:22)

  7. AI review (dmcbride, 13:59:46)
    1. Update on TSC-18. dmcbride asks TSC members to review proposed updates to TSC procedures document, regarding guidelines for proxies. (dmcbride, 14:02:16)


Meeting ended at 14:02:20 UTC (full logs).

Action items

  1. dmcbride to identify PM issues in JIRA


Action items, by person

  1. dmcbride
    1. dmcbride to identify PM issues in JIRA


People present (lines said)

  1. dmcbride (21)
  2. collabot (3)
  3. frankbrockners (1)
  4. bh526r (1)
  5. bramwelt (1)
  6. CristinaPauna (1)
  7. mbeierl (1)
  8. jmorgan1 (1)


Generated by MeetBot 0.1.4.