#opnfv-meeting: OPNFV TSC
Meeting started by dmcbride at 12:58:17 UTC
(full logs).
Meeting summary
- roll call (dmcbride, 12:58:51)
 
- roll call (dmcbride, 12:58:53)
  - Manuel Buil (mbuil_,
    13:00:04)
 
  - Bin Hu (bh526r,
    13:00:06)
 
  - Sofia Wallin (proxy for Georg) (dmcbride,
    13:01:25)
 
  - Qiao Fu (dmcbride,
    13:01:36)
 
  - Gabriel Yu (gabriel_yuyang,
    13:02:01)
 
  - Trevor Bramwell (bramwelt,
    13:02:18)
 
  - Mark Beierl (mbeierl,
    13:03:07)
 
  - Trevor Cooper (dmcbride,
    13:03:45)
 
  - Jack Morgan (jmorgan1,
    13:03:59)
 
 
- previous meeting minutes approval (dmcbride, 13:06:47)
  - no comments - minutes approved (dmcbride,
    13:07:03)
 
 
- chair report - developer gathering April 2 (dmcbride, 13:08:02)
  - https://wiki.opnfv.org/display/EVNT/OPNFV+Developer+Gathering+-+April%2C+2019
    (dmcbride,
    13:26:51)
 
 
- marketing update (dmcbride, 13:27:17)
  - Brandon shares slide deck (dmcbride,
    13:30:28)
 
  - ACTION: dmcbride to
    add events in slide deck to OPNFV community events page (dmcbride,
    13:36:12)
 
  - call for participation in VCO demo (dmcbride,
    13:38:40)
 
  - trevor_intel asks whether we could have a
    representative from VCO give an overview to the TSC (dmcbride,
    13:39:21)
 
  - Brandon offers to put some slides together and
    come back to the TSC with a presentation on VCO (dmcbride,
    13:40:15)
 
 
- Creating a common telco NFVi (dmcbride, 13:47:31)
  - https://events.linuxfoundation.org/wp-content/uploads/2018/07/Common-NFVi-ONS-Presentation-20190403v2-1.pdf
    (bramwelt,
    13:48:49)
 
  - jmorgan1 says that this discussion would be
    better in the weekly tech discussion meeting (dmcbride,
    14:05:37)
 
  - trevor_intel points out that this initiative
    has strategic implications and is therefore appropriate for the
    TSC (dmcbride,
    14:06:10)
 
  - dmcbride suggests continuing a high level
    discussion in the TSC, but reserving technical details for the tech
    discuss meeting.  Will confer with Bin to determine a
    solution. (dmcbride,
    14:07:28)
 
 
Meeting ended at 14:07:56 UTC
(full logs).
Action items
  - dmcbride to add events in slide deck to OPNFV community events page
 
Action items, by person
  -  dmcbride 
    - dmcbride to add events in slide deck to OPNFV community events page
 
  
 
People present (lines said)
  - dmcbride (21)
 
  - bramwelt (3)
 
  - collabot (3)
 
  - bh526r (1)
 
  - gabriel_yuyang (1)
 
  - mbuil_ (1)
 
  - mbeierl (1)
 
  - jmorgan1 (1)
 
Generated by MeetBot 0.1.4.