#opnfv-meeting: OPNFV TSC

Meeting started by dmcbride_ at 12:57:50 UTC (full logs).

Meeting summary

  1. roll call (dmcbride_, 12:58:04)
    1. Bin Hu (bh526r, 12:58:51)
    2. Jack Morgan (jmorgan1, 13:00:25)
    3. Cédric Ollivier (ollivier, 13:01:50)
    4. Frank Brockners (frankbrockners, 13:02:03)
    5. Rossella Sblendido proxy for Manuel Buil (rossella_s, 13:02:09)
    6. Mark Beierl (mbeierl, 13:02:46)
    7. Georg Kunz (georgk, 13:03:07)
    8. Rex Lee (mj_rex, 13:04:14)
    9. Trevor Cooper (trevor_intel_, 13:04:31)

  2. approval of meeting minutes (dmcbride_, 13:05:25)
    1. no comments - minutes approved (dmcbride_, 13:05:58)

  3. Common NFVi Update (dmcbride_, 13:06:44)
    1. Rabi introduced himself and Jonathan and started to present (bh526r, 13:08:09)
    2. Rabi started with Problem Statement (bh526r, 13:08:46)
    3. Al Morton (visitor) (acm, 13:09:11)
    4. Rabi indicated that GSMA is defining a standard (bh526r, 13:09:37)
    5. i.e. NFVi abstraction and profiling (bh526r, 13:09:59)
    6. Qiao Fu from China Mobile (bh526r, 13:10:36)
    7. CNTT/GSMA Representative: Rabi (Vodafone), Vincent (Orange) and Jonathan (AT&T) (bh526r, 13:15:00)
    8. Frank asked "Is there an example available that shows how a SW profile looks like?" (bh526r, 13:16:58)
    9. Rabi gave an example, e.g. service chaining with NSH (bh526r, 13:17:16)
    10. Rabi said it is human-readable configuration (bh526r, 13:18:19)
    11. Rabi also introduced Roadmap of defining this standard, e.g. getting input from CNTT to GSMA PRD, and also feedback from OPNFV (bh526r, 13:19:36)
    12. Then Rabi described the GAP of consuming the standard of Common NFVi (bh526r, 13:20:18)
    13. i.e. No place in industry of implementing the reference implementation of common NFVi models, and profiles are needed (bh526r, 13:21:26)
    14. Vincent added that this is ongoing work (bh526r, 13:21:41)
    15. Jonathan continued introduction of VNF Certification Lifecycle, in particular about Verification on NFVi without MANO (bh526r, 13:23:01)
    16. Jonathan explained CNTT group (Common NFVi Telco Task Force) (bh526r, 13:23:42)
    17. Jonathan says that program is MANO agnostic (dmcbride_, 13:29:41)
    18. Trevor Cooper asked how Task Force is a formal group, i.e. how does it operate (bh526r, 13:30:42)
    19. Mark Cottrell answered that Task Force intends to be short-lived. It stands up with common standards with GSMA, continues improvement with work of GSMA and OPNFV, give updates to OPNFV, e.g. OVP ecosystem. Ultimately, Task Force will become operational within OPNFV (bh526r, 13:32:49)
    20. Trevor said then feedback will go away (bh526r, 13:33:05)
    21. Mark C clarified that TF may become part of OPNFV. Feedback will still be there (bh526r, 13:33:29)
    22. Rabi added that TF intends toaccelerate industry work (bh526r, 13:34:27)
    23. Jack Morgan asked if the ask of "project" is an OPNFV project or LFN project (bh526r, 13:35:03)
    24. Jonathan clarified that it would be an OPNFV project, however collaboration can work out (bh526r, 13:35:45)
    25. The real key is the sponsorship (bh526r, 13:35:59)
    26. Mark C added that the real key, as Rabi indicated, is to accelerate the industry (bh526r, 13:36:18)
    27. Jonathan added that we become OPNFV can become the Gold Standard of common NFVi, that is the ultimate goal (bh526r, 13:38:50)
    28. Rabi said that OVP has huge potential. In order to make it successful, we believe that we need right tooling. By having OPNFV to look into the RI of NFVi, it will help OVP. (bh526r, 13:40:08)
    29. Jack Morgan suggested we may need deep technical discussion in Weekly Technical Discussion (bh526r, 13:40:42)
    30. David M asked how to start new project? what is the plan? Will CNTT write a proposal? Staffing? (bh526r, 13:41:26)
    31. Mark C clarified that we may need more discussion on that, e.g. resources. (bh526r, 13:41:49)
    32. CNTT will meet in Barcelona to work out more details. (bh526r, 13:42:24)
    33. The reality is that we cannot do it all by ourselves, and we need support from community and LFN (bh526r, 13:42:47)
    34. The combination of both operators (e.g. Vodafone, Orange, AT&T) and OPNFV community resources (bh526r, 13:43:20)
    35. Rabi added that e.g. FuncTest project, plus performance testing etc. (bh526r, 13:44:14)
    36. A combination of what OPNFV is working on today (testing), plus a new structure if needed (bh526r, 13:44:43)
    37. David M suggested that CNTT puts together a proposal of new project for TSC approval (bh526r, 13:45:22)
    38. Jack M added that his suggestion is to help CNTT by detailed discussion in weekly technical discussion, and help CNTT to work out and polish a new project proposal for TSC approval (bh526r, 13:48:56)
    39. Bin summarized that based on discussion and suggestion, the path include: (bh526r, 13:49:44)
    40. (1) CNTT continues to work out first draft of common NFVi model (bh526r, 13:50:09)
    41. (2) OPNFV and CNTT collaborate for detailed technical discussion in weekly technical meeting (bh526r, 13:50:38)
    42. (3) OPNFV and CNTT collaborate to work out new project proposal for TSC approval (bh526r, 13:52:13)

  4. release update (dmcbride_, 13:53:24)
    1. David M gave an update of Hunter release (bh526r, 13:53:37)
    2. David M will bring new release process proposal to weekly technical discussion (bh526r, 13:54:23)

  5. TSC focus areas (dmcbride_, 13:55:39)
    1. frankbrockners suggests one more week to document tasks (dmcbride_, 13:55:57)
    2. ACTION: frankbrockners to group tasks into epics by role (e.g., PM, RM, etc.) (dmcbride_, 14:00:48)

  6. AoB (dmcbride_, 14:02:19)
    1. Gabriel Yu (bh526r, 14:02:53)
    2. jmorgan1 asks Bin about how to propose items for the weekly tech discuss meeting (dmcbride_, 14:03:10)
    3. bh526r says that agenda items may be emailed to him, or the tech discuss meeting wiki may be updated directly (dmcbride_, 14:03:50)


Meeting ended at 14:04:01 UTC (full logs).

Action items

  1. frankbrockners to group tasks into epics by role (e.g., PM, RM, etc.)


Action items, by person

  1. frankbrockners
    1. frankbrockners to group tasks into epics by role (e.g., PM, RM, etc.)


People present (lines said)

  1. bh526r (45)
  2. dmcbride_ (14)
  3. collabot (3)
  4. frankbrockners (1)
  5. ollivier (1)
  6. acm (1)
  7. mbeierl (1)
  8. georgk (1)
  9. trevor_intel_ (1)
  10. rossella_s (1)
  11. mj_rex (1)
  12. jmorgan1 (1)


Generated by MeetBot 0.1.4.