#opnfv-meeting: OPNFV TSC

Meeting started by dmcbride at 12:51:32 UTC (full logs).

Meeting summary

  1. roll call (dmcbride, 12:51:41)
    1. Cédric Ollivier (ollivier, 13:01:02)
    2. Trevor Bramwell (bramwelt, 13:01:43)
    3. Georg Kunz (georgk, 13:02:06)
    4. Frank Brockners (frankbrockners, 13:02:18)
    5. Bin Hu (bh526r, 13:02:19)
    6. Al Morton (visiting) (acm, 13:03:37)
    7. Trevor Cooper (trevor_intel, 13:03:40)

  2. previous meeting minutes (dmcbride, 13:07:22)
    1. lack quorum, so defer approval of minutes to next week (dmcbride, 13:08:17)
    2. https://wiki.opnfv.org/display/SWREL/Hunter+Release+Key+Updates (dmcbride, 13:13:36)
    3. Cedric notes that functest will switch from Python 2 to Python 3 (dmcbride, 13:20:04)

  3. chair report (dmcbride, 13:20:46)
    1. Bin is at OS Summit this week. Connect with him if you're available. (dmcbride, 13:21:16)
    2. Cédric: Python2 ends next 1rt January. As Functest is 8 month in advance regarding OPNFV releases, Functest can safely switch to python3. (ollivier, 13:21:53)

  4. LFN DDF and Plugfest (dmcbride, 13:24:47)
    1. encouraging attendees to use remote connections, rather than bringing hardware to the site, as in the past (dmcbride, 13:25:21)
    2. Kenny says that the reg page should be available today (dmcbride, 13:25:53)
    3. Jack Morgan (jmorgan1, 13:27:51)
    4. Manuel Buil (mbuil, 13:29:01)
    5. winter event may be pushed out to Feb/March 2020, instead of Dec/Jan, as usual. (dmcbride, 13:29:59)
    6. Mark Beierl (mbeierl, 13:31:08)
    7. frankbrockners asks whether OPNFV could align its release cadence with ONAP, in order to have a release available for a Feb/Mar plugfest. (dmcbride, 13:36:24)
    8. jmorgan1 asks whether we have a location lined up for the next event. Kenny says that there is ongoing activity to find a location, but no location has been identified, yet. (dmcbride, 13:38:10)
    9. we now have quorum (dmcbride, 13:44:51)
    10. no comments - minutes approved (dmcbride, 13:48:13)

  5. license scanning (dmcbride, 13:49:13)
    1. ACTION: Bin send message to TAC and ask TAC's Board Representative regarding (1) the decision process of having a LFN PlugFest, i.e. whether or not it needs each TSC's approval according to Governance model (2) Individual Project's needs to have its own PlugFest that is critical to achieve its strategic priority (bh526r, 13:51:05)
    2. "decision process" question was raised by Jack, (bh526r, 13:51:56)
    3. ACTION: dmcbride to organize TSC-31 by sub-task prioritization to help the TSC visualize the PM task list (dmcbride, 14:02:38)
    4. AGREED: TSC approves the task list (TSC-31), but may require further revision (dmcbride, 14:03:33)
    5. ACTION: Bin send message to LFN regarding ownership of OVP PM, and related budget (bh526r, 14:05:06)


Meeting ended at 14:06:30 UTC (full logs).

Action items

  1. Bin send message to TAC and ask TAC's Board Representative regarding (1) the decision process of having a LFN PlugFest, i.e. whether or not it needs each TSC's approval according to Governance model (2) Individual Project's needs to have its own PlugFest that is critical to achieve its strategic priority
  2. dmcbride to organize TSC-31 by sub-task prioritization to help the TSC visualize the PM task list
  3. Bin send message to LFN regarding ownership of OVP PM, and related budget


Action items, by person

  1. dmcbride
    1. dmcbride to organize TSC-31 by sub-task prioritization to help the TSC visualize the PM task list
  2. UNASSIGNED
    1. Bin send message to TAC and ask TAC's Board Representative regarding (1) the decision process of having a LFN PlugFest, i.e. whether or not it needs each TSC's approval according to Governance model (2) Individual Project's needs to have its own PlugFest that is critical to achieve its strategic priority
    2. Bin send message to LFN regarding ownership of OVP PM, and related budget


People present (lines said)

  1. dmcbride (20)
  2. bh526r (4)
  3. collabot (3)
  4. ollivier (2)
  5. frankbrockners (1)
  6. trevor_intel (1)
  7. mbuil (1)
  8. bramwelt (1)
  9. georgk (1)
  10. acm (1)
  11. mbeierl (1)
  12. jmorgan1 (1)


Generated by MeetBot 0.1.4.