#opnfv-meeting: OPNFV TSC

Meeting started by dmcbride at 12:56:11 UTC (full logs).

Meeting summary

  1. roll call (dmcbride, 12:56:19)
    1. fuqiao (fuqiao, 12:59:29)
    2. Bin Hu (bh526r, 13:00:49)
    3. Jack Morgan (jmorgan1, 13:01:25)
    4. Manuel Buil (bh526r, 13:02:55)
    5. Frank Brockners (frankbrockners, 13:03:03)
    6. Cristina Pauna (IRC only) (CristinaPauna, 13:03:51)
    7. Trevor Cooper (trevor_intel, 13:06:58)
    8. Trevor Bramwelt (bh526r, 13:10:17)
    9. Rex Lee (mj_rex, 13:10:21)

  2. approval of meeting minutes (dmcbride, 13:10:54)
    1. no comments - minutes approved (dmcbride, 13:11:42)

  3. chair report - update on LFN Board meeting (dmcbride, 13:12:22)
    1. Bin refers to message to mailing list (dmcbride, 13:12:55)
    2. discussion about update to project lifecycle (dmcbride, 13:13:14)
    3. strategic planning committee proposal (dmcbride, 13:13:40)
    4. SPC approve by LFN board (dmcbride, 13:13:52)
    5. bh526r says that SPC is advisory (dmcbride, 13:15:06)
    6. bh526r shares slide deck regarding SPC (dmcbride, 13:15:21)
    7. frankbrockners and jmorgan1 suggest that OPNFV representative to SPC should be someone other than TAC rep, due to significant time commitment (dmcbride, 13:17:45)
    8. how should we select a rep to the SPC? (dmcbride, 13:19:14)
    9. jmorgan1 suggests self-nominations, followed by a vote (dmcbride, 13:19:52)
    10. if we have a single nomination, then that person will be designated as the rep (dmcbride, 13:21:14)
    11. one person may nominate another if that person agrees (dmcbride, 13:21:39)
    12. nominees must be a TSC member (dmcbride, 13:22:07)
    13. Heather discusses purpose of SPC (dmcbride, 13:25:59)
    14. Cedric Ollivier (bh526r, 13:26:45)
    15. ACTION: dmcbride to send request for nominations to the mailing list (dmcbride, 13:29:03)
    16. Mark Beierl (bh526r, 13:30:44)

  4. Closed Loop Automation working group (dmcbride, 13:31:05)
    1. dmcbride notes that this WG proposal has been discussed at meeting prior to ONS, as well as weekly tech discussion (dmcbride, 13:32:08)
    2. Sunku presents slide deck overview (dmcbride, 13:32:35)
    3. todo - get Sunku's slide deck to include with minutes (dmcbride, 13:33:49)
    4. Catherine indicated that slide#5 is being worked on in ONAP already (bh526r, 13:40:37)
    5. Catherine Lefevre (ONAP TSC Chair) asks about alignment within ONAP (kennypaul, 13:41:07)
    6. Sunku clarified that the intention is to be complementary, and he already communicated with ONAP WGs / projects (bh526r, 13:41:28)
    7. Frank asked what is the expected output, code or forum? (bh526r, 13:42:17)
    8. Sunku clarified that the work could be done in projects, such as Doctor, Bottleneck projects (bh526r, 13:42:51)
    9. WG work include use case, gap analysis etc. (bh526r, 13:43:25)
    10. So it is purely a WG, and work in projects (bh526r, 13:43:44)
    11. +1 (mj_rex, 13:47:17)
    12. VOTE: Voted on "Does the TSC approve of the new closed loop automation working group?" Results are, +1: 10 (dmcbride, 13:47:33)

  5. CNTT meeting update from Heather (dmcbride, 13:48:37)
    1. status of service providers (dmcbride, 13:48:51)
    2. rough timeline agreed to (dmcbride, 13:49:01)
    3. draft document (model) available for feedback toward the end of June (dmcbride, 13:49:25)
    4. f2f desired in late July (kennypaul, 13:49:32)
    5. CNTT would like to have consensus by ONS (dmcbride, 13:50:09)
    6. LF and GSMA working on agreement to work together (dmcbride, 13:50:30)
    7. frankbrockners asks about timeline for project proposal (dmcbride, 13:51:50)
    8. Heather says that proposal may come out of f2f workshop in July (dmcbride, 13:52:17)
    9. frankbrockners asks about Iruya schedule (dmcbride, 13:57:37)
    10. dmcbride shares slides from slide deck regarding Iruya release last week (dmcbride, 13:58:03)
    11. Bin proposes aligning Iruya with CNTT deliverables (trevor_intel_, 13:59:38)

  6. meeting notes (dmcbride, 14:01:28)
    1. dmcbride asks if anyone has any concerns about the meeting notes - no response (dmcbride, 14:02:04)
    2. dmcbride invites TSC to contact him during the weeks if there are any issues with the notes (dmcbride, 14:02:33)


Meeting ended at 14:02:56 UTC (full logs).

Action items

  1. dmcbride to send request for nominations to the mailing list


Action items, by person

  1. dmcbride
    1. dmcbride to send request for nominations to the mailing list


People present (lines said)

  1. dmcbride (40)
  2. bh526r (13)
  3. collabot (7)
  4. jmorgan1 (4)
  5. kennypaul (3)
  6. CristinaPauna (3)
  7. mj_rex (3)
  8. frankbrockners (2)
  9. fuqiao (2)
  10. trevor_intel (2)
  11. mbuil (1)
  12. ollivier (1)
  13. bramwelt (1)
  14. mbeierl (1)
  15. trevor_intel_ (1)


Generated by MeetBot 0.1.4.