#opnfv-meeting: OPNFV TSC

Meeting started by dmcbride at 12:55:18 UTC (full logs).

Meeting summary

  1. roll call (dmcbride, 12:55:25)
    1. Jack Morgan (jmorgan1, 13:01:40)
    2. Trevor Bramwell (bramwelt, 13:01:41)
    3. Bin Hu (bh526r, 13:01:47)
    4. Frank Brockners (frankbrockners, 13:01:59)
    5. Cédric Ollivier (ollivier, 13:02:03)
    6. Georg Kunz (georgk, 13:02:16)
    7. Trevor Cooper (trevor_intel, 13:02:29)
    8. Tim Irnich (timirnich, 13:03:03)
    9. fuqiao (fuqiao, 13:04:00)
    10. mbuil (mbuil, 13:04:14)

  2. approval of meeting minutes (dmcbride, 13:06:16)
    1. Rex Lee (mj_rex, 13:06:40)
    2. no comments - minutes approved (dmcbride, 13:07:02)

  3. chair report - TAC meeting (dmcbride, 13:07:33)
    1. TAC voted to approve lifecycle update (dmcbride, 13:08:08)
    2. TAC Infra WG Recommendations (bh526r, 13:08:22)
    3. https://wiki.lfnetworking.org/display/LN/Infrastructure+Working+Group+Summary+Report (bh526r, 13:08:26)
    4. gabriel (gabriel_yuyang, 13:08:41)
    5. TAC Meeting Minutes on May 22 (bh526r, 13:08:55)
    6. https://wiki.lfnetworking.org/display/LN/2019-05-22+Meeting+notes (bh526r, 13:08:58)
    7. bh526r suggests that OPNFV should follow the Infra WG recommendation (dmcbride, 13:14:00)
    8. jmorgan1 says that we need someone to lead a transition (dmcbride, 13:15:27)
    9. bh526r suggests forming a working group for the transition (dmcbride, 13:16:02)
    10. bramwelt emphasizes that this was a recommendation and not a hard requirement (dmcbride, 13:16:44)
    11. bh526r volunteers to form a working group for the transition (dmcbride, 13:17:45)
    12. jmorgan1 points out that we already have an infra working group (dmcbride, 13:18:01)
    13. jmorgan1 says that we should just have an individual take on the transition and work with the TAC infra WG (dmcbride, 13:20:02)
    14. dmcbride points out that the TAC infra WG is shutting down now that they have made a recommendation (dmcbride, 13:20:22)
    15. bh526r suggests working with the existing OPNFV infra WG instead of forming a new WG (dmcbride, 13:23:47)
    16. bramwelt says that the Infra WG has not been meeting (dmcbride, 13:24:40)
    17. Mark Beierl (mbeierl, 13:24:53)
    18. jmorgan1 says that if the Infra WG has topics, such as an infra transition, then the meetings could be restarted (dmcbride, 13:25:07)
    19. bh526r will lead the transition, initially, then hand off to another TSC member. Bin will determine whether to have discussions with the Infra WG. (dmcbride, 13:28:46)
    20. dmcbride points out that this plan might also be an opportunity to plan how to use the infra evolution funds that the TSC put into this year's budget, for which there is currently no plan. (dmcbride, 13:29:51)
    21. AGREED: The TSC agrees with the recommendation from the TAC infra WG and will investigate how best to implement the recommendation within OPNFV. (dmcbride, 13:37:06)

  4. Release update (dmcbride, 13:37:47)
    1. recommend moving Hunter 8.1 to June 28 and cancelling Hunter 8.2 (dmcbride, 13:39:49)
    2. VOTE: Voted on "Does the TSC approve of the proposal to change the date for Hunter 8.1 to June 28 and to cancel Hunter 8.2?" Results are, 0: 1, +1: 9 (dmcbride, 13:43:20)
    3. release process discussion in the weekly tech discuss meeting. Resumes next Monday. (dmcbride, 13:45:21)

  5. Iruya release planning (dmcbride, 13:46:24)
    1. should we have a normal cadence, longer cadence, or shorter cadence (dmcbride, 13:57:17)
    2. frankbrockners suggests getting feedback from PTLs (dmcbride, 13:57:39)
    3. TSC approved Jira ticket of PM roles and priorities (bh526r, 14:01:25)
    4. Frank said there are critical and high priorities (bh526r, 14:01:45)
    5. Jack suggested to have a conversation with Phil (bh526r, 14:02:03)
    6. We are missing PM role for 10 months, which is not good (bh526r, 14:03:36)
    7. Jonathan (CNTT) confirms that CNTT plans to have a proposal for a new OPNFV project following f2f meeting in the second half of July. (dmcbride, 14:05:11)
    8. Jonathan (CNTT) asks what information does the TSC need. (dmcbride, 14:05:33)
    9. dmcbride says that a schedule for releasing profile definitions would be helpful. (dmcbride, 14:06:20)

  6. PM tasks (dmcbride, 14:06:29)
    1. frankbrockners says that the task prioritization is complete (dmcbride, 14:07:37)
    2. dmcbride points out that the tasks are not prioritized individually, but rather in groupings. Phil specifically requested a prioritized list. (dmcbride, 14:08:46)
    3. frank and jack want to move forward with a conversation with Phil about the PM role (dmcbride, 14:09:14)
    4. dmcbride will raise the issue with Phil when he returns from vacation. (dmcbride, 14:09:32)


Meeting ended at 14:09:52 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. dmcbride (43)
  2. bh526r (10)
  3. collabot (9)
  4. fuqiao (3)
  5. frankbrockners (2)
  6. trevor_intel (2)
  7. timirnich (2)
  8. mbuil (2)
  9. bramwelt (2)
  10. georgk (2)
  11. mj_rex (2)
  12. jmorgan1 (2)
  13. ollivier (1)
  14. mbeierl (1)
  15. gabriel_yuyang (1)


Generated by MeetBot 0.1.4.