#opnfv-meeting: OPNFV TSC

Meeting started by dmcbride at 12:56:39 UTC (full logs).

Meeting summary

    1. Jack Morgan (jmorgan1, 13:01:19)

  1. roll call (dmcbride, 13:01:43)
    1. Bin Hu (bh526r, 13:01:49)
    2. fuqiao (fuqiao, 13:01:53)
    3. Georg Kunz (georgk, 13:02:21)
    4. Trevor Cooper (trevor_intel, 13:02:32)
    5. Trevor Bramwell (bramwelt, 13:02:48)
    6. Rex Lee (mj_rex, 13:03:28)
    7. Cristina Pauna (CristinaPauna, 13:03:37)
    8. Cedric (dmcbride, 13:03:40)
    9. Mark Beierl (mbeierl, 13:04:39)

  2. approval of meeting minutes (dmcbride, 13:06:43)
    1. no comments - minutes approved (dmcbride, 13:07:00)
    2. TAC Update (bh526r, 13:07:43)
    3. https://wiki.lfnetworking.org/display/LN/2019-06-05+Meeting+notes (bh526r, 13:07:47)
    4. Trevor Cooper is now our SPC representative (dmcbride, 13:08:26)
    5. bh526r says that the first SPC meeting is next week (dmcbride, 13:08:41)
    6. Jason Hunt is now TAC chair (dmcbride, 13:09:53)
    7. Jason will help define the role (dmcbride, 13:11:04)
    8. Al Morton (visiting) (acm, 13:11:08)
    9. Tim Irnich (also proxying for Manuel Buil) (timirnich, 13:11:24)

  3. community election status (dmcbride, 13:11:53)
    1. Nominations will begin Friday (trevor_intel, 13:14:46)
    2. Self nominations are ok, exceptions need proposal by another person in the community (trevor_intel, 13:16:07)
    3. TSC-5 Georg suggests that the procedure should document that the TSC will meet to decide the length of the delay (dmcbride, 13:21:52)
    4. last comment was for TSC-6 (dmcbride, 13:22:23)
    5. TSC wants to delay the schedule until the changes to the procedure are decided (dmcbride, 13:29:17)
    6. AGREED: The TSC agrees to move the election schedule out one week, beginning with the nomination process. The new date to begin the nomination process is June 21. (dmcbride, 13:31:00)

  4. should the size of the TSC be reduced? (dmcbride, 13:34:56)
    1. AGREED: The TSC agrees to leave the size of the TSC the same for now. (dmcbride, 13:45:58)
    2. ACTION: dmcbride to send email to the TSC with link to proposed election procedure changes (dmcbride, 13:47:29)

  5. awards (dmcbride, 13:53:50)
    1. ACTION: dmcbride to produce list of interns and send email thanking inters and reminding community about award nominations (dmcbride, 13:55:30)
    2. AGREED: TSC agrees to keep award count the same for current awards. Reconsider this topic for next round of awards (dmcbride, 13:59:42)
    3. AGREED: The TSC agrees to extend the award nominations until June 21. (dmcbride, 14:03:12)
    4. ACTION: dmcbride to send email to community updating award nomination deadline (dmcbride, 14:03:36)
    5. great meeting dmcbride (acm, 14:08:15)

  6. AoB (dmcbride, 14:08:20)
    1. jmorgan1 asks about status of getting meeting with Phil to discuss PM status (dmcbride, 14:08:49)
    2. dmcbride responds that Phil was notified of the request last week, but he just returned from vacation, so he hasn't been able to respond. (dmcbride, 14:10:00)


Meeting ended at 14:10:06 UTC (full logs).

Action items

  1. dmcbride to send email to the TSC with link to proposed election procedure changes
  2. dmcbride to produce list of interns and send email thanking inters and reminding community about award nominations
  3. dmcbride to send email to community updating award nomination deadline


Action items, by person

  1. dmcbride
    1. dmcbride to send email to the TSC with link to proposed election procedure changes
    2. dmcbride to produce list of interns and send email thanking inters and reminding community about award nominations
    3. dmcbride to send email to community updating award nomination deadline


People present (lines said)

  1. dmcbride (27)
  2. bh526r (4)
  3. trevor_intel (3)
  4. collabot` (3)
  5. jmorgan1 (3)
  6. acm (2)
  7. mj_rex (2)
  8. fuqiao (1)
  9. timirnich (1)
  10. CristinaPauna (1)
  11. bramwelt (1)
  12. georgk (1)
  13. mbeierl (1)


Generated by MeetBot 0.1.4.