#opnfv-meeting: OPNFV TSC

Meeting started by dmcbride at 12:51:30 UTC (full logs).

Meeting summary

  1. roll call (dmcbride, 12:51:39)
    1. Georg Kunz (georgk, 13:00:56)
    2. Trevor Cooper (trevor_intel, 13:01:24)
    3. Bin Hu (bh526r, 13:01:58)
    4. fuqiao (fuqiao, 13:02:25)
    5. Manuel Buil (mbuil, 13:02:59)
    6. Trevor Bramwell (bramwelt, 13:03:38)
    7. Jack Morgan (jmorgan1, 13:04:13)
    8. Al Morton (visiting) (acm, 13:06:14)
    9. Cedric Ollivier (bh526r, 13:08:08)

  2. meeting minutes approval (dmcbride, 13:09:14)
    1. Tim Irnich (timirnich, 13:09:35)
    2. no comments - minutes approved (dmcbride, 13:09:44)

  3. PM discussion (dmcbride, 13:11:21)
    1. dmcbride says that PMs now reporting into Arpit (dmcbride, 13:12:32)
    2. need to discuss community concerns about PMs with Arpit (dmcbride, 13:12:59)

  4. SPC kickoff (dmcbride, 13:13:14)
    1. kickoff meeting on Mon, June 17 (dmcbride, 13:13:37)
    2. Rex Lee (mj_rex, 13:13:53)
    3. meeting lacked quorum, possibly due to calendar mixup (dmcbride, 13:13:53)
    4. trevor_intel says that most discussion was about procedural issues (dmcbride, 13:14:32)
    5. also discussed chair election process - one week for noms; one week for election (dmcbride, 13:15:15)
    6. SPC will review each project regarding budget and planning (dmcbride, 13:16:23)
    7. Mark Beierl (mbeierl, 13:31:04)

  5. termination proposals (dmcbride, 13:33:18)
    1. VOTE: Voted on "Does TSC approve the termination proposal for the Moon project?" Results are, +1: 10 (dmcbride, 13:34:20)
    2. VOTE: Voted on "Does TSC approve the termination proposal for the QTIP project?" Results are, +1: 11 (dmcbride, 13:35:22)
    3. https://gerrit.opnfv.org/gerrit/#/c/67295/ (ollivier, 13:37:19)
    4. mbeierl asks whether someone could re-open the project. bramwelt says yes. (dmcbride, 13:37:49)
    5. outline of process: git repo is marked as read only, jira does not need any change, wiki page is moved to archive, releng JJB updated and jobs are removed (mbeierl, 13:38:54)
    6. ACTION: bramwelt to investigate and propose changes to the termination process (dmcbride, 13:40:08)

  6. community election procedure change proposal (dmcbride, 13:45:04)
    1. VOTE: Voted on "Does TSC approve of the proposed changes to the election procedure?" Results are, +1: 10 (dmcbride, 13:46:02)

  7. community elections (dmcbride, 13:46:54)
    1. active contributor data review ends Friday (dmcbride, 13:48:04)
    2. TSC nominations begin Friday (dmcbride, 13:48:59)

  8. community awards (dmcbride, 13:51:15)
    1. award nominations close this Friday (dmcbride, 13:51:39)

  9. Iruya release planning (dmcbride, 13:52:16)
  10. Iruya release planning (dmcbride, 13:57:30)
    1. bh526r proposes using a rough schedule until we receive more feedback from the CNTT (dmcbride, 13:59:07)
    2. schedule will be refined to specific dates once CNTT requirements are known (dmcbride, 14:02:59)
    3. Bin proposes to align Iruya release with CNTT schedule (bh526r, 14:03:23)
    4. release is anticipated in the first or second quarter of 2020 (dmcbride, 14:03:27)
    5. More specifically, April time frame for Iruya release (bh526r, 14:03:53)
    6. In October, we have release schedule worked out (bh526r, 14:04:09)
    7. between now and end of September, we prepare infrastructure and technologies, such as transition to CircleCI (bh526r, 14:04:46)
    8. projects currently relying on Apex or other legacy installers are free to move forward with XCI or other solutions as they see fit (dmcbride, 14:04:56)
    9. Individual project can choose which way to go, CircleCI or traditional OPNFV CI (Jenkins based) (bh526r, 14:05:20)
    10. Each project decides which way to go (bh526r, 14:05:48)
    11. jmorgan1 points out that XCI is part of community how as a subproject to releng. Outcome of proposal to make XCI a regular project should not influence whether projects use XCI, or not. (dmcbride, 14:07:23)


Meeting ended at 14:09:23 UTC (full logs).

Action items

  1. bramwelt to investigate and propose changes to the termination process


Action items, by person

  1. bramwelt
    1. bramwelt to investigate and propose changes to the termination process


People present (lines said)

  1. dmcbride (36)
  2. collabot` (15)
  3. bh526r (12)
  4. georgk (6)
  5. jmorgan1 (6)
  6. ollivier (5)
  7. mbeierl (5)
  8. trevor_intel (4)
  9. fuqiao (4)
  10. timirnich (4)
  11. bramwelt (4)
  12. mj_rex (4)
  13. mbuil (3)
  14. acm (1)


Generated by MeetBot 0.1.4.