#opnfv-meeting: OPNFV TSC

Meeting started by dmcbride at 12:59:31 UTC (full logs).

Meeting summary

  1. roll call (dmcbride, 12:59:41)
    1. Bin Hu (bh526r, 13:00:23)
    2. Trevor Bramwell (bramwelt, 13:00:35)
    3. Jack Morgan (jmorgan1, 13:00:59)
    4. Al Morton is visiting (acmacm, 13:01:30)
    5. Trevor Cooper (trevor_intel, 13:02:07)
    6. Mark Beierl (mbeierl, 13:02:34)
    7. Fu Qiao (dmcbride, 13:02:47)
    8. Georg Kunz (georgk, 13:02:56)
    9. Tim Irnich (timirnich, 13:03:39)

  2. approval of minutes (dmcbride, 13:05:21)
    1. no comments - minutes approved (dmcbride, 13:05:36)

  3. CNTT update (dmcbride, 13:06:17)
    1. Jonathan says that logistics are being finalized for the July F2F (dmcbride, 13:07:36)
    2. CNTT is awaiting feedback from OPNFV on timeline (dmcbride, 13:10:13)
    3. jmorgan1 says that OPNFV is waiting for additional details from CNTT in order to assess timeline/plan (dmcbride, 13:11:02)
    4. Jonathan says that a lot of detail will be presented at F2F (dmcbride, 13:12:40)
    5. Mark asked if all TSC members are invited (bh526r, 13:19:44)
    6. Jonathan said yes, presumably. But he didn't see the list of names yet, because Heather is working on the list of invitees (bh526r, 13:21:57)
    7. Jonathan says that CNTT would like to get feedback at the F2F. (dmcbride, 13:22:47)
    8. Bin suggested that all TSC members should be invited to participate in the discussion. It is up to each individual whether or not they can make it. (bh526r, 13:23:01)
    9. f2f scheduled fro July 23 - 25 at Orange in Paris (dmcbride, 13:24:13)

  4. release update (dmcbride, 13:27:51)
    1. https://jira.opnfv.org/browse/RELENG-426 (mbeierl, 13:28:01)
    2. mbeierl says that there seems to be many missing Jenkins jobs (dmcbride, 13:28:13)
    3. ACTION: dmcbride and bramwelt to investigate status and report back to TSC via mailing list (dmcbride, 13:29:24)
    4. vote on release deferred (dmcbride, 13:29:33)

  5. PM discussion (dmcbride, 13:29:49)
    1. intention is for Phil's position to be filled (dmcbride, 13:32:14)
    2. ACTION: dmcbride to send email to Arpit, cc jmorgan1 and Frank (dmcbride, 13:33:02)

  6. community elections (dmcbride, 13:36:39)
    1. TSC nominations began on Friday. Nominations close on July 9. (dmcbride, 13:39:32)

  7. community awards (dmcbride, 13:41:33)
    1. vote began Monday and will close July 1. (dmcbride, 13:42:40)
    2. mbeierl asks about the number of awards. We will have another discussion with the new TSC about reducing number of awards. (dmcbride, 13:43:30)

  8. LaaS project proposal (dmcbride, 13:44:36)
    1. Parker gives slide presentation (dmcbride, 13:56:24)
    2. https://lists.opnfv.org/g/infra-wg/message/182 (bramwelt, 13:56:34)
    3. jmorgan1 says that there is a meeting this afternoon for further discussion (dmcbride, 13:56:42)
    4. dmcbride proxy for fuqiao (dmcbride, 13:58:06)
    5. VOTE: Voted on "Does TSC approve of the LaaS project proposal?" Results are, +1: 9 (dmcbride, 13:58:27)

  9. IT/Infra update (dmcbride, 13:59:16)
    1. no updates (dmcbride, 13:59:24)
    2. jmorgan1 asks about updates to CI toolchain (CircleCI, etc.) (dmcbride, 14:01:46)
    3. ACTION: bh526r to add agenda item to tech discuss meeting (dmcbride, 14:03:08)


Meeting ended at 14:03:43 UTC (full logs).

Action items

  1. dmcbride and bramwelt to investigate status and report back to TSC via mailing list
  2. dmcbride to send email to Arpit, cc jmorgan1 and Frank
  3. bh526r to add agenda item to tech discuss meeting


Action items, by person

  1. bh526r
    1. bh526r to add agenda item to tech discuss meeting
  2. bramwelt
    1. dmcbride and bramwelt to investigate status and report back to TSC via mailing list
  3. dmcbride
    1. dmcbride and bramwelt to investigate status and report back to TSC via mailing list
    2. dmcbride to send email to Arpit, cc jmorgan1 and Frank
  4. jmorgan1
    1. dmcbride to send email to Arpit, cc jmorgan1 and Frank


People present (lines said)

  1. dmcbride (37)
  2. mbeierl (12)
  3. collabot` (8)
  4. bh526r (5)
  5. ollivier (4)
  6. bramwelt (3)
  7. trevor_intel (2)
  8. timirnich (2)
  9. georgk (2)
  10. jmorgan1 (2)
  11. acmacm (1)


Generated by MeetBot 0.1.4.