#opnfv-meeting: OPNFV TSC

Meeting started by dmcbride at 12:55:21 UTC (full logs).

Meeting summary

  1. roll call (dmcbride, 12:55:41)
    1. Bin Hu (bh526r, 12:58:25)
    2. David McBride (proxy for Cedric Ollivier) (dmcbride, 13:01:36)
    3. Frank Brockners (frankbrockners, 13:01:51)
    4. Al Morton is visiting (acmacm, 13:03:25)
    5. Georg Kunz (georgk, 13:03:44)
    6. Jack Morgan (jmorgan1, 13:04:02)
    7. Manuel Buil (mbuil, 13:05:01)
    8. fuqiao (fuqiao, 13:05:58)
    9. Trevor Bramwell (bramwelt, 13:06:25)
    10. Tim Irnich (timirnich, 13:07:20)

  2. approval of minutes (dmcbride, 13:08:21)
    1. no comments - minutes approved (dmcbride, 13:08:30)

  3. chair report (dmcbride, 13:09:18)
    1. Press release on LFN / GSMA agreement (dmcbride, 13:09:55)
    2. Heather provides bacground (dmcbride, 13:10:06)
    3. the press release includes a link to register for the CNTT f2f meeting later this month (dmcbride, 13:10:37)
    4. also includes a link to the first draft of the reference model (dmcbride, 13:11:07)
    5. GSMA is requesting that members hold off on poll requests (dmcbride, 13:11:37)
    6. : https://wiki.lfnetworking.org/display/LN/July+2019+CNTT+Face+to+Face+Working+Session (jmorgan1, 13:12:21)
    7. frankbrockners asks about remote conferencing (dmcbride, 13:13:08)
    8. Heather says that the registration page linked in the press release includes Zoom conference call info (dmcbride, 13:13:59)

  4. Community Elections (dmcbride, 13:18:30)
    1. TSC nominations began over a week ago. Only 4 nominations received so far. (dmcbride, 13:18:57)
    2. Nominations close in one week on July 9 (dmcbride, 13:19:21)
    3. Heather notes that CNTT work is going to shine a spotlight on OPNFV and nominations are important. (kennypaul, 13:20:50)

  5. community awards (dmcbride, 13:21:05)
    1. link in wiki to award winners (kennypaul, 13:22:42)

  6. airship project proposal (dmcbride, 13:22:56)
    1. https://wiki.opnfv.org/display/PROJ/Project+Proposals+Airship (frankbrockners, 13:24:33)
    2. VOTE: Voted on "Does TSC approve of the Airship project proposal?" Results are, +1: 10 (dmcbride, 13:28:22)

  7. LFN staff survey (dmcbride, 13:31:02)
    1. survey closes July 10 (dmcbride, 13:31:24)

  8. release update (dmcbride, 13:33:12)
    1. download page will go live next week (dmcbride, 13:34:29)
    2. release vote passed - technical release yesterday (kennypaul, 13:34:29)

  9. IT/infra update (dmcbride, 13:35:13)
    1. ACTION: bramwelt will schedule upgrade to Jenkins by email this week on a date TBD (bramwelt, 13:37:15)
    2. jmorgan1 asks about status of investigation into infra services (dmcbride, 13:37:18)
    3. ACTION: bramwelt will follow up with scheduling system upgrades as well (bramwelt, 13:38:10)
    4. bh526r provides a summary of discussion in tech discuss meeting (dmcbride, 13:38:15)
    5. https://wiki.opnfv.org/pages/viewpage.action?pageId=37683912 (bramwelt, 13:48:42)
    6. bramwelt points out that CircleCI could only be used with OPNFV hardware if we hosted the service ourselves (dmcbride, 13:49:51)
    7. frankbrockners asks whether it might be useful for the new Airship project to use cloud infra services (dmcbride, 13:51:49)
    8. https://wiki.lfnetworking.org/download/attachments/10552057/CI%20SaaS%20Comparison.pptx?version=1&modificationDate=1556123409612&api=v2 (bramwelt, 13:58:07)
    9. bh526r asks bramwelt to present to the weekly tech discuss meeting (same presentation as given to TAC) (dmcbride, 13:58:08)


Meeting ended at 14:04:08 UTC (full logs).

Action items

  1. bramwelt will schedule upgrade to Jenkins by email this week on a date TBD
  2. bramwelt will follow up with scheduling system upgrades as well


Action items, by person

  1. bramwelt
    1. bramwelt will schedule upgrade to Jenkins by email this week on a date TBD
    2. bramwelt will follow up with scheduling system upgrades as well


People present (lines said)

  1. dmcbride (34)
  2. collabot` (8)
  3. bramwelt (7)
  4. kennypaul (5)
  5. frankbrockners (3)
  6. jmorgan1 (3)
  7. fuqiao (2)
  8. bh526r (2)
  9. timirnich (2)
  10. mbuil (2)
  11. georgk (2)
  12. acmacm (1)
  13. mbeierl (1)


Generated by MeetBot 0.1.4.