#opnfv-meeting: OPNFV TSC

Meeting started by dmcbride at 12:58:33 UTC (full logs).

Meeting summary

  1. roll call (dmcbride, 12:58:39)
    1. Bin Hu (bh526r, 12:59:07)
    2. Frank Brockners (frankbrockners, 13:01:26)
    3. Tim Irnich (timirnich, 13:02:00)
    4. Georg Kunz (georgk, 13:02:11)
    5. Cristina Pauna (CristinaPauna, 13:02:18)
    6. Cédric Ollivier (ollivier, 13:02:30)
    7. Jack Morgan (jmorgan1, 13:02:41)
    8. Trevor Cooper (trevor_intel, 13:03:14)
    9. Trevor Bramwell (bramwelt, 13:03:40)

  2. approval of meeting minutes (dmcbride, 13:04:44)
    1. no comments - minutes approved (dmcbride, 13:05:02)

  3. chair report / SPC update (dmcbride, 13:05:26)
    1. trevor_intel says that the SPC has had a couple of meetings now (dmcbride, 13:06:51)
    2. current topic in the SPC is a survey to collect feedback from projects. How do the projects want to interact with the SPC? (dmcbride, 13:07:28)
    3. trevor_intel invites TSC to make comments/suggestions now, or to contact him later. (dmcbride, 13:08:53)
    4. trevor_intel reviews the purpose of the SPC (dmcbride, 13:12:17)
    5. bh526r and trevor_intel suggest a standing agenda item in the TSC to update on SPC activity. (dmcbride, 13:15:35)
    6. may not have updates every week (dmcbride, 13:15:51)

  4. marketing update (dmcbride, 13:17:04)
    1. Brandon shares slides (dmcbride, 13:20:21)
    2. dmcbride comments on bullet showing Iruya release in Q$ '19 and notes that release may not occur until Q1 '20 (dmcbride, 13:20:58)
    3. dmcbride asks about marketing/messaging about not having a release later this year. Brandon says that this would be a good topic for MWG. Wants to involve Heather and Jill in discussion. (dmcbride, 13:34:49)
    4. frankbrockners says that we should discuss Iruya release at the next TSC meeting. (dmcbride, 13:35:26)

  5. community elections (dmcbride, 13:37:08)
    1. nominations close today at 5 p.m. (dmcbride, 13:37:20)
    2. we have about 17 nominations currently (dmcbride, 13:37:31)
    3. time is 5 p.m. (Pacific) (dmcbride, 13:38:04)

  6. survey (dmcbride, 13:38:43)
    1. survey closes tomorrow (July 10) (dmcbride, 13:38:55)

  7. release update (dmcbride, 13:40:44)
    1. Hunter 8.1 download page goes live this week (dmcbride, 13:40:58)
    2. Tim R responded yesterday regarding Apex release artifacts (dmcbride, 13:41:16)

  8. IT/Infra update (dmcbride, 13:41:58)
    1. no updates this week (dmcbride, 13:42:08)
    2. discussion about infra evolution in Monday's tech-discuss meeting (dmcbride, 13:43:16)
    3. https://wiki.opnfv.org/display/PROJ/Tc+Minutes+20190708 (bramwelt, 13:49:26)
    4. frankbrockners asks if it makes sense to host anything ourselves. Doesn't this defeat the purpose of moving everything to the cloud? (dmcbride, 13:51:57)
    5. https://wiki.lfnetworking.org/display/LN/Infrastructure+Working+Group+Summary+Report (bh526r, 13:58:51)
    6. continue discussion in TSC meeting next week (dmcbride, 14:04:13)
    7. ACTION: bramwelt prepare guide for projects for experimenting with cloud services (dmcbride, 14:04:47)


Meeting ended at 14:06:49 UTC (full logs).

Action items

  1. bramwelt prepare guide for projects for experimenting with cloud services


Action items, by person

  1. bramwelt
    1. bramwelt prepare guide for projects for experimenting with cloud services


People present (lines said)

  1. dmcbride (32)
  2. bramwelt (3)
  3. collabot` (3)
  4. bh526r (2)
  5. ollivier (2)
  6. frankbrockners (1)
  7. trevor_intel (1)
  8. timirnich (1)
  9. georgk (1)
  10. CristinaPauna (1)
  11. jmorgan1 (1)


Generated by MeetBot 0.1.4.