#opnfv-meeting: OPNFV TSC

Meeting started by dmcbride at 12:57:24 UTC (full logs).

Meeting summary

  1. roll call (dmcbride, 12:57:33)
    1. Bin Hu (bh526r, 12:57:41)
    2. Trevor Bramwell (bramwelt, 12:57:46)
    3. Mark Beierl (mbeierl, 12:57:48)
    4. Al Morton (visiting) (acmacm, 13:00:19)
    5. Rex Lee (mj_rex, 13:01:10)
    6. Jack Morgan (jmorgan1, 13:02:23)
    7. Cédric Ollivier (ollivier, 13:02:59)
    8. Frank Brockners (frankbrockners, 13:04:29)
    9. Trevor Cooper (trevor_intel, 13:05:04)

  2. agenda (dmcbride, 13:07:35)
    1. jmorgan1 requests additional topic related to PM status (dmcbride, 13:07:56)

  3. approval of meeting minutes (dmcbride, 13:08:34)
    1. no comments - minutes approved (dmcbride, 13:08:47)

  4. SPC update (dmcbride, 13:09:32)
    1. SPC has prepared a draft questionnairre (dmcbride, 13:09:51)
    2. trevor_intel says that the SPC is seeking feedback on the questionnaire before it is released (dmcbride, 13:11:37)
    3. trevor_intel asks whether we should start a thread about the questionnaire on tech-discuss list (dmcbride, 13:12:05)
    4. bh526r asks what is the intention of the survey (dmcbride, 13:12:31)
    5. frankbrockners says that the term "project" should be better defined in the questionnaire (i.e., does project mean "OPNFV" for example, or a sub-project like "Dovetail") (dmcbride, 13:16:50)
    6. frankbrockners says that there should be a question about the degree of involvement that projects want from SPC. (dmcbride, 13:18:39)
    7. dmcbride asks about deadline for feedback. kpaul says that no deadline has been set so far; however, the SPC would like the feedback to be complete by the time that the SPC meets with the OPNFV TSC. (dmcbride, 13:27:25)
    8. ACTION: trevor_intel to post questionnaire to mailing list for discussion (dmcbride, 13:30:05)

  5. PM update (dmcbride, 13:32:10)
    1. jmorgan1 suggests that Arpit attend the TSC meeting to provide update, or Arpit can meet separately with TSC members. (dmcbride, 13:34:11)
    2. ACTION: dmcbride to follow up with Arpit regarding a briefing to the TSC about PM status (dmcbride, 13:36:45)

  6. infra evolution (dmcbride, 13:38:16)
    1. frankbrockners says there are two important considerations: 1) builds, which seem to be a good candidate for offloading to the cloud; 2) how do we use field labs. Deployment and test is not easily offloaded to the cloud. (dmcbride, 13:42:37)
    2. ollivier says that Functest requires jobs on baremetal servers (dmcbride, 13:46:36)
    3. ACTION: bramwelt to summarize status of development pods and CI pods and which projects are actively using that infrastructure (dmcbride, 13:48:46)
    4. https://build.opnfv.org/ci/view/functest%20(Installer%20gates)/ (ollivier, 13:50:50)
    5. bramwelt will have data in two weeks (dmcbride, 13:51:50)

  7. Iruya release planning (dmcbride, 13:56:36)
    1. frankbrockners is in favor of a small release at the end of the year to maintain cadence and to provide active projects an opportunity to share and promote their work (dmcbride, 13:57:50)


Meeting ended at 15:36:35 UTC (full logs).

Action items

  1. trevor_intel to post questionnaire to mailing list for discussion
  2. dmcbride to follow up with Arpit regarding a briefing to the TSC about PM status
  3. bramwelt to summarize status of development pods and CI pods and which projects are actively using that infrastructure


Action items, by person

  1. bramwelt
    1. bramwelt to summarize status of development pods and CI pods and which projects are actively using that infrastructure
  2. dmcbride
    1. dmcbride to follow up with Arpit regarding a briefing to the TSC about PM status
  3. trevor_intel
    1. trevor_intel to post questionnaire to mailing list for discussion


People present (lines said)

  1. dmcbride (27)
  2. collabot` (3)
  3. ollivier (2)
  4. jmorgan1 (2)
  5. frankbrockners (1)
  6. bh526r (1)
  7. trevor_intel (1)
  8. bramwelt (1)
  9. acmacm (1)
  10. mbeierl (1)
  11. mj_rex (1)


Generated by MeetBot 0.1.4.