#opnfv-meeting: Weekly Technical Discussion 146

Meeting started by bh526r at 13:00:07 UTC (full logs).

Meeting summary

  1. Roll Call (bh526r, 13:00:16)
    1. Bin Hu (bh526r, 13:00:22)
    2. Manuel Buil (mbuil, 13:02:33)
    3. David McBride (bh526r, 13:03:33)
    4. Pierre Lynch (bh526r, 13:03:47)
    5. Trevor Cooper (trevor_intel, 13:03:50)
    6. Mark Beierl (bh526r, 13:05:16)
    7. Sridhar Rao (bh526r, 13:05:37)

  2. LFN Strategic Planning Committee Questionnaire (bh526r, 13:08:03)
    1. https://lists.opnfv.org/g/opnfv-tsc/message/5397 (bh526r, 13:08:23)
    2. The above is email from Trevor Cooper (bh526r, 13:08:49)
    3. https://wiki.opnfv.org/display/meetings/2019+Goals+-+LFN+SPC (trevor_intel, 13:09:00)
    4. Sunku Ranganath (bh526r, 13:09:43)
    5. Trevor introduced process of collecting input (bh526r, 13:21:48)
    6. David asked how it went in other communities to collect responses to questionnaire (bh526r, 13:22:36)
    7. Trevor is unsure. Trevor will ask in next SPC meeting (bh526r, 13:23:00)
    8. Manuel asked if SPC decides budget for next year (bh526r, 13:23:25)
    9. Unsure (bh526r, 13:23:31)
    10. Manuel has lots of issues regarding the 1st question "How would you like the SPC to interact with your project?". (bh526r, 13:25:37)
    11. David echoed Manuel's concern. It's worthwhile to remind people what is mission and mandate of SPC. Otherwise, it is difficult for people to address those questions. (bh526r, 13:26:37)
    12. A better approach is for SPC to draw 3 or 4 options of how it expects to interact. So the question will be a multiple choice instead of free response (bh526r, 13:27:37)
    13. Trevor indicated that there were lots of different opinions in SPC. (bh526r, 13:28:29)
    14. Manuel asked if the answer could be "we would like to have a monthly report to SPC for status update" (bh526r, 13:28:59)
    15. Trevor responded "yes, absolutely" (bh526r, 13:29:24)
    16. Georg Kunz (bh526r, 13:31:07)
    17. Mark Beierl also indicated that it is difficult to answer those questions. David suggested that maybe we should move the 1st question to the end, because it is an open-ended question. (bh526r, 13:36:30)
    18. David also suggested to summarize what SPC and its mission is in a few bullet points so that people will know what SPC is (bh526r, 13:38:01)
    19. Mark said that we understand it is top down v.s. bottom up. Perhaps a better way is to start with top down. (bh526r, 13:39:24)
    20. So SPC can prepare some kinds of top down strategy, and we can respond. (bh526r, 13:39:53)
    21. Representatives from different LFN projects have quite different views (bh526r, 13:40:40)
    22. Trevor summarized that the questionnaire needs to be better written so that we can respond (bh526r, 13:45:20)
    23. David further suggested that SPC should lay out a few options as multiple choice question (bh526r, 13:48:01)
    24. eg monthly meetings, email updates, some choices maybe frequencies (bh526r, 13:48:30)
    25. Sridhar said he was confused what to take to SPC, and what to take to TSC (bh526r, 13:55:13)
    26. ACTION: Trevor will give feedback to SPC regarding 2 suggestions (1) a few bullet points of what SPC and its mission is; (2) If possible, turn those questions into multiple choice questions, perhaps the last options can be always "Other. Please specify". (bh526r, 14:04:04)

  3. AOB (bh526r, 14:04:11)
    1. Meeting adjourned (bh526r, 14:04:22)


Meeting ended at 14:04:26 UTC (full logs).

Action items

  1. Trevor will give feedback to SPC regarding 2 suggestions (1) a few bullet points of what SPC and its mission is; (2) If possible, turn those questions into multiple choice questions, perhaps the last options can be always "Other. Please specify".


People present (lines said)

  1. bh526r (36)
  2. collabot` (3)
  3. trevor_intel (2)
  4. mbuil (1)


Generated by MeetBot 0.1.4.