#opnfv-meeting: OPNFV TSC

Meeting started by dmcbride at 12:58:21 UTC (full logs).

Meeting summary

  1. roll call (dmcbride, 12:58:38)
    1. Bin Hu (bh526r, 12:59:11)
    2. Frank Brockners (frankbrockners, 13:01:35)
    3. Georg Kunz (georgk, 13:03:00)
    4. Qiao Fu (dmcbride, 13:03:33)
    5. Parker Berberian (pberberian, 13:05:01)
    6. Manuel Buil (mbuil, 13:05:03)
    7. Trevor Bramwell (bramwelt, 13:06:10)

  2. agenda bashing (dmcbride, 13:08:04)
    1. Qiao Fu requested an additional topic on the discussion on CNTT/OVP from the tech discuss meeting, yesterday (dmcbride, 13:09:10)
    2. When will OPNFV be able to engage with the reference model implementation (dmcbride, 13:09:42)
    3. the reference architecture is similar to OPNFV scenarios (dmcbride, 13:10:19)
    4. discussion will continue in next week's tech discuss meeting (dmcbride, 13:10:43)
    5. Heather reminds everyone that there will be another CNTT F2F following ONS EU in Antwerp in September. Email was sent yesterday. (dmcbride, 13:15:28)

  3. PM update (dmcbride, 13:15:46)
    1. Heather shares slide showing changes in PM & RM roles for OPNFV, ONAP, and OVP (dmcbride, 13:18:50)
    2. Jim will continue as RM for ONAP through the El Alto release to give David a chance to get up to speed on ONAP release process (dmcbride, 13:21:23)
    3. Heather will be sending an email to the community summarizing the changes (dmcbride, 13:22:11)
    4. Heather will speaking to the ONAP TSC on Thursday (dmcbride, 13:22:39)

  4. internship update (dmcbride, 13:47:11)
    1. AGREED: we will maintain the current schedule for internship proposals and move forward with the one proposal that we've received (dmcbride, 13:48:28)
    2. we will still have a review of the proposal (dmcbride, 13:49:57)
    3. ACTION: dmcbride to organize a 1 - 2 day review of the proposal (dmcbride, 13:50:19)

  5. Iruya planning (dmcbride, 13:52:39)
    1. poll released to PTLs and active contributors yesterday (dmcbride, 13:53:47)
    2. georgk says that he believes that we should not hold up all releases until the CNTT reference implementation is available (dmcbride, 13:55:21)
    3. Rabi and Jonathan agree with maintaining OPNFV cadence and not skipping a release (dmcbride, 14:03:23)


Meeting ended at 14:04:33 UTC (full logs).

Action items

  1. dmcbride to organize a 1 - 2 day review of the proposal


Action items, by person

  1. dmcbride
    1. dmcbride to organize a 1 - 2 day review of the proposal


People present (lines said)

  1. dmcbride (23)
  2. collabot` (3)
  3. frankbrockners (1)
  4. pberberian (1)
  5. bh526r (1)
  6. mbuil (1)
  7. bramwelt (1)
  8. georgk (1)


Generated by MeetBot 0.1.4.