#opnfv-meeting: OPNFV TSC-2019-08-13

Meeting started by LFNjbaker at 13:02:58 UTC (full logs).

Meeting summary

    1. Mark Beierl (mbeierl, 13:03:02)

  1. roll call (LFNjbaker, 13:03:22)
    1. Georg Kunz (georgk, 13:03:25)
    2. Manuel Buil (mbuil, 13:03:26)
    3. Trevor Cooper (trevor_intel, 13:03:27)
    4. Trevor Bramwell (bramwelt, 13:03:28)
    5. Frank Brockners (frankbrockners, 13:03:33)
    6. Bin Hu (bh526r, 13:04:08)
    7. Fu Qiao (LFNjbaker, 13:06:41)
    8. 2019-07-23 minutes approved (LFNjbaker, 13:08:29)

  2. minutes approval (LFNjbaker, 13:08:49)
    1. 2019-07-23 minutes approve (LFNjbaker, 13:09:09)
    2. July 30, 2019 - no comments - minutes approved (dmcbride, 13:09:59)
    3. Aug 6, 2019 - no comments - minutes approved (dmcbride, 13:10:36)

  3. CNTT in OPNFV update (dmcbride, 13:12:06)
    1. discussion is ongoing in weekly tech discuss meeting (dmcbride, 13:14:08)
    2. Monday's minutes (08/12/2019) (bh526r, 13:14:46)
    3. http://meetbot.opnfv.org/meetings/opnfv-meeting/2019/opnfv-meeting.2019-08-12-13.00.html (bh526r, 13:14:50)
    4. Qiao Fu says that CNTT is still determining the reference model architecture (dmcbride, 13:15:35)

  4. Iruya planning (LFNjbaker, 13:19:53)
    1. survey in process closes Aug 19th (LFNjbaker, 13:22:45)
    2. release process discussions underway (LFNjbaker, 13:24:31)
    3. ACTION: Jim set up wiki for collecting the functionality proposals for Iruya (LFNjbaker, 13:29:38)
    4. wiki does not reflect reality of project leads (LFNjbaker, 13:30:38)

  5. community elections (LFNjbaker, 13:31:31)
    1. Election of chair underway - closes 2019-08-22 (LFNjbaker, 13:32:04)

  6. unconference (dmcbride, 13:33:21)
    1. Jack Morgan (jento, 13:33:53)
    2. LFNjbaker reminds everyone to propose unconference sessions (dmcbride, 13:35:41)
    3. interested in OPNF TSC meeting while at ONS (LFNjbaker, 13:35:41)
    4. kennypaul (kennypaul, 13:39:39)
    5. LFNjbaker says that there is a meeting of a full stack technical community in Antwerp on Weds of ONS. (dmcbride, 13:42:52)
    6. ACTION: LFNjbaker to send email to the mailing list seeking interested speakers ^^ (dmcbride, 13:43:23)

  7. LFN direction/strategy report Arpit (LFNjbaker, 13:43:26)
    1. 2020 budget - simple template only asking for input in areas that TSC can influence (LFNjbaker, 14:00:56)


Meeting ended at 14:04:46 UTC (full logs).

Action items

  1. Jim set up wiki for collecting the functionality proposals for Iruya
  2. LFNjbaker to send email to the mailing list seeking interested speakers ^^


Action items, by person

  1. LFNjbaker
    1. LFNjbaker to send email to the mailing list seeking interested speakers ^^


People present (lines said)

  1. LFNjbaker (18)
  2. dmcbride (9)
  3. collabot` (4)
  4. bh526r (3)
  5. kennypaul (2)
  6. trevor_intel (1)
  7. frankbrockners (1)
  8. bramwelt (1)
  9. jento (1)
  10. georgk (1)
  11. mbuil (1)
  12. mbeierl (1)


Generated by MeetBot 0.1.4.