#opnfv-meeting: Airship Installer Project Meeting 3

Meeting started by bh526r at 13:00:07 UTC (full logs).

Meeting summary

  1. Roll Call (bh526r, 13:00:14)
    1. Bin Hu (bh526r, 13:00:23)
    2. Greg Oberfield (bh526r, 13:00:41)
    3. Cédric Ollivier (ollivier, 13:00:48)
    4. Sridhar Rao (bh526r, 13:00:48)
    5. Kaspars Skels (bh526r, 13:01:00)
    6. Bin Yang (bh526r, 13:08:34)

  2. Admin Update (bh526r, 13:12:38)
    1. None (bh526r, 13:12:41)

  3. Project Update (bh526r, 13:12:51)
    1. Bin shared the Iruya Release Plan (bh526r, 13:13:06)
    2. https://wiki.opnfv.org/display/AIR/Airship+Installer+Iruya+Release+Planning (bh526r, 13:13:31)
    3. All agreed (bh526r, 13:13:38)
    4. Sridhar asked the access to Pod-17 (bh526r, 13:14:06)
    5. Bin said the page gives the details of how to request for access to Intel Pods (bh526r, 13:14:49)
    6. https://wiki.opnfv.org/display/INF/Infra+Lab+Support (bh526r, 13:15:36)
    7. Just open a Jira ticket under INFRA project, indicating you are a committer (bh526r, 13:16:11)
    8. All are welcome to access and look around (bh526r, 13:16:30)
    9. If you need to change anything, as a courtesy, give Greg and Kaspars a note, and they will help and work together for necessary changes. This is to ensure we don't break the working environment accidentally (bh526r, 13:19:01)
    10. Pod-18 is being worked on for experimenting and testing OVS-DPDK feature. As a courtesy, we give the team full room to finish the experiment and test of OVS-DPDK feature. (bh526r, 13:20:37)
    11. Kaspars gave a technical deep dive. (bh526r, 13:21:08)
    12. The questions include the encrypted keys etc (bh526r, 13:21:33)

  4. Next Step (bh526r, 13:51:17)
    1. Pod-17 is OpenStack Ocata, and K8S 1.11.6 (bh526r, 13:51:51)
    2. Cedric can help run FuncTest, starting with FuncTest Hunter. But FuncTest Franework is backward compatible, so we have FuncTest Ocata (bh526r, 13:53:27)
    3. ACTION: : Kaspars will improve the script and share it with Cedric (bh526r, 13:57:44)
    4. ACTION: Cedric will request access to Pod-17, and run FuncTest (bh526r, 13:58:32)
    5. ACTION: Kaspars will share OpenStack credentials with Cedric (bh526r, 13:59:15)
    6. https://build.opnfv.org/ci/view/functest/job/functest-latest-daily/275/ (daily aka post-merge) (ollivier, 14:01:26)
    7. https://build.opnfv.org/ci/view/functest/job/functest-latest-gate/297/ (pre merge) (ollivier, 14:01:48)
    8. Cedric will be responsible for testing and Jenkins piece of work (bh526r, 14:01:52)
    9. Kaspars and Greg will be responsible for deployment work (bh526r, 14:02:17)
    10. Trevor Cooper (bh526r, 14:04:35)
    11. Trevor will help to work with lab admin for access (bh526r, 14:06:17)

  5. AOB (bh526r, 14:06:34)
    1. Meeting adjourned (bh526r, 14:06:41)


Meeting ended at 14:06:46 UTC (full logs).

Action items

  1. : Kaspars will improve the script and share it with Cedric
  2. Cedric will request access to Pod-17, and run FuncTest
  3. Kaspars will share OpenStack credentials with Cedric


People present (lines said)

  1. bh526r (35)
  2. ollivier (3)
  3. collabot` (3)


Generated by MeetBot 0.1.4.