#opnfv-meeting: OPNFV TSC Meeting 2019-09-10

Meeting started by bh526r at 13:00:13 UTC (full logs).

Meeting summary

  1. Roll Call (bh526r, 13:00:36)
    1. Bin Hu (bh526r, 13:00:48)
    2. Al Morton (bh526r, 13:00:54)
    3. Cédric Ollivier (ollivier, 13:01:02)
    4. Sridhar (Srao, 13:01:23)
    5. Frank Brockners (frankbrockners, 13:01:28)
    6. Parker (pberberian, 13:01:31)
    7. Manuel Buil (mbuil, 13:02:10)
    8. Trevor Cooper (bh526r, 13:02:47)
    9. Trevor Cooper (trevor_intel, 13:02:51)

  2. Approval of Prior Meeting Minutes (bh526r, 13:04:18)
    1. No comments. (bh526r, 13:04:33)
    2. AGREED: Prior meeting minutes approved (bh526r, 13:04:45)

  3. Agenda Bashing (bh526r, 13:05:11)
    1. Trevor suggested to discuss 2020 Budget items (bh526r, 13:06:25)
    2. All agreed to discuss it after SPC Report (bh526r, 13:06:40)
    3. AGREED: Agenda approved (bh526r, 13:06:51)

  4. Chair Report (bh526r, 13:07:21)
    1. No Chair Report (bh526r, 13:07:28)

  5. Iruya Release Planning (David McBride) (bh526r, 13:07:42)
    1. David McBride reviewed background of Iruya Release Planning summarized in his email (bh526r, 13:08:11)
    2. https://lists.opnfv.org/g/opnfv-tsc/message/5521 (bh526r, 13:10:03)
    3. TSC had email voting and Option 1 Traditional Process was approved in TSC email voting (bh526r, 13:10:34)
    4. One remaining issue is the OpenStack version support for Iruya release (bh526r, 13:11:17)
    5. The proposal is to support OpenStack Stein for Iruya Release (bh526r, 13:12:14)
    6. AGREED: All approved to use OpenStack Stein for Iruya Release (bh526r, 13:12:45)
    7. https://wiki.opnfv.org/display/SWREL/Iruya (dmcbride, 13:13:31)
    8. David has received a number of projects' intent to participate in Iruya Release (bh526r, 13:14:01)

  6. CNTT in OPNFV Update (bh526r, 13:16:00)
    1. Mike Fix gave an update that community has discussed a new project proposal CNTT-RI yesterday (bh526r, 13:16:50)
    2. Al Morton suggested that discussing CNTT-RI is a must item for TSC next week (bh526r, 13:17:25)
    3. Mike indicated that the proposal was submitted on 8/23 (bh526r, 13:17:53)
    4. Bin reiterated the process, i.e. we need to achieve the consensus in community discussion (bh526r, 13:19:31)
    5. Mike indicated that it was not because we couldn't achieve consensus. We honored community request and gave one more week for community review (bh526r, 13:21:51)
    6. AGREED: All agreed to put the review of CNTT-RI on agenda for TSC meeting next week 9/17, subject to the condition whether or not it can achieve consensus in community discussion on 9/16. (bh526r, 13:23:42)

  7. SPC Update (bh526r, 13:23:43)
    1. Trevor said there wasn't SPC meeting due to holiday (bh526r, 13:24:10)
    2. The question is now leading to budget planning discussion (bh526r, 13:27:47)
    3. SPC is meeting twice per week. Next meeting is Wednesday. (dmcbride, 13:27:50)

  8. 2020 Budget Review (bh526r, 13:28:14)
    1. Jim Baker described the strategy is to prioritize the need, which is ongoing (bh526r, 13:28:52)
    2. The discussion is happening in SPC, a sub-committee under Board (bh526r, 13:29:33)
    3. Trevor asked if OPNFV has given all necessary input or not (bh526r, 13:30:56)
    4. Jim Baker confirmed that we have given all input (bh526r, 13:31:48)
    5. Jonathan indicated that CNTT will also give input, which won't finish until Thursday. (bh526r, 13:32:53)
    6. ACTION: Bin and Jim work together to roll up OPNFV Input in Wiki to Board Finance Committee (bh526r, 13:35:04)
    7. Jim asked what will be specific input from CNTT, because the OPNFV TSC Input is only Increase, Neutral or Decrease. (bh526r, 13:36:06)
    8. So if the bracket items are sufficient, since we already have Increase/Decrease, it doesn't seem the CNTT Input will have significant impact (bh526r, 13:37:58)
    9. Mark indicated that CNTT's input will be incremental impact on OPNFV. Then OPNFV needs to determine if those CNTT impact will be Increase or Decrease or Neutral on those line items. (bh526r, 13:39:51)
    10. Jim concerned if TSC needs to review it again next week (bh526r, 13:40:38)
    11. Mark indicated that CNTT will provide impact per row of wiki. (bh526r, 13:42:03)
    12. Trevor suggested to work out high, medium low priorities of each row (bh526r, 13:43:57)
    13. Sunku Ranganath (TSC Member) (bh526r, 13:54:32)
    14. ACTION: David McBride and Jim Baker review current IT support tickets of OPNFV (bh526r, 13:55:57)
    15. TSC finished priority list of wiki. (bh526r, 14:05:09)
    16. Once CNTT gives input of impact of each row item on Thursday, another update of wiki may be needed on Friday. (bh526r, 14:05:45)
    17. Bin personally agrees with Trevor that communication with Board Finance Committee and SPC needs to copy TSC members. (bh526r, 14:06:25)
    18. Bin will work with Jim regarding format: spreadsheet or wiki (bh526r, 14:06:49)

  9. AOB (bh526r, 14:06:57)
    1. Nothing else, meeting adjourned (bh526r, 14:07:06)


Meeting ended at 14:07:14 UTC (full logs).

Action items

  1. Bin and Jim work together to roll up OPNFV Input in Wiki to Board Finance Committee
  2. David McBride and Jim Baker review current IT support tickets of OPNFV


People present (lines said)

  1. bh526r (54)
  2. collabot` (3)
  3. dmcbride (2)
  4. frankbrockners (1)
  5. pberberian (1)
  6. trevor_intel (1)
  7. ollivier (1)
  8. Srao (1)
  9. mbuil (1)


Generated by MeetBot 0.1.4.