#opnfv-meeting: OPNFV TSC 2010-10-15

Meeting started by mbeierl at 12:59:54 UTC (full logs).

Meeting summary

  1. Roll Call (mbeierl, 13:00:34)
    1. Bin Hu (bh526r, 13:00:44)
    2. Cristina Pauna (CristinaPauna, 13:01:09)
    3. Sridhar Rao (SRao, 13:01:23)
    4. Parker Berberian (pberberian, 13:01:29)
    5. Georg Kunz (georgk, 13:01:30)
    6. fuqiao (fuqiao, 13:02:24)
    7. Al Morton (acmacm, 13:03:38)
    8. Frank Brockners (frankbrockners, 13:04:43)
    9. Cédric Ollivier (ollivier, 13:05:08)

  2. Approval of minutes (bh526r, 13:09:18)
    1. No comment, minutes approved (bh526r, 13:09:31)
    2. Trevor Cooper (trevor_intel, 13:09:36)

  3. Chair Report (bh526r, 13:09:40)
    1. No Chair report (bh526r, 13:09:51)

  4. Antitrust Slides (bh526r, 13:10:02)
    1. Jim introduced Antitrust slides (bh526r, 13:10:15)

  5. SPC Update (bh526r, 13:10:34)
    1. georgk notes the action item review has not happened in a number of meetings, and requests if those items can be moved earlier in the agenda for next call (mbeierl, 13:10:34)
    2. no chair report, no SPC update (mbeierl, 13:10:49)
    3. Nothing to share (bh526r, 13:10:55)
    4. https://r.lfnetworking.org/Antitrust%20Slide.pdf (mbeierl, 13:11:38)

  6. CNTT update (mbeierl, 13:11:44)
    1. Update will be given next week (mbeierl, 13:13:22)
    2. mbeierl asks if the CNTT-RI project should be renamed to avoid confusion with the CNTT RI work that goes on under CNTT itself (mbeierl, 13:18:13)
    3. Mark Shostak and fuqiao agree that a rename can be done (mbeierl, 13:18:43)
    4. bh526r recommends PTLs of CNTT-RI request name change (mbeierl, 13:19:01)

  7. TSC Meeting Logistics (mbeierl, 13:19:11)
    1. mbeierl clarifies: the votes are exclusive of each other as the vote for IRC only means there will be no Zoom or audio at all (mbeierl, 13:24:24)
    2. mbeierl asks given that the meaning of irc-only was clear enough that we are in a position to take a vote (mbeierl, 13:28:03)
    3. trevor_intel states that we are not in a position at this time (mbeierl, 13:28:43)
    4. frankbrockners confirms that IRC only vote should be deferred until everyone understands and has time to weigh in (mbeierl, 13:30:05)
    5. agreed that IRC-only vote cannot take place today (mbeierl, 13:30:47)
    6. https://lists.opnfv.org/g/opnfv-tsc/message/5492 (mbeierl, 13:31:36)
    7. https://lists.opnfv.org/g/opnfv-tsc/topic/32967803#5484 (mbeierl, 13:31:52)
    8. Trevor Cooper also proxy for Sunku, -1 (bh526r, 13:33:25)
    9. VOTE: Voted on "Does TSC approve the recording of TSC Zoom meetings in addition to IRC note taking?" Results are, +1: 7, -1: 4 (mbeierl, 13:36:37)
    10. with proxy vote results are +1 (7) / -1 (5) (mbeierl, 13:37:05)
    11. Next steps are review policies and procedures around recording to ensure all are aware of the fact that it is being recorded, ensure IRC minutes are not neglected, formalize text on announcement, shedule (mbeierl, 13:40:06)
    12. The next step is to define a policy and procedure including meeting the legal requirement raised in the mailing list, while not negatively impact community members' ability to freely participate in and contribute to the OPNFV activities (bh526r, 13:41:19)

  8. C-RAN Project Termination Review (mbeierl, 13:41:39)
    1. PTL is not able to attend, termination review deferred to next week (mbeierl, 13:41:55)

  9. Community Development - Recognition of Student Volunteers (mbeierl, 13:42:16)
    1. SRao notes that LFN does not have a process for volunteers, asks if OPNFV can provide recognition for students (mbeierl, 13:43:57)
    2. link to Student Volunteer process and Letter/certificate https://github.com/acmacm/Student_Volunteer/blob/master/Letter_text.md (acmacm, 13:44:11)
    3. Jim B confirms LFN does currently not have the statistics/analytics to provide this, but LFN is looking into this (mbeierl, 13:47:44)
    4. suggestion: co-sign by mentor and TSC chair should be sufficient (mbeierl, 13:49:48)
    5. AGREED: that certificate can be generated by mentor/PTL and TSC chair and co signed (mbeierl, 13:50:49)

  10. Iruya Release Update (mbeierl, 13:51:10)
    1. dmcbride followed up on release plans and compliance is now higher (mbeierl, 13:51:35)
    2. dmcbride notes that MS2 only applies to Fuel and Airship (mbeierl, 13:52:10)
    3. http://status.opnfv.org/ (aricg, 13:53:30)

  11. LF IT/Infra update (mbeierl, 13:53:41)
    1. http://status.opnfv.org/ (aricg, 13:53:46)

  12. Wiki Streamlining (mbeierl, 13:54:19)
    1. jentoio asks who owns the wiki content as that should help to define who is responsible for updating them (mbeierl, 13:58:02)
    2. Jonathon states that the CNTT-RI (OPNFV) project is in a position to provide documentation (mbeierl, 13:58:41)
    3. This is addtional part of the thread regarding IRC only meeting proposal: https://lists.opnfv.org/g/opnfv-tsc/topic/34464749#5634 (trevor_intel, 13:58:48)
    4. frankbrockners suggests that it is better to have a call for volunteers than form a task force. (mbeierl, 14:00:53)
    5. Al going IRC-only to join another zoom... (acmacm, 14:03:11)
    6. CNTT recognizes gap and will disucss (mbeierl, 14:06:12)


Meeting ended at 14:06:55 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. mbeierl (45)
  2. bh526r (12)
  3. collabot (9)
  4. acmacm (4)
  5. trevor_intel (3)
  6. frankbrockners (2)
  7. fuqiao (2)
  8. pberberian (2)
  9. ollivier (2)
  10. SRao (2)
  11. georgk (2)
  12. CristinaPauna (2)
  13. aricg (2)
  14. dmcbride (0)


Generated by MeetBot 0.1.4.