#opnfv-meeting: OPNFV TSC

Meeting started by bh526r at 13:02:28 UTC (full logs).

Meeting summary

  1. Roll Call (bh526r, 13:02:36)
    1. Bin Hu (bh526r, 13:02:43)
    2. Trevor Cooper (trevor_intel, 13:02:47)
    3. Cristina Pauna (CristinaPauna, 13:02:48)
    4. Manuel Buil (mbuil, 13:02:50)
    5. Frank Brockners (frankbrockners, 13:03:07)
    6. Cédric Ollivier (ollivier, 13:03:11)
    7. Panagiotis Karalis (IRC only) (pkaralis, 13:03:17)
    8. Georg Kunz (georgk, 13:03:27)
    9. Mark Beierl (mbeierl, 13:03:36)
    10. Sridhar Rao (SRao, 13:03:41)
    11. quorum reached (mbeierl, 13:04:10)
    12. Manuel Buil proxying for Al (mbuil, 13:04:42)
    13. No comments, minutes approved (mbeierl, 13:05:43)
    14. call for additional agenda items (mbeierl, 13:06:01)
    15. no additional items (mbeierl, 13:06:16)
    16. no chair report today (mbeierl, 13:06:28)
    17. jentoio (Jack Morgan) invites all to participate in the Infra Working group meeting (mbeierl, 13:13:49)

  2. Plugfest Plans (mbeierl, 13:15:15)
    1. Heather: Space and date have been secured - week of Jan 13 in Prague (mbeierl, 13:16:01)
    2. Registration link is live (mbeierl, 13:16:16)
    3. CNTT, OPNFV and VNF testing event included, to accelerate CVC (mbeierl, 13:16:39)
    4. Cédric suggests to open to the community few classical Jenkins operations (e.g. creating slaves) and build server operations (installing python versions) (ollivier, 13:16:43)
    5. a "save the date" email should be coming out shortly if not already (mbeierl, 13:17:10)
    6. XDX webinar is being hosted at 9:30 PDT today (mbeierl, 13:17:47)
    7. Cédric It would accelerate our process and meet Project's requirements (CNTT). (ollivier, 13:18:20)
    8. XDX => SDXcentral (georgk, 13:19:05)
    9. It would be great for TSC members to participate in the organization of the plugfest. Looking for volunteers (mbuil, 13:22:16)
    10. No SPC update (mbeierl, 13:22:21)

  3. CNTT/OPNFV Update (mbeierl, 13:22:32)
    1. CNTT governance restructure is almost complete (mbeierl, 13:22:45)
    2. Wiki page has been updated (mbeierl, 13:23:00)
    3. First implementation call was held last week (mbeierl, 13:23:12)
    4. https://wiki.lfnetworking.org/display/LN/CNTT+Workstream+Signup (mbuil, 13:23:26)
    5. There is a combined call between ref implementation and certification on Wednesdays. More information in the wiki (mbuil, 13:25:57)
    6. Mike and Rabi are showing slides about the WS in CNTT. If you have questions please contact Mike, Fu Qiao or Rabi (mbuil, 13:34:42)
    7. There are three WS focusing on the RI and thus part of OPNFV (mbuil, 13:35:50)

  4. C-RAN project termination review (mbeierl, 13:37:55)
    1. Weichen confirms there are no more contributors interested (mbeierl, 13:38:18)
    2. Trevor voted +1 as proxy of Sunku (bh526r, 13:39:53)
    3. VOTE: Voted on "Does TSC approve the termination proposal for the C-RAN project?" Results are, +1: 9 (mbeierl, 13:40:07)
    4. Vote passes with 10 +1 including proxy vote (mbeierl, 13:40:25)

  5. Project Proposal Process (mbeierl, 13:40:45)
    1. Proposal to move to the use of Git/Gerrit for project proposals (mbeierl, 13:41:15)
    2. Review is open for 15 days or until all comments are addressed (mbeierl, 13:41:40)
    3. Vote can then occur and project can be approved/declined (mbeierl, 13:42:00)
    4. "Does TSC approve the termination proposal for the C-RAN project?" has been amended to +1 (11) with the addition of pkaralis vote (mbeierl, 13:44:41)
    5. AGREED: to use Gerrit for project proposal for next project (mbeierl, 13:47:33)

  6. Iruya release update (mbeierl, 13:50:08)
  7. TSC Meeting Logistics (mbeierl, 13:51:59)
    1. For the next new project on OPNFV we will start a pilot in which it uses a git repo for the description instead of the wiki and the reviews happen there in order to be more asynchronous where the time zone difference is less of an effect in order to increase the participation of TSC members (mbuil, 13:52:59)
    2. Trevor summarized what was discussed in mailing list and weekly tech meeting. (bh526r, 13:53:58)
    3. The real problem is how to improve meeting minutes (bh526r, 13:54:21)
    4. When it was voted last week, there was some confusion there without understanding full concerns (bh526r, 13:55:02)
    5. Trevor got an action to make a proposal on Monday's meeting (bh526r, 13:55:39)
    6. Given those concerns and confusions, Trevor requested to take a re-vote on this specific recording (bh526r, 13:57:03)
    7. Trevor also requested to defer the discussion of policy and procedure (bh526r, 13:57:20)
    8. Trevor also requested to defer the vote of IRC-only (bh526r, 13:57:35)
    9. Mark asks how can a TSC vote be reversed? We do not want to open up votes any time someone does not agree with the outcome (mbeierl, 13:58:49)
    10. Bin presented his 4 considerations (bh526r, 14:02:50)
    11. Based on above considerations, the request is valid. TSC Chair will put it on the agenda of Oct 29 to vote on the topic. (bh526r, 14:05:21)
    12. Cédric I second Trevor. (ollivier, 14:05:28)
    13. Frank mentions that given the controversial nature of this topic, the TSC should set out to work on a compromise (georgk, 14:06:32)
    14. Georg seconds Frank's proposal: we should be working towards a rational solution instead of forcing this one way or another (georgk, 14:07:22)
    15. Meeting adjourned (bh526r, 14:08:00)


Meeting ended at 14:08:07 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. mbeierl (38)
  2. bh526r (22)
  3. mbuil (10)
  4. collabot (9)
  5. ollivier (6)
  6. georgk (6)
  7. trevor_intel (5)
  8. pkaralis (3)
  9. frankbrockners (2)
  10. SRao (2)
  11. CristinaPauna (2)


Generated by MeetBot 0.1.4.