#opnfv-meeting: OPNFV TSC 2019-10-29

Meeting started by bh526r at 13:00:03 UTC (full logs).

Meeting summary

  1. Roll Call (bh526r, 13:00:13)
    1. Bin Hu (bh526r, 13:00:20)
    2. Mark Beierl (mbeierl, 13:00:44)
    3. Dan Xu (xudan, 13:00:53)
    4.  Sofia Wallin (proxy for Georg) (sofiawallin, 13:00:58)
    5. Manuel Buil (mbuil, 13:01:33)
    6. Sridhar Rao (SRao, 13:01:38)
    7. Panagiotis Karalis (pkaralis, 13:01:46)
    8. Cristina Pauna (CristinaPauna, 13:02:14)
    9. Parker Berberian (pberberian, 13:02:28)
    10. Cedric Ollivier (bh526r, 13:02:59)
    11. Cédric Ollivier (ollivier, 13:03:01)
    12. Al Morton (acmacm, 13:03:04)
    13. Jim reviews anti-trust policy (mbeierl, 13:03:40)

  2. Approval of previous meeting minutes (mbeierl, 13:04:15)
    1. Frank Brockners (frankbrockners, 13:06:01)
    2. Trevor Cooper (trevor_intel, 13:06:41)
    3. Trevor brings up topic of should we vote on TSC meeting logistics or not as its not clear what we are voting on (jentoio, 13:18:14)
    4. Frank expands this to make sure that we know what we are voting on before we vote on it (jentoio, 13:18:43)
    5. Al Morton (acmacm, 13:19:04)
    6. MarkB mentions that the next steps from last week was to define the policies & procedures before we can vote on it (jentoio, 13:19:29)
    7. Cedric also shares that it should be clear what we are voting on before we call for a vote (jentoio, 13:20:06)
    8. with some others input the TSC agrees to delay the topic of TSC meeting logistics until its clear (jentoio, 13:21:11)
    9. Mark B takes the action to define the process and general information around what is to be done and will work with the TSC to define future votes. (mbeierl, 13:24:03)
    10. TSC agrees that going ahead with recording meetings is immature (acmacm, 13:25:02)
    11. TSC agrees that this topic is parked until there is consensus on all topics surrounding recording (acmacm, 13:26:25)
    12. AGREED: TSC agrees that going ahead with recording meetings is immature. TSC agrees that recording meetings is on hold until all the related issues having been discussed and there is concensus and clear policy around these issues. (bh526r, 13:29:38)
    13. meeting minutes approved (mbeierl, 13:30:49)

  3. Chair report (mbeierl, 13:30:59)
    1. Jim brings up topic of Plugfest and asks what the OPNFV community wants fro mthe event (jentoio, 13:37:39)
    2. Al asks that we have a regular meeting to discuss how OPNFV can participate (jentoio, 13:40:27)
    3. Jack offers to help Jim with the logistics of planning and preparing for the Plugfest (jentoio, 13:41:52)
    4. CNTT folks mention how important it is to have face to face discussion (jentoio, 13:42:12)
    5. no update on SPC meetings to share (jentoio, 13:42:45)

  4. CNTT Update in OPNFV (bh526r, 13:42:58)
    1. Team focused on writing/re-writing the requirement documentation of reference implementation (bh526r, 13:44:07)
    2. There are about a dozen of issues there. Call for contributors to help work on those issues (bh526r, 13:44:46)
    3. RI lab was stood up last week (bh526r, 13:44:58)
    4. There will be discussion on details of hardware requirement on Monday 11/04 (bh526r, 13:45:55)
    5. https://build.opnfv.org/ci/view/cntt/job/cntt-latest-daily/ (ollivier, 13:45:55)
    6. https://gerrit.opnfv.org/gerrit/c/airship/+/68644 (ollivier, 13:46:20)
    7. Current project name is CNTT-RI, which caused some confusion. (bh526r, 13:49:24)
    8. Project proposed to rename it to be CIRV - Common Infrastructure Realization Verification. (bh526r, 13:50:30)
    9. Just name change. Everything else will be the same. (bh526r, 13:52:41)
    10. on submitting a ticket re: repo name change https://jira.linuxfoundation.org/servicedesk/customer/portals (aricg, 13:53:17)
    11. AGREED: TSC agrees that CNTT-RI project is renamed to CIRV project (Common Infrastructure Realization Validation). (bh526r, 13:54:22)
    12. 2 main milestones: LaaS in place and Tooling (bh526r, 13:56:30)
    13. LaaS to be compliant with CNTT RI #1 (i.e. what CIRV project is working on) (bh526r, 13:57:14)
    14. Meeting adjourned (bh526r, 14:02:54)


Meeting ended at 14:02:58 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. bh526r (24)
  2. jentoio (10)
  3. mbeierl (7)
  4. collabot (5)
  5. ollivier (4)
  6. acmacm (4)
  7. trevor_intel (2)
  8. frankbrockners (1)
  9. xudan (1)
  10. pberberian (1)
  11. SRao (1)
  12. pkaralis (1)
  13. sofiawallin (1)
  14. CristinaPauna (1)
  15. mbuil (1)
  16. aricg (1)


Generated by MeetBot 0.1.4.