#opnfv-meeting: OPNFV TSC 2019-11-05

Meeting started by bh526r at 14:00:05 UTC (full logs).

Meeting summary

  1. Roll Call (bh526r, 14:00:16)
    1. Bin Hu (bh526r, 14:00:24)
    2. Parker Berberian (pberberian, 14:00:32)
    3. Cristina Pauna (irc only) (CristinaPauna, 14:01:02)
    4. Georg Kunz (georgk, 14:01:49)
    5. Al Morton (acmacm, 14:01:53)
    6. Sridhar (SRao, 14:03:58)
    7. Qiao Fu (bh526r, 14:04:09)
    8. Frank Brockners (frankbrockners, 14:04:21)

  2. Approval of Prior Meeting Minutes (bh526r, 14:07:16)
    1. No comments (bh526r, 14:07:36)
    2. AGREED: Prior meeting minutes is approved (bh526r, 14:07:50)

  3. Agenda Bashing (bh526r, 14:08:51)
    1. Agenda approved (bh526r, 14:08:59)

  4. Chair Report (bh526r, 14:09:08)
    1. Panagiotis Karalis (IRC only) (pkaralis, 14:09:11)
    2. No chair report today (bh526r, 14:09:19)
    3. Trevor Cooper (trevor_intel, 14:09:24)

  5. SPC Update (bh526r, 14:09:31)
    1. No update (bh526r, 14:10:23)

  6. CNTT in OPNFV Update (bh526r, 14:10:45)
    1. Sridhar summarized that CNTT RI is deployed in Pod 10 with Airship installer (bh526r, 14:11:17)
    2. DPPD-PROX: Currently part of OPNFV-SAMPLEVNF (SRao, 14:12:11)
    3. Trevor C described the automation environment and starting to collect result. (bh526r, 14:12:35)
    4. PROX will be used to emulate network intensive workload. (SRao, 14:12:42)
    5. Just a proof of concept. PROX is a VNF, not commercial VNF. (bh526r, 14:14:34)
    6. Mike F said that in addition to performance characteristics, we also focused on automation. (bh526r, 14:15:26)
    7. Sridhar asked what is the plan for Pod 15? (bh526r, 14:16:06)
    8. Mike F said we need to check the s/w deployment in Pod 10 matches manifest of RM+RA (bh526r, 14:16:41)
    9. Jim asked if manifest validation automated too? (bh526r, 14:17:14)
    10. Mike F said it would be discussed tomorrow regarding validation automation. (bh526r, 14:17:58)
    11. Qiao Fu summarized the collaboration with Infra WG. (bh526r, 14:18:36)
    12. China Mobile generated description files from CNTT side (bh526r, 14:19:03)
    13. and will discuss with Infra WG soon (bh526r, 14:19:17)
    14. Jim asked if there is any blocking issue (bh526r, 14:20:36)
    15. Bin mentioned Cedric's email regarding 2 additional servers for FuncTest (bh526r, 14:22:06)
    16. Mark Cottrell mentioned that CNTT needs OPNFV's help for the staffing needs that Qiao mentioned (bh526r, 14:23:16)
    17. Qiao worried that resources are split into small groups/tasks (bh526r, 14:24:06)
    18. Mark C asked how to steer and focus resources from OPNFV and LFN leadership perspective (bh526r, 14:26:06)
    19. Heather suggested to list the big things of dependencies, and see what are the gaps of resources (bh526r, 14:29:45)
    20. Jack M suggested that what Qiao asked for is the strategic prioritization and organization. (bh526r, 14:34:22)
    21. Not only Infra WG but also all other projects, (bh526r, 14:34:54)
    22. we need more doers than talkers (bh526r, 14:35:07)
    23. Jonathan B mentioned the planning of PlugFest, and we did mention the atomic level to get more developers (bh526r, 14:37:52)
    24. Frank mentioned that if we want to pull more developers in, we focused a lot on what, but less on how, and we need to ask more resources from companies. (bh526r, 14:39:30)
    25. It comes down to re-create business pitch, motivate companies, and pull resources (bh526r, 14:40:26)
    26. So explain value proposition to upper level management (bh526r, 14:40:57)
    27. Build a pitch that works for vendors (bh526r, 14:41:16)
    28. Mark C also suggested that CNTT already created business case, and can help build business pitch. (bh526r, 14:43:32)
    29. But don't from scratch. CNTT can help, but not from ground 0 (bh526r, 14:44:01)
    30. Correction of the statement that Bin wrote down about what I said: I said "Focus on the Why (Business reason) along with the What" - "how" is follow-up step (frankbrockners, 14:47:49)
    31. Georg K mentioned that the process of getting developers back again, it takes some time. From investment perspective, turning around takes time and effort (bh526r, 14:48:22)
    32. Jack M suggested a session in DDF to create business pitch for vendors to communicate with their upper management to invest more resources in OPNFV (bh526r, 14:50:57)
    33. Heather asked Mike F and Qiao F what are the central things that we can attract more developers to DDF? Hacking-oriented type of activities, hands-on activities, very deep technical activities that can be accomplished to help get more developers to participate in DDF. (bh526r, 14:54:23)
    34. design work and coding work (bh526r, 14:55:31)
    35. Al mentioned OPNFV is developer community, and ultimately developers should participate in PlugFest/DDF (bh526r, 15:01:39)
    36. Heather suggested that Rabi, Qiao and Al draft the paragraph so that vendors can communicate with management. (bh526r, 15:03:44)
    37. ACTION: Heather will work with CNTT (Jonathan etc.) for the draft of message. Jonathan agreed. (bh526r, 15:07:18)

  7. AOB (bh526r, 15:08:47)
    1. None. Meeting adjourned (bh526r, 15:08:56)


Meeting ended at 15:08:59 UTC (full logs).

Action items

  1. Heather will work with CNTT (Jonathan etc.) for the draft of message. Jonathan agreed.


People present (lines said)

  1. bh526r (54)
  2. SRao (3)
  3. collabot (3)
  4. frankbrockners (2)
  5. pberberian (1)
  6. trevor_intel (1)
  7. georgk (1)
  8. acmacm (1)
  9. CristinaPauna (1)
  10. pkaralis (1)


Generated by MeetBot 0.1.4.