#opnfv-meeting: OPNFV TSC 2019-11-19

Meeting started by bh526r at 14:00:38 UTC (full logs).

Meeting summary

  1. Roll Call (bh526r, 14:03:08)
    1. Sridhar Rao (SRao, 14:03:12)
    2. Bin Hu (bh526r, 14:03:17)
    3. Cédric Ollivier (ollivier, 14:03:37)
    4. Trevor Cooper (trevor_intel, 14:03:50)
    5. Parker Berberian (bh526r, 14:05:50)
    6. Parker Berberian (pberberian, 14:08:25)
    7. No quorum. Meeting will be information sharing only. (bh526r, 14:11:42)

  2. Antitrust Policy (bh526r, 14:12:09)
    1. Jim read the antitrust policy (bh526r, 14:12:19)

  3. Chair Report (bh526r, 14:13:44)
    1. None (bh526r, 14:13:50)

  4. SPC Update (bh526r, 14:13:59)
    1. Trevor shared that there was a LFN Board meeting last week. Budget was approved (bh526r, 14:14:23)
    2. There were some asks from each project regarding hosting cost. (bh526r, 14:14:50)
    3. Project to work with release engineer and figure out the hosting cost (bh526r, 14:15:24)
    4. Trevor will work with David for the hosting cost (bh526r, 14:15:39)
    5. https://docs.releng.linuxfoundation.org/en/latest/helpdesk.html (aricg, 14:17:05)
    6. Aric suggested to use LF tool to open any request for support (bh526r, 14:17:34)
    7. Cedric asked if both Aric and Trevor B work for OPNFV since budget is approved? (bh526r, 14:23:20)
    8. How to make the support process more efficient? (bh526r, 14:23:39)
    9. ACTION: Aric G will take ownership regarding support process. Necessary actions include, but not limited to, e.g. better documented process, onboarding material, communication and training of support process, etc. (bh526r, 14:28:41)
    10. Trevor C will work with David to monitor the hosting cost. (bh526r, 14:34:12)
    11. Aric G suggested that David M open an internal ticket for hosting details in order to figure out the hosting cost. (bh526r, 14:35:22)

  5. CNTT in OPNFV Update (bh526r, 14:36:23)
    1. Mike F gave an update: we have Pod-10 up, and will work on Pod-15 (bh526r, 14:37:07)
    2. From Installer perspective, CNTT has used Airship, and it was successful. Some issues were identified (bh526r, 14:37:58)
    3. e.g. drive mismatch for NIC cards (bh526r, 14:38:12)
    4. We worked with Airship developers for automating the scripts, and for driver mismatch to get resolved (bh526r, 14:38:45)
    5. Sridhar mentioned that patch was submitted and discussed, and it is work in progress (bh526r, 14:39:16)
    6. CNTT-RI will discuss further in weekly discussion tomorrow. (bh526r, 14:39:53)
    7. We want to resolve the automation part by January before the work starts for Pod 15 (bh526r, 14:41:11)
    8. Cedric has helped for CI/CD pipeline (bh526r, 14:41:39)
    9. Mike commended Cedric's fantastic work (bh526r, 14:45:02)
    10. Regarding hardware requirement, the conversation is still ongoing. (bh526r, 14:45:53)
    11. The recommended hardware configuration will be sent to CNTT from Lincoln (UNH lab) (bh526r, 14:46:21)

  6. Request: Permissions to Create Credentials for Setting Up Jenkins Slave (bh526r, 14:47:57)
    1. Cedric indicated the immediate issue was resolved. (bh526r, 14:48:18)
    2. Aric mentioned that it is really a small change to grant Cedric the permission. (bh526r, 14:49:13)
    3. Cedric is the top committer in OPNFV (bh526r, 14:49:30)
    4. ACTION: Aric will grant permission to Cedric (bh526r, 14:51:35)
    5. Bin will send email to ask TSC if there is any concern. (bh526r, 14:51:54)
    6. Trevor suggested that for the sake of simplicity, it is recorded in the minutes. Any TSC member can raise concern after reading the minutes. (bh526r, 14:53:35)
    7. Thus Bin doesn't need to send email. (bh526r, 14:53:47)

  7. Backporting Test Case to FuncTest (bh526r, 14:54:53)
    1. Cedric mentioned it is done. (bh526r, 14:55:06)

  8. Iruya Release Schedule Update (bh526r, 14:56:12)
    1. David M mentioned he initially made a mistake in terms of MS3 date. It was fixed. The release date stays the same. (bh526r, 14:57:24)

  9. AOB (bh526r, 15:04:52)
    1. None. Meeting adjourned (bh526r, 15:05:00)


Meeting ended at 15:05:03 UTC (full logs).

Action items

  1. Aric G will take ownership regarding support process. Necessary actions include, but not limited to, e.g. better documented process, onboarding material, communication and training of support process, etc.
  2. Aric will grant permission to Cedric


People present (lines said)

  1. bh526r (48)
  2. collabot (3)
  3. ollivier (2)
  4. trevor_intel (1)
  5. pberberian (1)
  6. SRao (1)
  7. aricg (1)


Generated by MeetBot 0.1.4.